24812 matches found
EUVD-2022-2259
Malicious code in bioql PyPI...
EUVD-2023-42807
Malicious code in bioql PyPI...
EUVD-2021-31063
Malicious code in bioql PyPI...
EUVD-2025-0167
Malicious code in bioql PyPI...
EUVD-2024-43159
Malicious code in bioql PyPI...
EUVD-2025-17366
Malicious code in bioql PyPI...
EUVD-2025-13050
Malicious code in bioql PyPI...
EUVD-2025-14769
Malicious code in bioql PyPI...
EUVD-2022-7242
Malicious code in bioql PyPI...
EUVD-2022-5211
Malicious code in bioql PyPI...
EUVD-2025-19065
Malicious code in bioql PyPI...
CVE-2025-20368
In Splunk Enterprise versions below 9.4.4, 9.3.6, and 9.2.8, and Splunk Cloud Platform versions below 9.3.2411.108, 9.3.2408.118 and 9.2.2406.123, a low privileged user that does not hold the admin or power Splunk roles could craft a malicious payload through the error messages and job inspection...
CVE-2025-59956
AgentAPI is an HTTP API for Claude Code, Goose, Aider, Gemini, Amp, and Codex. Versions 0.3.3 and below are susceptible to a client-side DNS rebinding attack when hosted over plain HTTP on localhost. An attacker can gain access to the /messages endpoint served by the Agent API. This allows for th...
Sendit tricked kids, harvested their data, and faked messages, FTC claims
The Federal Trade Commission FTC has sued Sendit’s parent company, saying it signed up children under 13, collected their personal data, and misled them with fake messages and recurring bills. The lawsuit, filed against the app's owner Iconic Hearts Holdings Inc and CEO Hunter Rice, alleges the...
A use-after-free vulnerability was found in the LSI53C895A SCSI Host Bus Adapter emulation of QEMU. The flaw occurs while processing repeated messages to cancel the current SCSI request via the lsi_do_msgout function. This flaw allows a malicious privileged user within the guest to crash the QEMU process on the host, resulting in a denial of service.
...
Splunk Enterprise 9.2.0 < 9.2.8, 9.3.0 < 9.3.6, 9.4.0 < 9.4.4 (SVD-2025-1003)
The version of Splunk installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the SVD-2025-1003 advisory. - In Splunk Enterprise versions below 9.4.4, 9.3.6, and 9.2.8, and Splunk Cloud Platform versions below 9.3.2411.108,...
CVE-2025-58054
Discourse is an open-source community discussion platform. Versions 3.5.0 and below are vulnerable to XSS attacks through parsing and rendering of chat channel titles and chat thread titles via the quote message functionality when using the rich text editor. This issue is fixed in version 3.5.1...
CVE-2025-58054
CVE-2025-58054 refers to a Discourse XSS vulnerability present in versions ≤ 3.5.0, triggered by parsing/rendering chat channel titles and chat thread titles via the quote message feature in the rich text editor. The issue is resolved in version 3.5.1. Affected product: Discourse open-source plat...
CVE-2025-58054 Discourse is vulnerable to XSS when quoting chat messages
Discourse is an open-source community discussion platform. Versions 3.5.0 and below are vulnerable to XSS attacks through parsing and rendering of chat channel titles and chat thread titles via the quote message functionality when using the rich text editor. This issue is fixed in version 3.5.1...
CVE-2025-58054 Discourse is vulnerable to XSS when quoting chat messages
Discourse is an open-source community discussion platform. Versions 3.5.0 and below are vulnerable to XSS attacks through parsing and rendering of chat channel titles and chat thread titles via the quote message functionality when using the rich text editor. This issue is fixed in version 3.5.1...