Lucene search
+L

127 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2016-10487

Malware in sbrugna...

5.3CVSS5.9AI score0.01275EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2002-0312

Malware in sbrugna...

7.5CVSS6.4AI score0.01793EPSS
SaveExploits1References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•22 views

EUVD-2021-2543

Malware in sbrugna...

7.5CVSS7.3AI score0.01127EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•24 views

EUVD-2002-0282

Malware in sbrugna...

7.5CVSS6.4AI score0.12316EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•26 views

EUVD-2025-6254

Malicious code in bioql PyPI...

5.6CVSS6.8AI score0.97057EPSS
SaveExploits5References7
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•35 views

EUVD-2022-43522

Malicious code in bioql PyPI...

7.5CVSS6.6AI score0.64686EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2025/09/10 12:00 a.m.•2 views

Huawei EulerOS: Security Advisory for libsoup (EulerOS-SA-2025-2120)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9CVSS7.6AI score0.00966EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/04/01 11:56 a.m.•16 views

CVE-2025-30177 Apache Camel: Camel-Undertow Message Header Injection via Improper Filtering

Bypass/Injection vulnerability in Apache Camel in Camel-Undertow component under particular conditions. This issue affects Apache Camel: from 4.10.0 before 4.10.3, from 4.8.0 before 4.8.6. Users are recommended to upgrade to version 4.10.3 for 4.10.x LTS and 4.8.6 for 4.8.x LTS. Camel undertow...

6.5AI score0.01295EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2025/04/01 11:56 a.m.•29 views

CVE-2025-30177 Apache Camel: Camel-Undertow Message Header Injection via Improper Filtering

Bypass/Injection vulnerability in Apache Camel in Camel-Undertow component under particular conditions. This issue affects Apache Camel: from 4.10.0 before 4.10.3, from 4.8.0 before 4.8.6. Users are recommended to upgrade to version 4.10.3 for 4.10.x LTS and 4.8.6 for 4.8.x LTS. Camel undertow...

6.5CVSS6.8AI score
SaveExploits0References6
Cvelist
Cvelist
•added 2025/04/01 11:56 a.m.•66 views

CVE-2025-30177 Apache Camel: Camel-Undertow Message Header Injection via Improper Filtering

Bypass/Injection vulnerability in Apache Camel in Camel-Undertow component under particular conditions. This issue affects Apache Camel: from 4.10.0 before 4.10.3, from 4.8.0 before 4.8.6. Users are recommended to upgrade to version 4.10.3 for 4.10.x LTS and 4.8.6 for 4.8.x LTS. Camel undertow...

0.01295EPSS
SaveExploits0References3
CVE
CVE
•added 2025/04/01 11:56 a.m.•139 views

CVE-2025-30177

The Apache Camel framework is vulnerable to a message header injection flaw in the Camel-Undertow component. The root cause is that the custom header filter strategy only applies to outgoing messages and fails to filter incoming requests. This oversight allows an unauthenticated attacker to injec...

6.5CVSS6.5AI score0.01295EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2025/03/18 12:00 a.m.•32 views

Apache Camel 3.10.0 < 3.22.4 / 4.8.x < 4.8.5 / 4.10.x < 4.10.2 Message Header Injection (CVE-2025-27636)

The version of Apache Camel on the remote host is 3.10.0 prior to 3.22.4, 4.8.x prior to 4.8.5, or 4.10.x prior to 4.10.2. It is, therefore, affected by a message header injection vulnerability: - Bypass/Injection vulnerability in Apache Camel components under particular conditions. This issue...

5.6CVSS7AI score0.97057EPSS
SaveExploits4References2
Cvelist
Cvelist
•added 2025/03/12 2:42 p.m.•39 views

CVE-2025-29891 Apache Camel: Camel Message Header Injection through request parameters

Bypass/Injection vulnerability in Apache Camel. This issue affects Apache Camel: from 4.10.0 before 4.10.2, from 4.8.0 before 4.8.5, from 3.10.0 before 3.22.4. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and 3.22.4 for 3.x releases. This vulnerability is...

0.76087EPSS
SaveExploits2References2
Vulnrichment
Vulnrichment
•added 2025/03/12 2:42 p.m.•35 views

CVE-2025-29891 Apache Camel: Camel Message Header Injection through request parameters

Bypass/Injection vulnerability in Apache Camel. This issue affects Apache Camel: from 4.10.0 before 4.10.2, from 4.8.0 before 4.8.5, from 3.10.0 before 3.22.4. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS and 3.22.4 for 3.x releases. This vulnerability is...

6.6AI score0.76087EPSS
SaveExploits2References2
Cvelist
Cvelist
•added 2025/03/09 12:09 p.m.•53 views

CVE-2025-27636 Apache Camel: Camel Message Header Injection via Improper Filtering

Bypass/Injection vulnerability in Apache Camel components under particular conditions. This issue affects Apache Camel: from 4.10.0 through = 4.10.1, from 4.8.0 through = 4.8.4, from 3.10.0 through = 3.22.3. Users are recommended to upgrade to version 4.10.2 for 4.10.x LTS, 4.8.5 for 4.8.x LTS an...

0.97057EPSS
SaveExploits4References3
osv_debian
osv_debian
•added 2025/02/27 3:15 a.m.•8 views

DEBIAN-CVE-2024-58019

In the Linux kernel, the following vulnerability has been resolved: nvkm/gsp: correctly advance the read pointer of GSP message queue A GSP event message consists three parts: message header, RPC header, message body. GSP calculates the number of pages to write from the total size of a GSP messag...

5.5CVSS6AI score0.00201EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2025/01/11 1:15 p.m.•23 views

UBUNTU-CVE-2024-57791

In the Linux kernel, the following vulnerability has been resolved: net/smc: check return value of sockrecvmsg when draining clc data When receiving clc msg, the field length in smcclcmsghdr indicates the length of msg should be received from network and the value should not be fully trusted as i...

8.7CVSS6.3AI score0.00767EPSS
SaveExploits0References36
Mend
Mend
•added 2024/09/10 2:38 p.m.•6 views

CVE-2024-23185

Very large headers can cause resource exhaustion when parsing message. The message-parser normally reads reasonably sized chunks of the message. However, when it feeds them to message-header-parser, it starts building up "fullvalue" buffer out of the smaller chunks. The fullvalue buffer has no si...

8.7CVSS7.6AI score0.01295EPSS
SaveExploits1References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/09/10 12:00 a.m.•6 views

CVE-2024-23185: Allocation of Resources Without Limits or Throttling

Very large headers can cause resource exhaustion when parsing message. The message-parser normally reads reasonably sized chunks of the message. However, when it feeds them to message-header-parser, it starts building up "fullvalue" buffer out of the smaller chunks. The fullvalue buffer has no si...

7.5CVSS7.7AI score0.01295EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/02/07 12:00 a.m.•9 views

CVE-2022-40224: Insufficient Resource Pool

A denial of service vulnerability exists in the web server functionality of Moxa SDS-3008 Series Industrial Ethernet Switch 2.1. A specially-crafted HTTP message header can lead to denial of service. An attacker can send an HTTP request to trigger this vulnerability...

7.5CVSS5.8AI score0.64686EPSS
SaveExploits1References2
Rows per page
Query Builder