5182 matches found
WordPress Plugin Bellows Accordion Menu Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
PT-2023-32180 · WordPress · Shortcode Menu
Name of the Vulnerable Software and Affected Versions: Shortcode Menu plugin for WordPress versions up to, and including, 3.2 Description: The issue is related to Stored Cross-Site Scripting via the shortmenu shortcode due to insufficient input sanitization and output escaping on user-supplied...
WordPress Shortcode Menu Plugin <= 3.2 is vulnerable to Cross Site Scripting (XSS)
Software Shortcode Menu Type Plugin Vulnerable versions = 3.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5565 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID f1e670460201 Credits István Márton Required...
WordPress Bellows Accordion Menu Plugin <= 1.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Bellows Accordion Menu Type Plugin Vulnerable versions = 1.4.2 Fixed in 1.4.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5164 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 390a77233aee Credits István Márton...
Five Star Restaurant Menu and Food Ordering < 2.4.11 - Unauthenticated PHP Object Injection
Description The plugin unserializes user input via an AJAX action available to unauthenticated users, allowing them to perform PHP Object Injection when a suitable gadget is present on the blog. PoC Run the below command in the developer console of the web browser while being on the blog...
Five Star Restaurant Menu and Food Ordering < 2.4.11 - Unauthenticated PHP Object Injection
Description The plugin unserializes user input via an AJAX action available to unauthenticated users, allowing them to perform PHP Object Injection when a suitable gadget is present on the blog. Run the below command in the developer console of the web browser while being on the blog...
PT-2023-32345
Name of the Vulnerable Software and Affected Versions flusity CMS affected versions not specified Description A problematic issue was found in the function loadPostAddForm of the file core/tools/posts.php, where the manipulation of the argument menu id leads to cross-site scripting. This issue ca...
flusity CMS Security Vulnerability
flusity CMS is a user interactive interface solution where code can be easily changed or added. A security vulnerability exists in Flusity CMS, which stems from the parameter menuid in the loadPostAddForm function of core/tools/posts.php that can lead to cross-site scripting...
CVE-2023-43352
An issue in CMSmadesimple v.2.2.18 allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component...
CVE-2023-43352
An issue in CMSmadesimple v.2.2.18 allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component...
CVE-2023-43352
An issue in CMSmadesimple v.2.2.18 allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component...
Design/Logic Flaw
An issue in CMSmadesimple v.2.2.18 allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component...
CVE-2023-43352: Improper Control of Generation of Code
An issue in CMSmadesimple v.2.2.18 allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component...
CMS Made Simple Security Breach
CMS Made Simple CMSMS is an open source content management system CMS by Cmsms team. The system supports role-based rights management system , wizard-based installation and update mechanism , intelligent caching mechanism and so on. A security vulnerability exists in CMS Made Simple v.2.2.18, whi...
PT-2023-28797 · Unknown · Cms Made Simple
Name of the Vulnerable Software and Affected Versions: CMSmadesimple version 2.2.18 Description: An issue in the software allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component. Recommendations: For CMSmadesimple version 2.2.18, update to a...
WordPress Advanced Menu Widget Plugin <= 0.4.1 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Menu Widget Type Plugin Vulnerable versions = 0.4.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5085 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID a872d4052846 Credits Lana Codes Required...
CVE-2023-43352
An issue in CMSmadesimple v.2.2.18 allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component...
CVE-2023-43352
An issue in CMSmadesimple v.2.2.18 allows a local attacker to execute arbitrary code via a crafted payload to the Content Manager Menu component...
GHSA-V2RR-XW95-WCJX Privilege escalation (PR)/remote code execution from account through Menu.UIExtensionSheet
Impact Any user who can edit their own user profile can execute arbitrary script macros including Groovy and Python macros that allow remote code execution including unrestricted read and write access to all wiki contents. This can be reproduced with the following steps: 1. As an advanced user, u...
CVE-2023-5085
The Advanced Menu Widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'advMenu' shortcode in versions up to, and including, 0.4.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers wit...