5182 matches found
CVE-2022-41698
This CVE concerns WordPress plugin If Menu (Visibility control for Menus). A Missing Authorization vulnerability leads to Broken Access Control in versions ≤ 0.16.3, allowing unauthenticated actors to modify plugin settings. The issue is resolved in version 0.17.0. Affected product: If Menu; root...
CVE-2022-41698 WordPress If Menu – Visibility control for Menus plugin <= 0.16.3 - Broken Access Control
Missing Authorization vulnerability in Layered If Menu.This issue affects If Menu: from n/a through 0.16.3...
CVE-2022-41698 WordPress If Menu – Visibility control for Menus plugin <= 0.16.3 - Broken Access Control
Missing Authorization vulnerability in Layered If Menu.This issue affects If Menu: from n/a through 0.16.3...
CVE-2024-32746
A cross-site scripting XSS vulnerability in the Settings section of WonderCMS v3.4.3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the MENU parameter under the Menu module...
CVE-2024-30953
A stored cross-site scripting XSS vulnerability in Htmly v2.9.5 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Link Name parameter of Menu Editor module...
CVE-2024-32340
A cross-site scripting XSS vulnerability in the Settings section of WonderCMS v3.4.3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the WEBSITE TITLE parameter under the Menu module...
CVE-2024-32746
A cross-site scripting XSS vulnerability in the Settings section of WonderCMS v3.4.3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the MENU parameter under the Menu module...
CVE-2024-30953
The PHP-based open source blogging platform Htmly v2.9.5 is susceptible to a stored cross-site scripting (XSS) vulnerability. The root cause is the improper neutralization of input within the Link Name parameter of the Menu Editor module, which allows an attacker to inject and execute arbitrary w...
CVE-2024-32344
CMSimple version 5.15 is susceptible to a cross-site scripting (XSS) vulnerability within the Settings menu . The root cause is the lack of effective filtering and escaping of user-supplied data in the Edit parameter under the Language section . Attackers can exploit this by injecting a crafted p...
CVE-2024-32746
A cross-site scripting (XSS) vulnerability exists in WonderCMS v3.4.3 within the Settings section. The flaw is caused by a lack of effective filtering and escaping of user-supplied data in the MENU parameter under the Menu module . An attacker can exploit this by injecting a crafted payload to ex...
CVE-2024-32344
A cross-site scripting XSS vulnerability in the Settings menu of CMSimple v5.15 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Edit parameter under the Language section...
CVE-2024-32345
A cross-site scripting XSS vulnerability in the Settings menu of CMSimple v5.15 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Configuration parameter under the Language section...
CVE-2024-32746
A cross-site scripting XSS vulnerability in the Settings section of WonderCMS v3.4.3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the MENU parameter under the Menu module...
CVE-2022-41698: Missing Authorization
Missing Authorization vulnerability in Layered If Menu.This issue affects If Menu: from n/a through 0.16.3...
CVE-2024-30953: Improper Neutralization of Input During Web Page Generation
A stored cross-site scripting XSS vulnerability in Htmly v2.9.5 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Link Name parameter of Menu Editor module...
CVE-2024-32746: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
A cross-site scripting XSS vulnerability in the Settings section of WonderCMS v3.4.3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the MENU parameter under the Menu module...
CVE-2024-32344: Improper Neutralization of Input During Web Page Generation
A cross-site scripting XSS vulnerability in the Settings menu of CMSimple v5.15 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Edit parameter under the Language section...
CVE-2024-32340: Improper Neutralization of Input During Web Page Generation
A cross-site scripting XSS vulnerability in the Settings section of WonderCMS v3.4.3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the WEBSITE TITLE parameter under the Menu module...
PT-2024-11643
Name of the Vulnerable Software and Affected Versions If Menu versions 0.16.3 and earlier Description The issue is related to a Missing Authorization vulnerability in the Layered If Menu. Recommendations For versions 0.16.3 and earlier, update to a version that includes the fix for this issue. At...
PT-2024-23690 · Htmly · Htmly
Name of the Vulnerable Software and Affected Versions: Htmly version 2.9.5 Description: A stored cross-site scripting XSS issue allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Link Name parameter of the Menu Editor module. Recommendations: For Htm...