5182 matches found
PT-2024-28941
Name of the Vulnerable Software and Affected Versions MediaWiki versions 1.42.1 and earlier Description An issue was discovered in the Foreground skin for MediaWiki. There is stored XSS via MediaWiki: Sidebar top-level menu entries. Recommendations For MediaWiki versions 1.42.1 and earlier,...
CVE-2024-40602
An issue was discovered in the Tempo skin for MediaWiki through 1.42.1. There is stored XSS via MediaWiki:Sidebar top-level menu entries...
CVE-2024-40600
Affected software: Metrolook skin for MediaWiki up to version 1.42.1. Vulnerability: stored XSS via MediaWiki:Sidebar top-level menu entries. Impact: can lead to execution of arbitrary script in a victim’s browser; exploitation details are not provided in the documents. Root cause: improper handl...
CVE-2024-4482
CVE-2024-4482 : The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is affected by Stored Cross-Site Scripting via the Countdown widget. Root cause: insufficient input sanitization and output escaping on the user-supplied text_day...
freeglut through 3.4.0 was discovered to contain a memory leak via the menuEntry variable in the glutAddMenuEntry function.
...
WordPress WP Mobile Menu plugin <= 2.8.4.3 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Dhabaleshwar Das Patchstack Alliance in WordPress Plugin WP Mobile Menu versions = 2.8.4.3...
WordPress WP Mobile Menu Plugin <= 2.8.4.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP Mobile Menu Type Plugin Vulnerable versions = 2.8.4.3 Fixed in 2.8.4.4 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-37274 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 83c4bad72872 Credits Dhabaleshwar Das...
MAL-2024-3043 Malicious code in sq-menu (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in sq-menu (npm)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-2303 Malicious code in epc-menu-header-poc (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in epc-menu-header-poc (npm)
--- -= Per source details. Do not edit below this line.=-...
CVE-2024-5431: Improper Control of Filename for Include/Require Statement in PHP Program
The WPCafe – Online Food Ordering, Restaurant Menu, Delivery, and Reservations for WooCommerce plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 2.2.25 via the reservationextrafield shortcode parameter. This makes it possible for authenticated...
WordPress Uber Menu Plugin <= 3.8.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software Uber Menu Type Plugin Vulnerable versions = 3.8.3 Fixed in 3.8.4 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-3593 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID b1b8ab906f9b Credits M.Awad Required privilege...
Microsoft Windows Menu DC Bitmap Use-After-Free Local Privilege Escalation Vulnerability
This vulnerability allows local attackers to escalate privileges on affected installations of Microsoft Windows. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the win32kfull...
CVE-2024-1399 Restaurant Menu and Food Ordering <= 2.4.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
The Restaurant Menu – Food Ordering System – Table Reservation plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 2.4.0 due to insufficient input sanitization and output escaping on user supplied attributes. This mak...
OPENSUSE-SU-2024:11448-1 texlive-menu-2021.186.0.0.994svn15878-46.2 on GA media
These are all security issues fixed in the texlive-menu-2021.186.0.0.994svn15878-46.2 package on the GA media of openSUSE Tumbleweed...
CVE-2024-1399: Improper Neutralization of Input During Web Page Generation
The Restaurant Menu – Food Ordering System – Table Reservation plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 2.4.0 due to insufficient input sanitization and output escaping on user supplied attributes. This mak...
PT-2024-18010
Name of the Vulnerable Software and Affected Versions The Restaurant Menu – Food Ordering System – Table Reservation plugin for WordPress versions up to, and including, 2.4.0 Description The issue is related to Stored Cross-Site Scripting via the plugin's shortcodes due to insufficient input...
WordPress plugin Restaurant Menu and Food Ordering security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-37888
The CVE-2024-37888 issue affects the Open Link CKEditor plugin, impacting users of versions prior to 1.0.5. The vulnerability is a cross-site scripting (XSS) flaw that enables JavaScript execution via abuse of the link href attribute in the plugin’s open link functionality. Remediation per source...