409376 matches found
PT-2026-120178
vLLM after 0.24.0 and before 0.31.0 contains a memory exhaustion vulnerability in MOSS-Audio model serving that caches a processor for every distinct request-controlled mm processor kwargs value in an unbounded dictionary. Unauthenticated attackers can send distinct or oversized mel config values...
PT-2026-120155
Vyper from 0.1.0b4 before 0.3.0 contains a memory corruption vulnerability caused by an incorrect stack tip pointer when internal function calls appear inside tuples or nested calls. Contracts using such calls as tuple elements, call arguments, or builtin arguments like concat or ecrecover can...
PT-2026-120809
Name of the Vulnerable Software and Affected Versions Algorithm::UrataniTakeda versions 0.1.5 through 0.1.6 Description An issue exists where memory exhaustion can occur due to a failure shift cache in the search process that is never cleared. The failure shift is cached for each pair of trie sta...
PT-2026-120170
FreeRDP before 3.32.1 contains a heap out-of-bounds read vulnerability in the Android client that allows malicious RDP servers to read beyond surface buffers by supplying unvalidated mappedWidth and mappedHeight values. Attackers can send a crafted RDPGFX MAP SURFACE TO WINDOW PDU with oversized...
Cisco FTD: CVE-2026-76489: Multiple Cisco Products Snort 3 Denial of Service Vulnerabilities
Multiple Cisco products are affected by a vulnerability in the memory management implementation of Snort 3 that could allow an unauthenticated, remote attacker to cause the Snort 3 Detection Engine to restart, resulting in an interruption of packet inspection. This vulnerability is due to...
CVE-2021-48020: Out-of-bounds Write
Vyper from 0.1.0b4 before 0.3.0 contains a memory corruption vulnerability caused by an incorrect stack tip pointer when internal function calls are performed inside arrays. Contracts placing internal calls in nested array elements, external call arguments, struct literals, or rawlog topics can...
PT-2026-120666
Name of the Vulnerable Software and Affected Versions pypdf versions prior to 6.20.0 Description Accessing a crafted PDF stream containing a large number of filters or multiple filters that process large amounts of data can lead to excessive memory consumption. Recommendations Update to version...
PT-2026-120640
Name of the Vulnerable Software and Affected Versions NTPsec ntpd versions prior to 1.2.6 Description A heap-based buffer overflow exists in the JJY refclock driver. An attacker controlling the Telephone JJY time source can corrupt memory or cause the ntpd process to crash by sending more than si...
vLLM resource management error vulnerability
A resource management error vulnerability exists in vLLM versions from 0.24.0 up to but including 0.31.0. This vulnerability arises because the MOSS-Audio model service stores processor values corresponding to mmprocessorkwargs controlled by requests in an unbounded dictionary. Unauthenticated...
Linux Distros Unpatched Vulnerability : CVE-2026-109745
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Sandbox escape due to uninitialized memory in the DOM: Web Serial component. This vulnerability was fixed in Firefox 158, Firefox ESR 153.5, Thunderbird 158, an...
Linux Distros Unpatched Vulnerability : CVE-2026-109261
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the GIF encoder because allocated memory is not released when color quantization...
Atlassian Confluence < 9.2.24 / 9.3.x < 10.2.17 / 11.0.0 (CONFSERVER-104483)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104483 advisory. - Netty is an asynchronous, event-driven network application framework. Prior to 4.1.136.Final and 4.2.16.Final,...
Linux Distros Unpatched Vulnerability : CVE-2026-109263
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the YUV encoder, which fails to release allocated memory when a specific operatio...
RockyLinux 8 : perl-DBI:1.641 (RLSA-2026:85916)
The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:85916 advisory. perl-DBI: perl-DBI: Denial of Service via invalid memory read during numeric type casting CVE-2026-88815 Tenable has extracted the preceding description block...
Linux Distros Unpatched Vulnerability : CVE-2026-109269
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an information disclosure vulnerability in the JPEG decoder, which performs a read that exposes...
Encode Django REST framework resource management error vulnerability
Encode Django REST framework versions prior to 3.18.2 contain a resource management error vulnerability. This vulnerability arises because JSONParser.parse uses the Content-Type charset value provided by the client to call codecs.getreader, accepting byte conversion and decoding encoders such as...
Linux Distros Unpatched Vulnerability : CVE-2026-113234
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Memory corruption in ANGLE in Google Chrome prior to 156.0.8078.47 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a...
Linux Distros Unpatched Vulnerability : CVE-2026-33374
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The Prometheus rule conversion API endpoints in Grafana do not limit request body size, allowing authenticated users to trigger unbounded memory allocations tha...
Linux Distros Unpatched Vulnerability : CVE-2026-109260
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the PNG encoder, which does not release allocated memory when libpng initializati...
Linux Distros Unpatched Vulnerability : CVE-2026-113295
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Out of bounds read in ANGLE in Google Chrome on on Windows prior to 156.0.8078.47 allowed a remote attacker to read memory inside the sandbox via a crafted HTML...