474 matches found
WordPress Plugin Media Library Assistant: Operating System Command Injection Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An operating system command...
PT-2024-34806 · Unknown · Media Library Assistant
Name of the Vulnerable Software and Affected Versions: Media Library Assistant versions prior to 3.20 Description: The issue is related to an OS Command Injection vulnerability due to improper neutralization of special elements used in an OS command. This allows for command injection, which can b...
CVE-2024-51661: Improper Neutralization of Special Elements used in an OS Command
Improper Neutralization of Special Elements used in an OS Command 'OS Command Injection' vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Command Injection.This issue affects Media LIbrary Assistant: from n/a through = 3.19...
WordPress Media Library Assistant plugin <= 3.19 - Remote Code Execution (RCE) vulnerability
Remote Code Execution RCE vulnerability discovered by Minh Giang & Christopher Houk Patchstack Alliance in WordPress Plugin Media LIbrary Assistant versions = 3.19...
WordPress Media Library Assistant Plugin <= 3.19 is vulnerable to Remote Code Execution (RCE)
Software Media Library Assistant Type Plugin Vulnerable versions = 3.19 Fixed in 3.20 OWASP Top 10 A3: Injection Classification Remote Code Execution RCE CVE CVE-2024-51661 Patch priority Low CVSS severity Low 9.1 Developer Claim ownership PSID a84f9b05189b Credits Certus Cybersecurity Required...
CVE-2024-6823
The Media Library Assistant plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation involving the mla-inline-edit-upload-scripts AJAX action in all versions up to, and including, 3.18. This makes it possible for authenticated attackers, with Author-level...
CVE-2024-6823
The CVE-2024-6823 entry concerns the Media Library Assistant WordPress plugin. It enables arbitrary file uploads due to missing file type validation in the mla-inline-edit-upload-scripts AJAX action, affecting all versions up to 3.18. Exploitation requires authentication at Author level or higher...
CVE-2024-6823 Media Library Assistant <= 3.18 - Authenticated (Author+) Arbitrary File Upload via mla-inline-edit-upload-scripts AJAX Action
The Media Library Assistant plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation involving the mla-inline-edit-upload-scripts AJAX action in all versions up to, and including, 3.18. This makes it possible for authenticated attackers, with Author-level...
WordPress Media Library Assistant plugin <= 3.18 - Authenticated (Author+) Arbitrary File Upload via mla-inline-edit-upload-scripts AJAX Action vulnerability
Authenticated Author+ Arbitrary File Upload via mla-inline-edit-upload-scripts AJAX Action vulnerability discovered by wesley wcraft in WordPress Plugin Media LIbrary Assistant versions = 3.18...
CVE-2024-6823: Unrestricted Upload of File with Dangerous Type
The Media Library Assistant plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation involving the mla-inline-edit-upload-scripts AJAX action in all versions up to, and including, 3.18. This makes it possible for authenticated attackers, with Author-level...
WordPress plugin Media Library Assistant has a security vulnerability.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in the...
PT-2024-37887 · WordPress · Media Library Assistant
Name of the Vulnerable Software and Affected Versions: Media Library Assistant plugin for WordPress versions up to, and including, 3.18 Description: The issue arises from missing file type validation involving the mla-inline-edit-upload-scripts AJAX action. This allows authenticated attackers wit...
CVE-2024-5544
The Media Library Assistant plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the order parameter in all versions up to, and including, 3.17 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary...
CVE-2024-5544
The Media Library Assistant plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the order parameter in all versions up to, and including, 3.17 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary...
CVE-2024-5544
CVE-2024-5544 affects the WordPress plugin Media Library Assistant. The vulnerability is a Reflected Cross-Site Scripting flaw in the order parameter present in all versions up to and including 3.17, caused by insufficient input sanitization and output escaping. The issue enables unauthenticated ...
CVE-2024-5544 Media Library Assistant <= 3.17 - Reflected Cross-Site Scripting
The Media Library Assistant plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the order parameter in all versions up to, and including, 3.17 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary...
CVE-2024-5544 Media Library Assistant <= 3.17 - Reflected Cross-Site Scripting
The Media Library Assistant plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the order parameter in all versions up to, and including, 3.17 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary...
WordPress Media Library Assistant plugin <= 3.17 - Reflected Cross-Site Scripting vulnerability
Reflected Cross-Site Scripting vulnerability discovered by Le Ngoc Anh in WordPress Plugin Media LIbrary Assistant versions = 3.17...
WordPress Media Library Assistant Plugin <= 3.17 is vulnerable to Cross Site Scripting (XSS)
Software Media Library Assistant Type Plugin Vulnerable versions = 3.17 Fixed in 3.18 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5544 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1feab5b6d22c Credits Le Ngoc Anh...
PT-2024-36517
Name of the Vulnerable Software and Affected Versions Media Library Assistant plugin for WordPress versions up to, and including, 3.17 Description The issue is related to Reflected Cross-Site Scripting via the order parameter due to insufficient input sanitization and output escaping. This allows...