1387 matches found
CVE-2022-32114
Strapi v4.1.12 Vulnerability Explanation: An unrestricted file upload vulnerability in the Add New Assets function of Strapi v4.1.12 allows attackers to execute arbitrary code via a crafted file Attack Vectors: After uploading a file containing malicious content, when the user opens the link to t...
CVE-2021-29447
WordPress XXE Vulnerability : CVE-2021-29447 A user with the ability to upload a malicious WAVE file like an Author can exploit an XML parsing issue in the Media Library in WordPress leading to XXE attacks and that could lead to file system disclosure Vulnerable code XML External Entity XXE...
CVE-2026-115948
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Blind SQL Injection.This issue affects Media LIbrary Assistant: from n/a through 3.42...
CVE-2026-115594
Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42...
CVE-2026-115594
The WordPress Media LIbrary Assistant plugin (versions up to and including 3.42 ) is vulnerable to a Sensitive Data Exposure (CWE-201) vulnerability. The flaw allows an attacker to Retrieve Embedded Sensitive Data from the application. While the technical root cause is not detailed beyond the CWE...
CVE-2026-115594 WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure vulnerability
Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42...
EUVD-2026-109728
Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42...
WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure vulnerability
Sensitive Data Exposure vulnerability discovered by Deva Parekh in WordPress Plugin Media LIbrary Assistant versions = 3.42...
CVE-2026-97295
Cross-Site Request Forgery CSRF vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42...
CVE-2026-115948 WordPress Media LIbrary Assistant plugin <= 3.42 - SQL Injection vulnerability
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Blind SQL Injection.This issue affects Media LIbrary Assistant: from n/a through 3.42...
CVE-2026-115948
The David Lingren Media LIbrary Assistant plugin for WordPress (versions up to and including 3.42 ) is vulnerable to a Blind SQL Injection flaw. This issue stems from the Improper Neutralization of Special Elements used in an SQL Command (CWE-89). An attacker with low privileges could potentially...
EUVD-2026-109721
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Blind SQL Injection.This issue affects Media LIbrary Assistant: from n/a through 3.42...
WordPress Media LIbrary Assistant plugin <= 3.42 - SQL Injection vulnerability
SQL Injection vulnerability discovered by Khanh Nguyen in WordPress Plugin Media LIbrary Assistant versions = 3.42...
CVE-2026-97295 WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42...
CVE-2026-97295
The David Lingren Media Library Assistant WordPress plugin (version 3.42 and below ) is vulnerable to a Cross-Site Request Forgery (CSRF) vulnerability. This flaw allows an attacker to perform unauthorized actions on behalf of a logged-in user. The CVSS v3.1 score is 4.3 (Medium) , with a network...
EUVD-2026-109715
Cross-Site Request Forgery CSRF vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42...
WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by yzx001 in WordPress Plugin Media LIbrary Assistant versions = 3.42...
wordpress-cve-2021-29447
WordPress CVE-2021-29447 exploit Exploit WordPress Media Library XML authenticated External Entity Injection XXE to exfiltrate files. Patched in WordPress 5.7.1. Required valid WordPress credentials to interact with Media Library. Usage python3 wordpress-cve-2021-29447.py -l http://LOCALIP:PORT -...
CVE-2021-29447
CVE-2021-29447 - WordPress XXE Vulnerability Exploit Description This repository contains an exploit for CVE-2021-29447, an XXE XML External Entity vulnerability present in WordPress 5.7.0 and earlier versions. The vulnerability exists in the media library that processes WAV files, allowing an...
CVE-2021-29447
CVE-2021-29447 PoC This repository contains a Proof of Concept PoC exploit for the CVE-2021-29447 vulnerability, affecting WordPress 5.6 and 5.7 using PHP 8. The exploit demonstrates how an attacker, with the ability to upload files, can exploit an XML parsing vulnerability in the Media Library,...