44 matches found
CVE-2026-97260
Unauthenticated Cross Site Scripting XSS in MaxGalleria = 6.5.3 versions...
CVE-2026-97260 WordPress MaxGalleria plugin <= 6.5.3 - Cross Site Scripting (XSS) vulnerability
Unauthenticated Cross Site Scripting XSS in MaxGalleria = 6.5.3 versions...
CVE-2026-97260 WordPress MaxGalleria plugin <= 6.5.3 - Cross Site Scripting (XSS) vulnerability
Unauthenticated Cross Site Scripting XSS in MaxGalleria = 6.5.3 versions...
EUVD-2026-90858
Unauthenticated Cross Site Scripting XSS in MaxGalleria = 6.5.3 versions...
CVE-2026-97260
The MaxGalleria WordPress plugin versions
WordPress MaxGalleria plugin <= 6.5.3 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin MaxGalleria versions = 6.5.3...
CVE-2026-97260: Improper Neutralization of Input During Web Page Generation
Unauthenticated Cross Site Scripting XSS in MaxGalleria = 6.5.3 versions...
PT-2026-103888
Unauthenticated Cross Site Scripting XSS in MaxGalleria = 6.5.3 versions...
EUVD-2024-47092
Malicious code in bioql PyPI...
EUVD-2024-32161
Malicious code in bioql PyPI...
EUVD-2022-30263
Malicious code in bioql PyPI...
CVE-2024-3581
The MaxGalleria plugin for WordPress is vulnerable to unauthorized image upload due to a missing capability check on the addmedialibraryimagestogallery function in all versions up to, and including, 6.4.2. This makes it possible for authenticated attackers, with subscriber access or above, to...
CVE-2024-5970
The MaxGalleria plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's maxgallerythumb shortcode in all versions up to, and including, 6.4.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2024-5970 MaxGalleria <= 6.4.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via maxgallery_thumb Shortcode
The MaxGalleria plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's maxgallerythumb shortcode in all versions up to, and including, 6.4.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2024-5970
CVE-2024-5970 applies to the MaxGalleria WordPress plugin. It is a Stored XSS vulnerability in the maxgallery_thumb shortcode, affecting all versions up to and including 6.4.4. The issue stems from insufficient input sanitization and output escaping on user-supplied attributes, allowing an attack...
CVE-2024-5970 MaxGalleria <= 6.4.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via maxgallery_thumb Shortcode
The MaxGalleria plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's maxgallerythumb shortcode in all versions up to, and including, 6.4.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
WordPress MaxGalleria plugin <= 6.4.4 - Authenticated Stored Cross-Site Scripting vulnerability
Authenticated Stored Cross-Site Scripting vulnerability discovered by Peter Thaleikis in WordPress Plugin MaxGalleria versions = 6.4.4...
CVE-2024-5970: Improper Neutralization of Input During Web Page Generation
The MaxGalleria plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's maxgallerythumb shortcode in all versions up to, and including, 6.4.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
PT-2024-37281
Name of the Vulnerable Software and Affected Versions: MaxGalleria plugin for WordPress versions up to, and including, 6.4.4 Description: The issue is related to Stored Cross-Site Scripting via the plugin's maxgallery thumb shortcode due to insufficient input sanitization and output escaping on...
WordPress MaxGalleria Plugin <= 6.4.4 is vulnerable to Cross Site Scripting (XSS)
Software MaxGalleria Type Plugin Vulnerable versions = 6.4.4 Fixed in 6.4.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5970 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 847e5197a4f5 Credits Peter Thaleikis Required...