1900 matches found
CVE-2026-80994: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: net: openvswitch: fix flow mask use-after-free on flow deletion The commit in the Fixes tag below made so flow-mask free is scheduled via RCU right after it is removed from the flow table. The pointer stays in the flow structure...
PT-2026-90467
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An off-by-one error exists in the port I/O handling of the x86 TDX implementation. The functions handle in and handle out in arch/x86/coco/tdx/tdx.c use an incorrect mask calculation via...
PT-2026-90387
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description In the Linux kernel, the nfsd3 proc setacl function calls set posix acl unconditionally for both ACL TYPE ACCESS and ACL TYPE DEFAULT. Because the NFSv3 ACL decoder only populates the ac...
PT-2026-90388
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 7.2.6-1.1 Description An issue exists in the NFSACL v2 SETACL path where the nfsacld proc setacl function passes pointers to set posix acl unconditionally. Because nfsaclsvc decode setaclargs only populates...
PT-2026-90124
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An information disclosure issue exists in the Open vSwitch component of the Linux kernel due to a use-after-free condition during flow deletion. When processing CMD DEL, the system fails...
PT-2026-90159
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the Intel Speed Shift Technology ISST platform driver for x86 architectures. The functions isst if get perf level mask and isst if get base freq mask use a user-provid...
PT-2026-90311
Name of the Vulnerable Software and Affected Versions Linux kernel version 6.12.95 Description A race condition exists in the fsnotify system affecting fanotify and inotify. When a mark receives a new event bit, the system may skip recalculating the object mask if the cached aggregate already...
MikroTik RouterOS Improper Neutralization of Argument Delimiters in a Command Vulnerability
MikroTik RouterOS contains an improper neutralization of argument delimiters in a command vulnerability which allows an attacker to change the trusted RouterOS policy mask, leading to privilege escalation...
Security Bulletin: ip-address is a library for parsing and manipulating IPv4 and IPv6 addresses in JavaScript.
Summary Upgrade to InformixHQ 3.3.2 Vulnerability Details CVEID:CVE-2026-69192 DESCRIPTION: ip-address is a library for parsing and manipulating IPv4 and IPv6 addresses in JavaScript. Prior to 10.3.1, Address4 accepts an octet written with a leading zero and decodes it as decimal, while the WHATW...
CVE-2025-15690
The Content Mask WordPress plugin before 1.8.5.6 does not properly sanitise and escape content submitted with a post before outputting it in the pages it generates, allowing users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks against any user viewing or previewi...
CVE-2025-15690 Content Mask 1.7.1 - 1.8.5.5 - Contributor+ Stored XSS via Post Scripts and Styles
The Content Mask WordPress plugin before 1.8.5.6 does not properly sanitise and escape content submitted with a post before outputting it in the pages it generates, allowing users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks against any user viewing or previewi...
CVE-2025-15690
The Content Mask WordPress plugin (versions 1.7.1-1.8.5.5 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The flaw exists because the plugin fails to properly sanitise and escape content submitted via a post before it is outputted in generated pages. This allows users with a role as low as...
EUVD-2025-210873
The Content Mask WordPress plugin before 1.8.5.6 does not properly sanitise and escape content submitted with a post before outputting it in the pages it generates, allowing users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks against any user viewing or previewi...
WordPress Content Mask plugin 1.7.1-1.8.5.5 - Contributor+ Stored XSS vulnerability
Contributor+ Stored XSS vulnerability discovered by Andrea Fiocchi in WordPress Plugin Content Mask versions 1.7.1-1.8.5.5...
CVE-2025-15690 Content Mask 1.7.1 - 1.8.5.5 - Contributor+ Stored XSS via Post Scripts and Styles
The Content Mask WordPress plugin before 1.8.5.6 does not properly sanitise and escape content submitted with a post before outputting it in the pages it generates, allowing users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks against any user viewing or previewi...
CVE-2025-15690: Improper Neutralization of Input During Web Page Generation
The Content Mask WordPress plugin before 1.8.5.6 does not properly sanitise and escape content submitted with a post before outputting it in the pages it generates, allowing users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks against any user viewing or previewi...
PT-2026-88854
The Content Mask WordPress plugin before 1.8.5.6 does not properly sanitise and escape content submitted with a post before outputting it in the pages it generates, allowing users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks against any user viewing or previewi...
CVE-2026-84173
In Eclipse Ankaios versions v0.5.1 through v1.0.1, the agent-side Control Interface authorizer incorrectly evaluates multi-segment allow rules whose first path segment is a wildcard. An authenticated workload with access restricted by such a rule can submit a CompleteStateRequest or...
CVE-2026-84173
In Eclipse Ankaios versions v0.5.1 through v1.0.1, the agent-side Control Interface authorizer incorrectly evaluates multi-segment allow rules whose first path segment is a wildcard. An authenticated workload with access restricted by such a rule can submit a CompleteStateRequest or...
EUVD-2026-72323
In Eclipse Ankaios versions v0.5.1 through v1.0.1, the agent-side Control Interface authorizer incorrectly evaluates multi-segment allow rules whose first path segment is a wildcard. An authenticated workload with access restricted by such a rule can submit a CompleteStateRequest or...