35383 matches found
CVE-2026-87841: Missing Authorization
The UnitechPay WordPress plugin through 1.0.6.3 does not verify the authenticity of the payment notifications it receives, allowing unauthenticated attackers to mark orders placed through it as paid without any payment being made, as well as to force other orders into a failed state...
ROS-20261009-73-0156
The vulnerability of the doflash function in the drivers/usb/typec/ucsi/ucsiccg.c driver for the UCSI USB Type-C interface in the Linux kernel is related to pointer manipulation. Exploiting this vulnerability could allow an attacker to cause a service failure...
ROS-20261009-73-0351
The vulnerability of the mboxcontrollerregister function in the drivers/mailbox/mailbox.c file of the Linux kernel-based mailbox driver module is related to the pointer manipulation. Exploiting this vulnerability could allow an attacker to cause a service failure...
Protection Mechanism Failure
Overview org.asynchttpclient:async-http-client is a maven plugin for the Async Http Client AHC classes. Affected versions of this package are vulnerable to Protection Mechanism Failure due to improper handling of the scheme when processing Set-Cookie headers. An attacker can overwrite, plant, or...
WordPress Wallet System for WooCommerce plugin < 2.8.0 - Subscriber+ Wallet Balance Manipulation vulnerability
Subscriber+ Wallet Balance Manipulation vulnerability discovered by Stefan Löwen CODE WHITE GmbH in WordPress Plugin Wallet System for WooCommerce versions 2.8.0...
CVE-2026-93509 Wallet System for WooCommerce 2.0.0 - 2.7.10 - Subscriber+ Wallet Balance Manipulation via Negative Transfer Amount
The Wallet System for WooCommerce WordPress plugin before 2.8.0 does not validate that a wallet transfer amount is positive, and computes the sender's new balance from a stale snapshot taken before crediting the recipient, allowing an authenticated attacker with Subscriber-level access to mint...
CVE-2026-93509 Wallet System for WooCommerce 2.0.0 - 2.7.10 - Subscriber+ Wallet Balance Manipulation via Negative Transfer Amount
The Wallet System for WooCommerce WordPress plugin before 2.8.0 does not validate that a wallet transfer amount is positive, and computes the sender's new balance from a stale snapshot taken before crediting the recipient, allowing an authenticated attacker with Subscriber-level access to mint...
CVE-2026-93509
The Wallet System for WooCommerce WordPress plugin (versions 2.0.0 - 2.7.10 ) is vulnerable to a wallet balance manipulation flaw. The root cause is a failure to validate that transfer amounts are positive, combined with the system computing the sender's new balance from a stale snapshot taken be...
Security update 5.2.1 for Multi-Linux Manager Client Tools
This update fixes the following issues: spacecmd was updated to version 5.2.10: Version 5.2.10: Pre-filter errata in systemapplyerrata to avoid using API calls for all existing errata bsc1267261 Version 5.2.9: Updated translation strings uyuni-tools was updated to version 5.2.17: Security issues...
Prompt Injection Bypass
PraisonAI is vulnerable to a Prompt Injection Bypass. The vulnerability is due to the block threshold defaulting to CRITICAL severity, which allows an attacker to submit instruction override or financial manipulation prompts that evade blocking, potentially enabling system prompt extraction and...
CVE-2026-87685
An arbitrary file manipulation vulnerability exists in the WebTools management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1. When processing configuration transfer requests, the application fails to properly validate and sanitize a user-supplied status file pa...
EUVD-2026-94686
An arbitrary file manipulation vulnerability exists in the WebTools management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1. When processing configuration transfer requests, the application fails to properly validate and sanitize a user-supplied status file pa...
CVE-2026-87685
An arbitrary file manipulation vulnerability exists in the WebTools management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1. When processing configuration transfer requests, the application fails to properly validate and sanitize a user-supplied status file pa...
CVE-2026-87685
An arbitrary file manipulation vulnerability exists in the WebTools management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1. When processing configuration transfer requests, the application fails to properly validate and sanitize a user-supplied status file pa...
CVE-2026-87685
An arbitrary file manipulation vulnerability exists in the Brocade Fabric OS WebTools management interface, affecting versions before 9.2.2d and 10.0.0 through 10.0.0a1 . The root cause is a failure to properly validate and sanitize a user-supplied status file path parameter during configuration ...
VulnCheck KEV: CVE-2026-4815
A SQL Injection vulnerability has been found in Support Board v3.7.7. This vulnerability allows an attacker to retrieve, create, update and delete database via 'calls0messageids' parameter in '/supportboard/include/ajax.php' endpoint...
CVE-2026-87685: External Control of File Name or Path
An arbitrary file manipulation vulnerability exists in the WebTools management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1. When processing configuration transfer requests, the application fails to properly validate and sanitize a user-supplied status file pa...
ROS-20261008-73-0162
The vulnerability of the bdevcacheinit function in the block/bdev.c module, which supports the block-level kernel in Linux operating systems, is related to the pointer manipulation. Exploiting this vulnerability could allow an attacker to cause a service failure...
ROS-20261008-73-0140
The vulnerability of the fbnewmodelist function in the drivers/video/fbdev/core/fbmem.c driver for kernel-based frame buffer devices in the Linux operating system is related to pointer manipulation. Exploiting this vulnerability could allow an attacker to cause a service failure...
ROS-20261008-73-0118
The vulnerability of the vcswrite function in the drivers/tty/vt/vc-screen.c file of the Linux kernel virtual terminal driver module is related to pointer manipulation. Exploiting this vulnerability could allow an attacker to cause a service failure...