35358 matches found
jboss-autopwn-1
jboss-autopwn JBoss Autopwn as featured at BlackHat Europe 2010 - this version incorporates CVE-2010-0738 the JBoss authentication bypass VERB manipulation vulnerability as discovered by Minded Security C. Papathanasiou 2010 INTRODUCTION This JBoss script deploys a JSP shell on the target JBoss A...
CVE-2023-45966
CVE-2023-45966 Blind SSRF in umputun/remark42 leads to Blind SSRF due to missing title field and insufficient filtering of url field in comment creation request. Additional Information Fixed in commit: efceed6 VulnerabilityType Other CWE-918: Server Side Request Forgery Vendor of Product...
react2shell-CVE-2025-55182
Attack component contains the attack code. Just uncomment it and press the button to pefrom attach. To run your own code on server exploit simply change the value of prefix key in the payload. See the AttackString file for examples...
NextBypass
NextBypass ๐จ Next.js Middleware Authorization Bypass Tool CVE-2025-29927 Features Exploit CVE-2025-29927 via x-middleware-subrequest header Auto-browser integration Proxy/Bookmarklet Vulnerability scanning & log analysis Network traffic monitoring Installation git clone...
CVE-2024-48910-PoC
CVE-2024-48910-PoC Overview CVE-2024-48910 DOMPurify, a DOM-only, super-fast, uber-tolerant XSS sanitizer for HTML, MathML and SVG, was found to be vulnerable to prototype pollution CVE-2024-48910. The vulnerability was discovered and fixed in version 2.4.2, with the initial disclosure made on...
CVE-2025-25621
CVE-2025-25621 Unifiedtransform v2.0 is vulnerable to Incorrect Access Control, allowing teachers to take attendance of fellow teachers through the endpoint /courses/teacher/index?teacherid=2&semesterid=1. Vendor: Unifiedtransform PoC Step 1: Log in to the application as a Teacher. Step 2: Naviga...
cve-2025-57819-exploit
CVE-2025-57819 Exploit Metadata Severity: Critical 9.8 Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H Type: Unauthenticated SQL Injection โ Remote Code Execution Affected Software: FreePBX endpoint module...
CVE-2024-48990
CVE-2024-48990 POC Overview Qualys discovered that needrestart, before version 3.8, allows local attackers to execute arbitrary code as root by tricking needrestart into running the Python interpreter with an attacker-controlled PYTHONPATH environment variable. This repository contains a...
CVE-2026-34197
CVE-2026-34197 Description Improper Input Validation, Improper Control of Generation of Code โCode Injectionโ vulnerability in Apache ActiveMQ Broker, Apache ActiveMQ. Apache ActiveMQ Classic exposes the Jolokia JMX-HTTP bridge at /api/jolokia/ on the web console. The default Jolokia access polic...
CVE-2025-8088-Winrar
CVE-2025-8088 WinRAR Exploitation Advanced WinRAR Path Traversal Exploitation Tool A sophisticated GUI tool for creating malicious RAR files that exploit the WinRAR path traversal vulnerability CVE-2025-8088 by manipulating ADS and RAR5 headers. Features ADS Exploitation - NTFS alternate data...
cve-2020-11023-demonstration
Jquery XSS - CVE-2020-11023 This is a demonstration of reproducing CVE-2020-11023. Source is mainly from this blog post. Reproduce Install npm dependencies with npm install, jQuery 3.4.1 is included as a dependency. Run the project with for example live server for vs code. The site contains two...
CVE-2023-42793_POC
CVE-2023-42793 Exploit Script Overview This script is designed to automate the exploitation process for the CVE-2023-42793 vulnerability. It targets a specific service presumably affected by this vulnerability and attempts to delete a user token, create a new user token, and then create a new use...
PoC-CVE-2025-52913
CVE-2025-52913 - MiCollab Path Normalization Vulnerability ๐ Overview This repository contains a Proof of Concept PoC for CVE-2025-52913 , a path normalization vulnerability affecting Mitel MiCollab. The issue allows unauthenticated attackers to bypass intended path restrictions by leveraging...
CVE-2025-14440
CVE-2025-14440 JAY Login & Register = 2.4.01 - Authentication Bypass via Cookie ๐จ JAY Login & Register = 2.4.01 - Authentication Bypass via Cookie ๐ Description The JAY Login & Register plugin for WordPress is vulnerable to authentication bypass in versions up to and including 2.4.01. This flaw...
Cobbler - Authentication Bypass
Cobbler versions 2.6.11+, but code inspection suggests at least 2.0.0+ and possibly even older versions, may be vulnerable to an authentication bypass vulnerability in XMLRPC API /cobblerapi that can result in privilege escalation, data manipulation or exfiltration, and LDAP credential harvesting...
74cms - ajax_officebuilding.php SQL Injection
A SQL injection vulnerability exists in 74cms 3.2.0 via the x parameter to ajaxofficebuilding.php. id: CVE-2020-22210 info: name: 74cms - ajaxofficebuilding.php SQL Injection author: ritikchaddha severity: critical description: | A SQL injection vulnerability exists in 74cms 3.2.0 via the x...
Garage Management System 1.0 - SQL Injection
Garage Management System 1.0 contains a SQL injection vulnerability in /login.php via manipulation of the argument username with input [email protected]' AND SELECT 6427 FROM SELECTSLEEP5LwLu AND 'hsvT'='hsvT. An attacker can possibly obtain sensitive information from a database, modify data, and/or execut...
Online Fire Reporting System v1.0 - SQL injection
Online Fire Reporting System v1.0 is vulnerable to SQL Injection via /ofrs/classes/Master.php?f=deleteinquiry. id: CVE-2022-31978 info: name: Online Fire Reporting System v1.0 - SQL injection author: theamanrawat severity: critical description: | Online Fire Reporting System v1.0 is vulnerable to...
Online Fire Reporting System v1.0 - SQL injection
Online Fire Reporting System v1.0 is vulnerable to SQL Injection via /ofrs/admin/requests/takeaction.php?id=. id: CVE-2022-31984 info: name: Online Fire Reporting System v1.0 - SQL injection author: theamanrawat severity: high description: | Online Fire Reporting System v1.0 is vulnerable to SQL...
Docassemble - Local File Inclusion
Docassemble is an expert system for guided interviews and document assembly. The vulnerability allows attackers to gain unauthorized access to information on the system through URL manipulation. It affects versions 1.4.53 to 1.4.96. The vulnerability has been patched in version 1.4.97 of the mast...