70 matches found
CVE-2024-8628
The Popup, Optin Form & Email Newsletters for Mailchimp, HubSpot, AWeber – MailOptin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'post-meta' shortcode in all versions up to, and including, 1.2.70.3 due to insufficient input sanitization and output escaping o...
CVE-2024-8628 Popup, Optin Form & Email Newsletters for Mailchimp, HubSpot, AWeber – MailOptin <= 1.2.70.3 - Authenticated (Contributor+) Stored Cross-Site Scripting
The Popup, Optin Form & Email Newsletters for Mailchimp, HubSpot, AWeber – MailOptin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'post-meta' shortcode in all versions up to, and including, 1.2.70.3 due to insufficient input sanitization and output escaping o...
CVE-2024-8628
CVE-2024-8628 — MailOptin WordPress Plugin (MailOptin) Stored XSS Affects: MailOptin plugin for WordPress (Popup, Optin Form & Email Newsletters) up to version 1.2.70.3.Root cause: Insufficient input sanitization and output escaping in the plugin’s post-meta shortcode, enabling stored cross-site ...
WordPress MailOptin plugin <= 1.2.70.3 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by Francesco Carlucci in WordPress Plugin MailOptin versions = 1.2.70.3...
CVE-2024-8628: Improper Neutralization of Input During Web Page Generation
The Popup, Optin Form & Email Newsletters for Mailchimp, HubSpot, AWeber – MailOptin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'post-meta' shortcode in all versions up to, and including, 1.2.70.3 due to insufficient input sanitization and output escaping o...
WordPress MailOptin Plugin <= 1.2.70.3 is vulnerable to Cross Site Scripting (XSS)
Software MailOptin Type Plugin Vulnerable versions = 1.2.70.3 Fixed in 1.2.70.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-8628 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 285843b069cc Credits Francesco Carlucci...
WordPress plugin MailOptin has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
PT-2024-39142
Name of the Vulnerable Software and Affected Versions: MailOptin plugin for WordPress versions up to, and including, 1.2.70.3 Description: The issue is related to Stored Cross-Site Scripting via the plugin's 'post-meta' shortcode due to insufficient input sanitization and output escaping on...
CVE-2023-23980
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in MailOptin Popup Builder Team MailOptin plugin = 1.2.54.0 versions...
CVE-2023-23980
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in MailOptin Popup Builder Team MailOptin plugin = 1.2.54.0 versions...
Cross site scripting
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in MailOptin Popup Builder Team MailOptin plugin = 1.2.54.0 versions...
CVE-2023-23980 WordPress MailOptin Plugin <= 1.2.54.0 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in MailOptin Popup Builder Team MailOptin plugin = 1.2.54.0 versions...
CVE-2023-23980
MailOptin Popup Builder WordPress plugin
WordPress plugin MailOptin has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
PT-2023-19334
Name of the Vulnerable Software and Affected Versions MailOptin Popup Builder Team MailOptin plugin versions 1.2.54.0 and earlier Description The issue is related to an Authenticated Stored Cross-Site Scripting XSS vulnerability. This means that an attacker with admin+ privileges can inject...
CVE-2023-23980: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in MailOptin Popup Builder Team MailOptin plugin = 1.2.54.0 versions...
MailOptin 1.2.54.0 - Admin+ Stored XSS
The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
WordPress MailOptin Plugin <= 1.2.54.0 is vulnerable to Cross Site Scripting (XSS)
Software MailOptin Type Plugin Vulnerable versions = 1.2.54.0 Fixed in 1.2.54.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23980 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 215c7eb57abe Credits yuyudhn Required...