42802 matches found
EUVD-2026-85122
A local privilege escalation vulnerability exists in the installer of Foxit PDF Editor for macOS due to insufficient validation of a user-modifiable configuration value during high-privilege upgrades. A local attacker could exploit this issue to execute arbitrary commands with root privileges...
CVE-2026-91800
A local privilege escalation vulnerability exists in the installer of Foxit PDF Editor for macOS . The vulnerability is caused by insufficient validation of a user-modifiable configuration value during high-privilege upgrades. A local attacker could exploit this flaw to execute arbitrary commands...
CVE-2026-91800 Foxit PDF Editor installer local privilege escalation
A local privilege escalation vulnerability exists in the installer of Foxit PDF Editor for macOS due to insufficient validation of a user-modifiable configuration value during high-privilege upgrades. A local attacker could exploit this issue to execute arbitrary commands with root privileges...
Malicious code in my-company-device (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector bbd39b4115bf373ff8f8d036f1db1cdb58e1fb3712d3330eabad7dbc5796ac4f Running npx my-company-device appends a hardcoded ssh-ed25519 public key labelled sunyiting-macmini to the installer's /.ssh/authorizedkeys mode 0o60...
MAL-2026-16443 Malicious code in my-company-device (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector bbd39b4115bf373ff8f8d036f1db1cdb58e1fb3712d3330eabad7dbc5796ac4f Running npx my-company-device appends a hardcoded ssh-ed25519 public key labelled sunyiting-macmini to the installer's /.ssh/authorizedkeys mode 0o60...
SUSE CVE-2026-65340
This issue was addressed through improved state management. This issue is fixed in Safari 26.6.1, iOS 18.7.10 and iPadOS 18.7.10, iOS 26.6.1 and iPadOS 26.6.1, macOS Tahoe 26.6.2, visionOS 27. Processing maliciously crafted web content may lead to an unexpected Safari crash...
SUSE CVE-2026-65341
The issue was addressed with improved memory handling. This issue is fixed in Safari 26.6.1, iOS 18.7.10 and iPadOS 18.7.10, iOS 26.6.1 and iPadOS 26.6.1, macOS Tahoe 26.6.2, tvOS 27, visionOS 27, watchOS 27. Processing maliciously crafted web content may lead to memory corruption...
SUSE CVE-2026-65351
This issue was addressed through improved state management. This issue is fixed in Safari 26.6.1, iOS 18.7.10 and iPadOS 18.7.10, iOS 26.6.1 and iPadOS 26.6.1, macOS Tahoe 26.6.2, visionOS 27. Processing maliciously crafted web content may lead to an unexpected Safari crash...
CVE-2026-91800: Incorrect Permission Assignment for Critical Resource
A local privilege escalation vulnerability exists in the installer of Foxit PDF Editor for macOS due to insufficient validation of a user-modifiable configuration value during high-privilege upgrades. A local attacker could exploit this issue to execute arbitrary commands with root privileges...
PT-2026-97219
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor for macOS affected versions not specified Description An issue in the installer allows a local attacker to gain root privileges. This occurs because the installer does not sufficiently validate a user-modifiable configuration...
PT-2026-97536
Name of the Vulnerable Software and Affected Versions Mediawiki - WikiLambda Extension versions prior to 1.47.0 Description Improper handling of insufficient permissions or privileges allows accessing functionality not properly constrained by Access Control Lists ACLs, which are sets of rules tha...
Karma Pro 0.10
Karma Pro is an open source code review tool written in Swift that can assist code reviewers with a multitude of useful tools. Karma Pro is a macOS source-code security scanner AST base and Heuristics that statically analyses projects in multiple languages. It's backed by an ML classifier trained...
Wireshark 4.4.x < 4.4.17 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 4.4.17. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-4.4.17 advisory. - Memory leak in sharkd 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14 allows denial of service CVE-2026-7379 -...
Wireshark 4.4.x < 4.4.19 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 4.4.19. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-4.4.19 advisory. - C12.22 protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service...
CVE-2026-96872: Improper Handling of Insufficient Permissions or Privileges
Improper handling of insufficient permissions or privileges vulnerability in The Wikimedia Foundation Mediawiki - WikiLambda Extension on Linux, MacOS, and Windows allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Mediawiki - WikiLambda Extension: before 1.47.0...
Apple macOS CoreWLAN information disclosure vulnerability
Summary A information disclosure vulnerability exists in the CoreWLAN functionality of macOS versions: 26.3.125D2128. A specially crafted API call can lead to information disclosure. An attacker can call a sequence of APIs to trigger this vulnerability. Confirmed Vulnerable Versions The versions...
Wireshark 4.6.x < 4.6.9 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 4.6.9. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-4.6.9 advisory. - C12.22 protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service...
Foxit PDF Editor for Mac < 14.0.8 / 2026.2.1 Multiple Vulnerabilities
According to its version, the Foxit PDF Editor for Mac application previously named Foxit PhantomPDF for Mac installed on the remote macOS host is prior to 2026.2.1/14.0.8. It is, therefore affected by multiple vulnerabilities: Note that Nessus has not tested for this issue but has instead relied...
Foxit PDF Editor for Mac < 13.2.7 Multiple Vulnerabilities
According to its version, the Foxit PDF Editor for Mac application previously named Foxit PhantomPDF for Mac installed on the remote macOS host is prior to 13.2.7. It is, therefore affected by multiple vulnerabilities: Note that Nessus has not tested for this issue but has instead relied only on...
Foxit PDF Reader for Mac < 2026.2.1 Multiple Vulnerabilities
According to its version, the Foxit PDF Reader for Mac application previously named Foxit Reader for Mac installed on the remote macOS host is prior to 2026.2.1. It is, therefore affected by multiple vulnerabilities: Note that Nessus has not tested for this issue but has instead relied only on th...