9428 matches found
a2 (>=0.1.0, <=0.3.17), agentos (>=0.0.5, <=0.0.7) +170 more potentially affected by CVE-2023-6909 via mlflow (>=0.8.2, <=2.8.1)
mlflow PYPI version =0.8.2, =0.1.0, =0.0.5, =1.0.1, =0.1.2, =0.1.0, =1.0.18.2, =0.0.1, =1.0.41, =1.4.0, =3.0.0, =0.1.2, =0.3.5, =0.8.0, =1.0.0 - cortic 0.1.0 and more Source cves: CVE-2023-6909 Source advisory: MEND:CVE-2023-6909...
CVE-2023-6909
Path Traversal: '..\filename' in GitHub repository mlflow/mlflow prior to 2.9.2...
CVE-2023-6909 Path Traversal: '\..\filename' in mlflow/mlflow
Path Traversal: '..\filename' in GitHub repository mlflow/mlflow prior to 2.9.2...
CVE-2023-6909: Path Traversal: '\..\filename'
Path Traversal: '..\filename' in GitHub repository mlflow/mlflow prior to 2.9.2...
PT-2023-32817 · Mlflow · Mlflow
Name of the Vulnerable Software and Affected Versions: mlflow versions prior to 2.9.2 Description: The issue concerns a path traversal vulnerability. It involves the use of '..filename' in the GitHub repository mlflow/mlflow. Recommendations: For versions prior to 2.9.2, update to version 2.9.2 o...
mlflow Command Injection Vulnerability
Mlflow is an open source platform for machine learning lifecycles. Mlflow suffers from a command injection vulnerability that stems from the ability to bypass the jinja2 SSTI, which can be exploited by an attacker to gain full command execution privileges on the victim's system...
PT-2023-32825
Name of the Vulnerable Software and Affected Versions MLflow affected versions not specified Description The issue allows attackers to gain full command execution on the victim system with only one user interaction, which involves downloading a malicious config. This is related to a Command...
mlflow Security Vulnerabilities
Mlflow is an open source platform for machine learning lifecycles. A security vulnerability exists in mlflow versions prior to 2.9.2 that stems from the presence of a path traversal issue...
Path traversal in MLflow
Path Traversal: '..\filename' in GitHub repository mlflow/mlflow prior to 2.9.2...
evoltree (0.0.7), human-parsing (>=0.0.1, <=0.0.4) +2 more potentially affected by CVE-2023-6831 via mlflow (1.15.0)
mlflow PYPI version 1.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - evoltree 0.0.7 - human-parsing =0.0.1, =0.3.15, =0.1.0, =0.1.1 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
backwardcompatibilityml (>=1.4.0, <=1.4.2), layer-client (>=0.3.7b1, <=0.3.9) potentially affected by CVE-2023-6831 via mlflow (1.12.1)
mlflow PYPI version 1.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - backwardcompatibilityml =1.4.0, =0.3.7b1, =0.3.9 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
layer-client (0.3.6), odahu-flow-mlflow-runner (1.4.0rc1) potentially affected by CVE-2023-6831 via mlflow (1.12.0)
mlflow PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - layer-client 0.3.6 - odahu-flow-mlflow-runner 1.4.0rc1 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
pytorch-vision-classifier (>=0.0.4, <=0.0.8), train-and-deploy (>=0.1.1a0, <=0.1.4) +2 more potentially affected by CVE-2023-6831 via mlflow (1.10.0)
mlflow PYPI version 1.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - pytorch-vision-classifier =0.0.4, =0.1.1a0, =0.4.1, =0.4.2 - waveletai 0.2.4 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
faculty-models (0.2.0), mlflow-faculty (0.5.0) potentially affected by CVE-2023-6831 via mlflow (1.7.2)
mlflow PYPI version 1.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - faculty-models 0.2.0 - mlflow-faculty 0.5.0 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
dbnd-mlflow (>=0.25.14, <=0.81.4), nerblackbox (>=0.0.5, <=0.0.10) potentially affected by CVE-2023-6831 via mlflow (1.6.0)
mlflow PYPI version 1.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dbnd-mlflow =0.25.14, =0.0.5, =0.0.10 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
deepsleep (1.0.3) potentially affected by CVE-2023-6831 via mlflow (1.5.0)
mlflow PYPI version 1.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - deepsleep 1.0.3 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
cnext (>=0.3.5, <=0.3.8), code-first-pipelines (>=0.8.0, <=1.0.0) +51 more potentially affected by CVE-2023-6831 via mlflow (1.30.1)
mlflow PYPI version 1.30.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - cnext =0.3.5, =0.8.0, =0.6.1rc1, =0.2.4, =0.24.24, =0.0.1a0, =1.0.1, =0.1.1, =0.3.0, =0.8.3, =0.48.0, =0.2.0, =0.2.0, =0.3.0 and more Source cves:...
a2 (>=0.1.0, <=0.3.17), ikomia (>=0.9.0, <=0.13.0) +2 more potentially affected by CVE-2023-6831 via mlflow (1.30.0)
mlflow PYPI version 1.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - a2 =0.1.0, =0.9.0, =0.13.0 - mantik 0.1.2 - pyrovelocity 0.1.1 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
hip-data-ml-utils (>=0.3.7, <=1.0.0), mllibprodest (>=1.5.0, <=1.5.1) +1 more potentially affected by CVE-2023-6831 via mlflow (1.29.0)
mlflow PYPI version 1.29.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - hip-data-ml-utils =0.3.7, =1.5.0, =0.2.33, =0.2.39 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...
azureml-evaluate-mlflow (>=0.0.1, <=0.0.2), ride-duration-prediction-sunxi1010 (0.3.0) +1 more potentially affected by CVE-2023-6831 via mlflow (1.28.0)
mlflow PYPI version 1.28.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - azureml-evaluate-mlflow =0.0.1, =0.0.1, =0.3.4 Source cves: CVE-2023-6831 Source advisory: OSV:GHSA-554W-XH4J-8W64...