Lucene search
+L

58 matches found

Kitploit
Kitploit
•added 2026/09/29 2:46 p.m.•19 views

LR-WebPKI

Artefacto de Evaluación WebPKI LR+ Este paquete contiene la implementación de referencia finalizada de LR+, envoltorios de reconstrucción de producción, pruebas y resultados de evaluación generados para la autenticación post-cuántica de contexto cerrado sobre el contexto de CA WebPKI. El paquete...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/29 9:34 a.m.•20 views

wolfCOSE

wolfCOSE wolfCOSE es una biblioteca ligera en C que implementa CBOR RFC 8949, COSE RFC 9052/9053 y ML-DSA para COSE RFC 9964 poscuántico, utilizando wolfSSL como backend criptográfico. Características Principales Conjunto completo de mensajes RFC 9052 : los seis tipos de mensaje COSE, incluidos...

6.1AI score
SaveExploits0References3
Oracle linux
Oracle linux
•added 2026/09/29 12:00 a.m.•4 views

thunderbird security update

140.16.0-1.0.1 - Add Oracle prefs 140.16.0-1 - Update to 140.16.0 ESR 140.15.0-1 - Update to 140.15.0 ESR - Fix ML-DSA certificate validation Resolves: RHEL-252227...

10CVSS5.8AI score0.00628EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/09/24 3:33 a.m.•18 views

ejbca-pqc-lab

Laboratorio PQC Puro con EJBCA — Jerarquía PKI de Dos Niveles ML-DSA-65 Una implementación práctica de NIST FIPS 204 ML-DSA en una jerarquía PKI de dos niveles utilizando EJBCA Community Edition. 📖 Guía completa: Construyendo una PKI Post-Cuántica: Cómo firmé una CA Raíz y una CA Subordinada usan...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/09/19 9:08 a.m.•9 views

wolfCOSE v2.0.0

wolfCOSE wolfCOSE is a lightweight C library implementing CBOR RFC 8949, COSE RFC 9052/9053, and post-quantum ML-DSA for COSE RFC 9964 using wolfSSL as the crypto backend. Main Features Complete RFC 9052 message set : all six COSE message types, including multi-signer COSESign and multi-recipient...

6.1AI score
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/14 12:00 a.m.•11 views

Oracle Linux 10 : ELSA-2026-67129-0: / firefox (ELSA-2026-671290)

The remote Oracle Linux 10 host has a package installed that is affected by multiple vulnerabilities as referenced in the ELSA-2026-671290 advisory. 140.15.0-1.0.1 - Fix firefox-oracle-default-prefs.js for new nss Orabug: 37079773 - Add firefox-oracle-default-prefs.js and remove the corresponding...

10CVSS6.1AI score0.00455EPSS
SaveExploits0References11
Oracle linux
Oracle linux
•added 2026/09/14 12:00 a.m.•8 views

firefox security update

140.15.0-1.0.1 - Fix firefox-oracle-default-prefs.js for new nss Orabug: 37079773 - Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file 140.15.0-1 - Update to 140.15.0 ESR - Fix ML-DSA certificate validation Resolves: RHEL-252227...

10CVSS5.8AI score0.00455EPSS
SaveExploits0
Snyk
Snyk
•added 2026/08/17 6:15 p.m.•8 views

Authorization Bypass Through User-Controlled Key

Overview openssl-encrypt is an A package for secure file encryption and decryption based on modern ciphers using heavy-compute-load chaining of hashing and KDF to generate strong encryption password based on users provided password to ensure secure encryption of files Affected versions of this...

8.8CVSS5.8AI score0.00451EPSS
SaveExploits0References2
Anthropic
Anthropic
•added 2026/08/17 5:47 p.m.•13 views

ANT-2026-GSPVGEYA · gpg/libgcrypt · Stack Buffer Overflow

stack-buffer-overflow medium CVE-2026-41990 GHSA-78pv-qq8x-94px Severity Claude high · Security research firm - · Maintainer medium Discovered by Claude Mythos Preview REPORT Anthropic's analysis, sealed at approval. Disclosure to the maintainer was performed by Calif. ANT-2026-GSPVGEYA: ML-DSA...

4CVSS7.6AI score0.0018EPSS
SaveExploits0References3
PyPA
PyPA
•added 2026/08/17 11:16 a.m.•11 views

PYSEC-2026-3743

opensslencrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revokekey method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.8CVSS6AI score0.00451EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2026/08/17 11:16 a.m.•21 views

CVE-2026-74877

opensslencrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revokekey method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.8CVSS0.00451EPSS
SaveExploits0References2
OSV
OSV
•added 2026/08/17 11:16 a.m.•11 views

PYSEC-2026-3743

opensslencrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revokekey method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.7CVSS6AI score0.00451EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/08/17 11:04 a.m.•37 views

CVE-2026-74877

opensslencrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revokekey method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.8CVSS5.5AI score0.00451EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/08/17 11:04 a.m.•57 views

CVE-2026-74877 openssl_encrypt before 1.4.0 Missing Ownership Verification via revoke_key

opensslencrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revokekey method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.8CVSS0.00451EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/08/17 11:04 a.m.•7 views

CVE-2026-74877 openssl_encrypt before 1.4.0 Missing Ownership Verification via revoke_key

opensslencrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revokekey method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.8CVSS5.5AI score0.00451EPSS
SaveExploits0References2
CVE
CVE
•added 2026/08/17 11:04 a.m.•66 views

CVE-2026-74877

openssl_encrypt versions before 1.4.0 contain a missing ownership verification flaw in the revoke_key method (keyserver/service.py, lines 195–270). The method accepts a client_id parameter but never verifies it matches key.owner_client_id, allowing any authenticated client to revoke another clien...

8.8CVSS5.5AI score0.00451EPSS
SaveExploits0References2Affected Software1
Positive Technologies
Positive Technologies
•added 2026/08/17 12:00 a.m.•18 views

PT-2026-76613

openssl encrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revoke key method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.8CVSS5.5AI score0.00451EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/17 12:00 a.m.•2 views

CVE-2026-74877: Authorization Bypass Through User-Controlled Key

opensslencrypt versions before 1.4.0 contain a missing ownership verification vulnerability in the revokekey method that allows authenticated clients to revoke any other client's key. Attackers can revoke arbitrary keys by providing a valid ML-DSA signature, bypassing the intended ownership...

8.8CVSS5.9AI score0.00451EPSS
SaveExploits0References4
OSV
OSV
•added 2026/06/25 11:52 a.m.•17 views

SUSE-SU-2026:22365-1 Security update for openCryptoki

This update for openCryptoki fixes the following issues Upgrade openCryptoki to version 3.27 jscPED-14609: Add base support for PKCS11 v3.2. Add support for PKCS11 v3.2 CVerifySignatureInit|Update|Final. Add support for PKCS11 v3.2 CEncapsulateKey/CDecapsulateKey. Soft/ICA/CCA/EP11: Add support f...

6.8CVSS5.8AI score0.00278EPSS
SaveExploits2References5
RustSec
RustSec
•added 2026/06/04 12:00 p.m.•33 views

`pqcrypto-mldsa` is unmaintained: upstream PQClean project being archived

This crate provides Rust bindings to ML-DSA FIPS 204 via C implementations from PQClean. The PQClean project is being archived in or after July 2026 see PQClean/PQClean604, after which no further security patches or bug fixes will be applied to the upstream implementations. As a result, this crat...

5.8AI score
SaveExploits0
Rows per page
Query Builder