23272 matches found
Linux Kernel Improper Input Validation Vulnerability
Linux Kernel contains an improper input validation vulnerability in the Reliable Datagram Sockets RDS protocol implementation that allows local users to gain privileges via crafted use of the sendmsg and recvmsg system calls...
PT-2023-13904 · Intel · Intel Nuc Hdmi Firmware Update Tool
Name of the Vulnerable Software and Affected Versions: IntelR HDMI Firmware Update Tool for NUC versions prior to 1.79.1.1 Description: The issue is related to incorrect default permissions that may allow an authenticated user to potentially enable escalation of privilege via local access...
PT-2023-13771 · Intel · Intel Dcm
Name of the Vulnerable Software and Affected Versions: Intel DCM software versions prior to 5.0.1 Description: The issue concerns the exposure of a data element to the wrong session, potentially allowing an authenticated user to escalate privileges via local access. Recommendations: For versions...
SUSE SLES12: libncurses5 / libncurses5-32bit / libncurses6 / libncurses6-32bit / etc (SUSE-SU-2023:2112-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2023:2112-1 advisory. - CVE-2023-29491: Fixed memory corruption issues when processing malformed terminfo data bsc1210434. Tenable has extracted the preceding...
CVE-2023-32233
In the Linux kernel through 6.3.1, a use-after-free in Netfilter nftables when processing batch requests can be abused to perform arbitrary read and write operations on kernel memory. Unprivileged local users can obtain root privileges. This occurs because anonymous sets are mishandled...
CVE-2023-32233
In the Linux kernel through 6.3.1, a use-after-free in Netfilter nftables when processing batch requests can be abused to perform arbitrary read and write operations on kernel memory. Unprivileged local users can obtain root privileges. This occurs because anonymous sets are mishandled...
EulerOS 2.0 SP11 : lxc (EulerOS-SA-2023-1785)
According to the versions of the lxc packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - lxc-user-nic in lxc through 5.0.1 is installed setuid root, and may allow local users to infer whether any file exists, even within a protected...
Huawei EulerOS: Security Advisory for lxc (EulerOS-SA-2023-1785)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Huawei EulerOS: Security Advisory for sudo (EulerOS-SA-2023-1723)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Huawei EulerOS: Security Advisory for lxc (EulerOS-SA-2023-1763)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2023-32233
In the Linux kernel through 6.3.1, a use-after-free in Netfilter nftables when processing batch requests can be abused to perform arbitrary read and write operations on kernel memory. Unprivileged local users can obtain root privileges. This occurs because anonymous sets are mishandled...
EulerOS Virtualization 3.0.2.0 : sudo (EulerOS-SA-2023-1723)
According to the versions of the sudo package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - Sudo 1.8.0 through 1.9.12, with the crypt password backend, contains a plugins/sudoers/auth/passwd.c array-out-of-bounds error that...
Low: screen
Issue Overview: socket.c in GNU Screen through 4.9.0, when installed setuid or setgid the default on platforms such as Arch Linux and FreeBSD, allows local users to send a privileged SIGHUP signal to any PID, causing a denial of service or disruption of the target process. CVE-2023-24626 Affected...
CVE-2023-29491
A vulnerability was found in ncurses and occurs when used by a setuid application. This flaw allows local users to trigger security-relevant memory corruption via malformed data in a terminfo database file found in $HOME/.terminfo or reached via the TERMINFO or TERM environment variable...
SUSE SLES12 Security Update : kernel (Live Patch 34 for SLE 12 SP4) (SUSE-SU-2023:1972-1)
The remote SUSE Linux SLES12 host has a package installed that is affected by a vulnerability as referenced in the SUSE- SU-2023:1972-1 advisory. This update for the Linux Kernel 4.12.14-95120 fixes one issue. The following security issue was fixed: - CVE-2023-1118: Fixed a use-after-free bugs...
socket.c in GNU Screen through 4.9.0 when installed setuid or setgid (the default on platforms such as Arch Linux and FreeBSD) allows local users to send a privileged SIGHUP signal to any PID causing a denial of service or disruption of the target process.
...
CVE-2023-29491
ncurses before 6.4 20230408, when used by a setuid application, allows local users to trigger security-relevant memory corruption via malformed data in a terminfo database file that is found in $HOME/.terminfo or reached via the TERMINFO or TERM environment variable...
FreeBSD : py-suds -- vulnerable to symlink attacks (b31f7029-817c-4c1f-b7d3-252de5283393)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the b31f7029-817c-4c1f-b7d3-252de5283393 advisory. - cache.py in Suds 0.4, when tempdir is set to None, allows local users to redirect SOAP queries and...
EulerOS 2.0 SP8 : lxc (EulerOS-SA-2023-1600)
According to the versions of the lxc packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - lxc-user-nic in lxc through 5.0.1 is installed setuid root, and may allow local users to infer whether any file exists, even within a protected...
PT-2023-5180
Name of the Vulnerable Software and Affected Versions ncurses versions prior to 6.4 20230408 Description The issue is related to security-relevant memory corruption via malformed data in a terminfo database file. This can be triggered by local users when the software is used by a setuid...