10409 matches found
OMICARD EDM ITPison File Loading
The vulnerability of the software file loading function in OMICARD EDM ITPison involves unlimited loading of dangerous types of files. Exploiting this vulnerability allows a remote attacker to load any files they desire...
PT-2023-3987 · Microsoft · Windows Network Load Balancing +1
Name of the Vulnerable Software and Affected Versions: Windows Network Load Balancing affected versions not specified Description: The issue is related to synchronization errors when using a shared resource in Windows Network Load Balancing NLB, which can be exploited by a remote attacker to...
Microsoft Windows Network Load Balancing security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Network Load Balancing. An attacker exploiting this vulnerability could remotely execute code. The following products and editions are...
SAP Web Dispatcher buffer error vulnerability
SAP Web Dispatcher is the core component of Load Balancing from SAP, which supports load balancing and provides reverse proxy functionality so that external users can access internal applications. A buffer overflow vulnerability exists in SAP Web Dispatcher, which is caused by a logical error in...
CVE-2023-3561
A vulnerability, which was classified as problematic, was found in GZ Scripts PHP GZ Hotel Booking Script 1.8. This affects an unknown part of the file /load.php. The manipulation of the argument firstname/secondname/phone/address1/country leads to cross site scripting. It is possible to initiate...
CVE-2023-3558
A vulnerability classified as problematic has been found in GZ Scripts Event Booking Calendar 1.8. Affected is an unknown function of the file /load.php. The manipulation of the argument firstname/secondname/phone/address1/country leads to cross site scripting. It is possible to launch the attack...
GZScripts PHP GZ Appointment Scheduling Script – Cross-site scripting vulnerability
GZScripts is a script from GZScripts Inc. A cross-site scripting vulnerability exists in GZScripts PHP GZ Appointment Scheduling Script version 1.8, which stems from the parameter firstname/secondname/phone/address1/country in the file /load.php that causes cross-site scripting...
PT-2023-35898 · Git +1 · Radare2
Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided description. Description: The issue is related to a crash type of UNKNOWN READ. The crash state involves several functions, including r str ncpy, Elf32 r bin elf load symbols and...
PT-2023-25228 · Unknown · Gz Scripts Event Booking Calendar
Name of the Vulnerable Software and Affected Versions: GZ Scripts Event Booking Calendar version 1.8 Description: A problematic issue has been discovered, affecting an unknown function of the file /load.php. The manipulation of the arguments first name, second name, phone, address 1, or country...
PT-2023-25229 · Unknown · Gz Scripts Php Gz Appointment Scheduling Script
Name of the Vulnerable Software and Affected Versions: GZ Scripts PHP GZ Appointment Scheduling Script version 1.8 Description: A problematic vulnerability was found in the GZ Scripts PHP GZ Appointment Scheduling Script. The issue affects an unknown functionality of the file /load.php. The...
PT-2023-25230 · Unknown · Gz Scripts Ticket Booking Script
Name of the Vulnerable Software and Affected Versions: GZ Scripts Ticket Booking Script version 1.8 Description: A problematic issue has been found in the software, affecting some unknown functionality of the file /load.php. The manipulation of the arguments first name, second name, phone, addres...
PT-2023-25231 · Unknown · Gz Scripts Php Gz Hotel Booking Script
Name of the Vulnerable Software and Affected Versions: GZ Scripts PHP GZ Hotel Booking Script version 1.8 Description: A problematic issue was found in the software, affecting an unknown part of the file /load.php. The manipulation of the arguments first name, second name, phone, address 1, or...
CVE-2023-3543
A vulnerability was found in GZ Scripts Availability Booking Calendar PHP 1.8. It has been classified as problematic. This affects an unknown part of the file load.php of the component HTTP POST Request Handler. The manipulation of the argument cid/firstname/secondname/address1/country leads to...
CVE-2023-3544
A vulnerability was found in GZ Scripts Time Slot Booking Calendar PHP 1.8. It has been declared as problematic. This vulnerability affects unknown code of the file /load.php. The manipulation of the argument firstname/secondname/phone/address1/country leads to cross site scripting. The attack ca...
SUSE CVE-2023-36665
"protobuf.js aka protobufjs 6.10.0 through 7.x before 7.2.5 allows Prototype Pollution, a different vulnerability than CVE-2022-25878. A user-controlled protobuf message can be used by an attacker to pollute the prototype of Object.prototype by adding and overwriting its data and functions...
PT-2023-25216 · Unknown · Gz Scripts Availability Booking Calendar Php
Name of the Vulnerable Software and Affected Versions: GZ Scripts Availability Booking Calendar PHP version 1.8 Description: A vulnerability was found in the HTTP POST Request Handler component, affecting an unknown part of the file load.php. The manipulation of the arguments cid, first name,...
Availability Booking Calendar PHP Cross-site Scripting Vulnerabilities
Availability Booking Calendar PHP is a GZ Scripts open source availability booking calendar system . A cross-site scripting vulnerability exists in GZ Scripts Availability Booking Calendar PHP version 1.8, which stems from the parameter cid/firstname/secondname/address1/country in the file load.p...
GHSA-3FQM-FRHG-7C85 Graylog user session is still usable after logout
Summary In a multi-node Graylog cluster, after a user has explicitly logged out, a user session may still be used for API requests until it has reached its original expiry time. Details Each node maintains an in-memory cache of user sessions. Upon a cache-miss, the session is loaded from the...
GHSA-R25M-CR6V-P9HQ ethyca-fides Webserver API Path Traversal vulnerability
Impact A path traversal directory traversal vulnerability affects fides versions lower than 2.15.1, allowing remote attackers to access arbitrary files on the fides webserver container's filesystem. Patches The vulnerability is patched in fides 2.15.1. Users should upgrade to this version...
ethyca-fides Webserver API Path Traversal vulnerability
Impact A path traversal directory traversal vulnerability affects fides versions lower than 2.15.1, allowing remote attackers to access arbitrary files on the fides webserver container's filesystem. Patches The vulnerability is patched in fides 2.15.1. Users should upgrade to this version...