15949 matches found
CVE-2025-43859: Inconsistent Interpretation of HTTP Requests
h11 is a Python implementation of HTTP/1.1. Prior to version 0.16.0, a leniency in h11's parsing of line terminators in chunked-coding message bodies can lead to request smuggling vulnerabilities under certain conditions. This issue has been patched in version 0.16.0. Since exploitation requires...
Malicious code in @sporta-technology/d11-web-components.progress-line (npm)
--- -= Per source details. Do not edit below this line.=-...
HPE Aruba Networking Access Point CLI Code Execution
The vulnerability of the CLI interface of HPE Aruba Networking Access Point software relates to the lack of measures taken to clean data at the management level. Exploiting this vulnerability allows a malicious actor to execute arbitrary code by sending specially crafted packets to the UDP port...
PoCVulDb
It is an offensive tool for various vulnerabilities. The reposit...
CVE-2025-43920
GNU Mailman 2.1.39, as bundled in cPanel and WHM, in certain external archiver configurations, allows unauthenticated attackers to execute arbitrary OS commands via shell metacharacters in an email Subject line. NOTE: multiple third parties report that they are unable to reproduce this, regardles...
GNU Mailman operating system command injection vulnerability
GNU Mailman is a mailing list management software commonly used to create, manage and maintain mailing lists. A command injection vulnerability exists in GNU Mailman. The vulnerability stems from a failure to properly filter shell metacharacters in the subject line of an email message. An attacke...
CVE-2025-43920: Improper Neutralization of Special Elements used in an OS Command
GNU Mailman 2.1.39, as bundled in cPanel and WHM, in certain external archiver configurations, allows unauthenticated attackers to execute arbitrary OS commands via shell metacharacters in an email Subject line. NOTE: multiple third parties report that they are unable to reproduce this, regardles...
SUSE CVE-2021-47670
In the Linux kernel, the following vulnerability has been resolved: can: peakusb: fix use after free bugs After calling peakusbnetifrxniskb, dereferencing skb is unsafe. Especially, the canframe cf which aliases skb memory is accessed after the peakusbnetifrxni. Reordering the lines solves the...
CLSA-2025-1744875533 php: Fix of CVE-2025-1736
CVE-2025-1736: add checking of http user header crlf...
postgresql: PostgreSQL quoting APIs miss neutralizing quoting syntax in text that fails encoding validation
A flaw was found in PostgreSQL. Due to improper neutralization of quoting syntax, affected versions potentially allow a database input provider to achieve SQL injection in certain usage patterns. Specifically, SQL injection requires the application to use the affected function's result to constru...
CVE-2025-2903: Privilege Chaining
An attacker with knowledge of creating user accounts during VM deployment on Google Cloud Platform GCP using the OS Login feature, can login via SSH gaining command-line control of the operating system. This allows an attacker to gain access to sensitive data stored on the VM, install malicious...
Security update for expat
This update for expat fixes the following issues: - CVE-2024-8176: Fixed denial of service from chaining a large number of entities caused by stack overflow by resolving use of recursion bsc1239618 Other fixes: - version update to 2.7.1 jscPED-12500 Bug fixes: 980 989 Restore event pointer...
CVE-2025-32987
Arctera eDiscovery Platform before 10.3.2, when Enterprise Vault Collection Module is used, places a cleartext password on a command line in EVSearcher...
CVE-2025-32987
CVE-2025-32987 affects Arctera eDiscovery Platform prior to version 10.3.2 when the Enterprise Vault Collection Module is used. The root cause is cleartext password exposure on the EVSearcher command line, enabling local disclosure of credentials via an attacker with limited local access. Public ...
PT-2025-16281 · Veritas +1 · Vault Enterprise +1
Name of the Vulnerable Software and Affected Versions: Arctera eDiscovery Platform versions prior to 10.3.2 Description: The issue concerns the Arctera eDiscovery Platform, where a cleartext password is placed on a command line in EVSearcher when the Enterprise Vault Collection Module is used...
CVE-2025-32987
Arctera eDiscovery Platform before 10.3.2, when Enterprise Vault Collection Module is used, places a cleartext password on a command line in EVSearcher...
CVE-2025-32987: Invocation of Process Using Visible Sensitive Information
Arctera eDiscovery Platform before 10.3.2, when Enterprise Vault Collection Module is used, places a cleartext password on a command line in EVSearcher...
CVE-2025-32987
Arctera eDiscovery Platform before 10.3.2, when Enterprise Vault Collection Module is used, places a cleartext password on a command line in EVSearcher...
BIT-PHP-MIN-2025-1736 Stream HTTP wrapper header check might omit basic auth header
In PHP from 8.1. before 8.1.32, from 8.2. before 8.2.28, from 8.3. before 8.3.19, from 8.4. before 8.4.5, when user-supplied headers are sent, the insufficient validation of the end-of-line characters may prevent certain headers from being sent or lead to certain headers be misinterpreted...
FortiOS Graphical Interface Code Execution
The vulnerability of the FortiOS graphical interface, the FortiProxy proxy server for protecting against internet attacks, and the scalable cloud-based security system FortiSASE are related to the failure to handle CRLF sequences in HTTP headers. Exploiting this vulnerability allows a remote...