Lucene search
+L

8195 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/02 12:00 a.m.•11 views

CVE-2026-38971: Out-of-bounds Read

ardupilot through Plane-4.6.3 was found to contain an out-of-bounds read issue in libraries/GCSMAVLink/GCSserialcontrol.cpp in GCSMAVLINK::handleserialcontrol...

9.1CVSS5.8AI score0.0068EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2026/07/01 12:00 a.m.•16 views

Oracle Linux 9 : python3.11 (ELSA-2026-18957)

The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-18957 advisory. 3.11.13-10.0.1 - Remove upstream URL reference Orabug: 36073032 3.11.13-10 - Depend on sqlite-libs with deserialize API Resolves: RHEL-178519 Tenable has...

5.9CVSS6.6AI score0.00554EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/07/01 12:00 a.m.•19 views

Oracle Linux 9 : python3.12 (ELSA-2026-18958)

The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-18958 advisory. 3.12.13-3.0.1 - Remove upstream URL reference 3.12.13-3 - Depend on sqlite-libs with deserialize API Resolves: RHEL-180474 Tenable has extracted the preceding...

5.9CVSS6.6AI score0.00554EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/07/01 12:00 a.m.•26 views

Fedora 44 : caddy (2026-950cac64f2)

The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-950cac64f2 advisory. Security update resolving 17 CVEs across both caddy itself and its vendored libraries. Tenable has extracted the preceding description block directl...

10CVSS7AI score0.09091EPSS
SaveExploits9References18
osv_suse
osv_suse
•added 2026/06/30 9:18 a.m.•32 views

SUSE-SU-2026:22451-1 Security update for podman

This update for podman fixes the following issues - CVE-2026-34986: github.com/go-jose/go-jose/v4,github.com/go-jose/go-jose/v3: crafted JWE input with a missing encrypted key can lead to a denial of service bsc1262856. - CVE-2026-39827: Invoking memory leak when rejecting channels can lead to Do...

10CVSS6AI score0.0691EPSS
SaveExploits3References23
attackerkb
attackerkb
•added 2026/06/30 1:09 a.m.•21 views

CVE-2026-58302

rtapiapp in linuxcnc-uspace in LinuxCNC before 2.9.9 allows privilege escalation. It is installed SUID root and loads shared library modules via dlopen by using a user-supplied module name. Insufficient validation of the module name allows path traversal, enabling an unprivileged local user to lo...

8.4CVSS6AI score0.00194EPSS
SaveExploits0References5
UbuntuCve
UbuntuCve
•added 2026/06/30 12:00 a.m.•21 views

CVE-2026-58302

rtapiapp in linuxcnc-uspace in LinuxCNC before 2.9.9 allows privilege escalation. It is installed SUID root and loads shared library modules via dlopen by using a user-supplied module name. Insufficient validation of the module name allows path traversal, enabling an unprivileged local user to lo...

8.4CVSS6AI score0.00194EPSS
SaveExploits0References6
CNVD
CNVD
•added 2026/06/30 12:00 a.m.•33 views

Dell Peripheral Manager permissions and access control vulnerabilities (CNVD-2026-26537)

Dell Peripheral Manager is a peripheral device management software developed by the American company Dell. Versions of Dell Peripheral Manager prior to 1.7.3 contained security vulnerabilities. Attackers could exploit these vulnerabilities to execute arbitrary code by preloading malicious DLLs...

7.8CVSS6.2AI score0.00098EPSS
SaveExploits0
Snyk
Snyk
•added 2026/06/29 4:50 p.m.•21 views

Malicious Package

Overview @sentryx-libraries/auth-interceptor is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization an...

9.8CVSS5.8AI score
SaveExploits0References2
NVD
NVD
•added 2026/06/29 2:16 p.m.•25 views

CVE-2026-13165

SzafirHost verifies the downloaded native library archive with one JarFile parser reading the Central Directory but extracts native libraries with JarInputStream parser reading sequentially from local file headers. An attacker who controls the served archive can insert a malicious DLL/SO/DYLIB as...

8.6CVSS0.00709EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2026/06/29 11:50 a.m.•2 views

asteroid (>=0.3.1rc0, <=0.3.2), borisml (>=0.0.2, <=0.1.0) +3 more potentially affected by CVE-2024-8019 via pytorch-lightning (0.7.6)

pytorch-lightning PYPI version 0.7.6 is affected by a known vulnerability. The following packages have a transitive dependency on pytorch-lightning and may be impacted: - asteroid =0.3.1rc0, =0.0.2, =0.1.0, =0.3.0.2, =0.3.0.4 Source cves: CVE-2024-8019 Source advisory: OSV:PYSEC-2026-507...

9.1CVSS8AI score0.01122EPSS
SaveExploits1
Oracle linux
Oracle linux
•added 2026/06/29 12:00 a.m.•30 views

python3.11 security update

3.11.13-10.0.1 - Remove upstream URL reference Orabug: 36073032 3.11.13-10 - Depend on sqlite-libs with deserialize API Resolves: RHEL-178519...

5.9CVSS6.5AI score0.00554EPSS
SaveExploits0
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•27 views

Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.5AI score0.00439EPSS
SaveExploits3References4
Fedora
Fedora
•added 2026/06/28 1:10 a.m.•23 views

[SECURITY] Fedora 43 Update: dotnet10.0-10.0.109-1.fc43

.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...

7.8CVSS6.8AI score0.02481EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 12:58 a.m.•22 views

[SECURITY] Fedora 44 Update: dotnet8.0-8.0.128-1.fc44

.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...

7.8CVSS6.8AI score0.02481EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/28 12:58 a.m.•22 views

[SECURITY] Fedora 44 Update: dotnet9.0-9.0.118-1.fc44

.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...

7.8CVSS6.8AI score0.02481EPSS
SaveExploits0
Packet Storm News
Packet Storm News
•added 2026/06/27 12:00 a.m.•50 views

Understanding Binary Code Similarity for Real-World Vulnerability Detection: A Large-Scale Empirical Study

Firmware lies at the heart of IoT devices. Its development depends heavily on third-party libraries TPLs, which greatly accelerate the process but simultaneously introduce associated vulnerabilities. Binary Code Similarity Detection BCSD is an effective technique for identifying vulnerabilities i...

5.9AI score
SaveExploits0
attackerkb
attackerkb
•added 2026/06/26 8:39 p.m.•22 views

CVE-2024-23581

The HCL Traveler for Microsoft Outlook libraries are being flagged as potentially malicious software or an unrecognized application...

6.7CVSS5.8AI score0.0009EPSS
SaveExploits0References2Affected Software1
EUVD
EUVD
•added 2026/06/26 8:39 p.m.•29 views

EUVD-2024-55645

The HCL Traveler for Microsoft Outlook libraries are being flagged as potentially malicious software or an unrecognized application...

6.7CVSS5.8AI score0.0009EPSS
SaveExploits0References1
CVE
CVE
•added 2026/06/26 8:39 p.m.•54 views

CVE-2024-23581

CVE-2024-23581 concerns the HCL Traveler for Microsoft Outlook libraries (HTMO). The vulnerability is described as an application modification issue that causes the HTMO libraries to be flagged as potentially malicious or unrecognized applications. Reports across multiple feeds (NVD, CVE records,...

7.8CVSS5.8AI score0.0009EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder