375 matches found
CVE-2024-1208-and-CVE-2024-1210
CVE-2024-1208 and CVE-2024-1210 Sensitive Information Exposure via API in LearnDash. Unauthenticated visitors can browse the quizzes and quiz questions without being enrolled in a connected course. Vulnerability: CVE-2024-1208 and CVE-2024-1210 Sensitive Information Exposure via API CVSS: 5.3...
LearnDash
LearnDash Sqli LearnDash = 4.25.6 - Admin+ SQL Injection Description LearnDash Wordpress plugin version below 4.25.6 is vulnerable to Admin+ SQL Injection. Details Type : plugin Slug : sfwd-lms Affected Version : CVSS Score : 9.8 CVSS Rating : Critical CVSS Vector :...
LearnDash LMS < 4.10.3 - Sensitive Information Exposure
The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.2 via API. This makes it possible for unauthenticated attackers to obtain access to quiz questions. id: CVE-2024-1208 info: name: LearnDash LMS 4.10.3 - Sensitive...
LearnDash LMS < 4.10.2 - Sensitive Information Exposure
The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via API. This makes it possible for unauthenticated attackers to obtain access to quizzes. id: CVE-2024-1210 info: name: LearnDash LMS 4.10.2 - Sensitive Information...
LearnDash LMS < 4.10.2 - Sensitive Information Exposure via assignments
The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via direct file access due to insufficient protection of uploaded assignments. This makes it possible for unauthenticated attackers to obtain those uploads. id:...
Uncanny Toolkit for LearnDash - Open Redirection
A vulnerability in the WordPress Uncanny Toolkit for LearnDash Plugin allowed malicious actors to redirect users, posing a potential risk of phishing incidents. The issue has been resolved in version 3.6.4.4, and users are urged to update for security. id: CVE-2023-34020 info: name: Uncanny Toolk...
CVE-2024-1209
CVE-2024-1209 Sensitive Information Exposure via assignments in LearnDash. Unauthenticated visitors can browse and download uploaded assignments. Vulnerability: CVE-2024-1209 Sensitive Information Exposure via assignments CVSS: 5.3 Medium Software: LearnDash sfwd-lms Affected versions: = 4.10.1...
CVE-2023-6567-poc
CVE-2023-6567-poc Time-based SQLi Description The plugin does not properly sanitise and escape the orderby parameter before using it in a SQL statement, leading to a SQL injection exploitable by unauthenticated users 1. Vulnerable GET request:...
CVE-2024-8349-and-CVE-2024-8350
CVE-2024-8349 and CVE-2024-8350 Background information Uncanny Groups for LearnDash uncanny-learndash-group is a third-party plugin for LearnDash LMS sfwd-lms. The plugin lets Group Leaders custom LearnDash role manage users of their own LearnDash groups from the frontend. Group Leaders can add...
CVE-2026-107128
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not verify that the acting user is permitted to manage the targeted accounts before changing their verification state, allowing a subsite administrator on a multisite network to mark arbitrary network users outside their own sit...
CVE-2026-107127
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not validate the origin of a password-reset request, allowing an unauthenticated attacker to set the password of a user who is partway through a password reset to an attacker-chosen value through a forged request, resulting in...
CVE-2026-107127 Uncanny Toolkit for LearnDash < 3.8.2 - Account Takeover via Password Reset CSRF
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not validate the origin of a password-reset request, allowing an unauthenticated attacker to set the password of a user who is partway through a password reset to an attacker-chosen value through a forged request, resulting in...
CVE-2026-107127
The Uncanny Toolkit for LearnDash WordPress plugin (versions before 3.8.2 ) is vulnerable to an account takeover due to a failure to validate the origin of password-reset requests . An unauthenticated attacker can craft a forged request to set the password of a user currently in the middle of a p...
CVE-2026-107128
The Uncanny Toolkit for LearnDash WordPress plugin (versions before 3.8.2 ) is vulnerable to an Admin+ Cross-Site Account Lockout due to a missing authorization check. Specifically, the plugin fails to verify if an acting user has permission to manage targeted accounts when changing their verific...
CVE-2026-107127 Uncanny Toolkit for LearnDash < 3.8.2 - Account Takeover via Password Reset CSRF
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not validate the origin of a password-reset request, allowing an unauthenticated attacker to set the password of a user who is partway through a password reset to an attacker-chosen value through a forged request, resulting in...
CVE-2026-107128 Uncanny Toolkit for LearnDash < 3.8.2 - Admin+ Cross-Site Account Lockout via Missing Authorization
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not verify that the acting user is permitted to manage the targeted accounts before changing their verification state, allowing a subsite administrator on a multisite network to mark arbitrary network users outside their own sit...
EUVD-2026-107058
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not validate the origin of a password-reset request, allowing an unauthenticated attacker to set the password of a user who is partway through a password reset to an attacker-chosen value through a forged request, resulting in...
CVE-2026-107128 Uncanny Toolkit for LearnDash < 3.8.2 - Admin+ Cross-Site Account Lockout via Missing Authorization
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not verify that the acting user is permitted to manage the targeted accounts before changing their verification state, allowing a subsite administrator on a multisite network to mark arbitrary network users outside their own sit...
EUVD-2026-107059
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not verify that the acting user is permitted to manage the targeted accounts before changing their verification state, allowing a subsite administrator on a multisite network to mark arbitrary network users outside their own sit...
WordPress Uncanny Toolkit for LearnDash plugin < 3.8.2 - Admin+ Cross-Site Account Lockout vulnerability
Admin+ Cross-Site Account Lockout vulnerability discovered by Muni Nitish Kumar Yaddala in WordPress Plugin Uncanny Toolkit for LearnDash versions 3.8.2...