Lucene search
+L

12 matches found

Snyk
Snyk
•added 2026/07/30 5:51 p.m.•11 views

LDAP Injection

Overview org.apache.zeppelin:zeppelin-server is a web-based notebook that enables interactive data analytics. You can make beautiful data-driven, interactive and collaborative documents with SQL, Scala and more. Affected versions of this package are vulnerable to LDAP Injection through the...

6.9CVSS5.6AI score0.00838EPSS
SaveExploits0References2
NVD
NVD
•added 2026/07/30 4:17 p.m.•25 views

CVE-2026-44617

LDAP filter injection vulnerability in Apache Zeppelin. LdapRealm used RFC 4514 distinguished-name escaping when constructing LDAP search filters instead of RFC 4515 filter escaping, leaving special filter characters insufficiently escaped. This is an incomplete fix of...

6.5CVSS0.00838EPSS
SaveExploits0References3
OSV
OSV
•added 2026/07/30 3:22 p.m.•12 views

CVE-2026-44617 Apache Zeppelin: LDAP filter injection in LdapRealm — incomplete fix of CVE-2024-31867

LDAP filter injection vulnerability in Apache Zeppelin. LdapRealm used RFC 4514 distinguished-name escaping when constructing LDAP search filters instead of RFC 4515 filter escaping, leaving special filter characters insufficiently escaped. This is an incomplete fix of...

6.5CVSS5.8AI score
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2026/07/30 3:22 p.m.•18 views

CVE-2026-44617 Apache Zeppelin: LDAP filter injection in LdapRealm — incomplete fix of CVE-2024-31867

LDAP filter injection vulnerability in Apache Zeppelin. LdapRealm used RFC 4514 distinguished-name escaping when constructing LDAP search filters instead of RFC 4515 filter escaping, leaving special filter characters insufficiently escaped. This is an incomplete fix of...

5.4AI score0.00838EPSS
SaveExploits0References3
CVE
CVE
•added 2026/07/30 3:22 p.m.•61 views

CVE-2026-44617

Apache Zeppelin versions 0.11.1 , 0.11.2 , and 0.12.0 are vulnerable to an LDAP filter injection vulnerability within the LdapRealm component. The root cause is that the software used RFC 4514 distinguished-name escaping instead of the required RFC 4515 filter escaping when constructing search fi...

6.5CVSS5.8AI score0.00838EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/06/20 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2026-49268

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A remote attacker can inject LDAP special characters into the Distinguished Name DN construction in DefaultLdapRealm class. User-supplied username input is...

9.1CVSS7.9AI score0.00755EPSS
SaveExploits0References3
OSV
OSV
•added 2026/06/17 6:35 p.m.•14 views

GHSA-X96M-RH44-VGV8 Apache Shiro: LDAP DN Injection in DefaultLdapRealm

A remote attacker can inject LDAP special characters into the Distinguished Name DN construction in DefaultLdapRealm class. User-supplied username input is directly concatenated into the LDAP DN template without any escaping of RFC 2253 special characters. This allows an attacker to manipulate th...

8.8CVSS5.4AI score0.00755EPSS
SaveExploits0References4
Github Security Blog
Github Security Blog
•added 2026/06/17 6:35 p.m.•23 views

Apache Shiro: LDAP DN Injection in DefaultLdapRealm

A remote attacker can inject LDAP special characters into the Distinguished Name DN construction in DefaultLdapRealm class. User-supplied username input is directly concatenated into the LDAP DN template without any escaping of RFC 2253 special characters. This allows an attacker to manipulate th...

9.1CVSS5.3AI score0.00755EPSS
SaveExploits0References4Affected Software1
Snyk
Snyk
•added 2026/06/17 6:35 p.m.•13 views

LDAP Injection

Overview org.apache.shiro:shiro-core is a powerful and easy-to-use Java security framework that performs authentication, authorization, cryptography, and session management. Affected versions of this package are vulnerable to LDAP Injection in the DefaultLdapRealm class. An attacker can bypass...

9.1CVSS5.9AI score0.00755EPSS
SaveExploits0References2
CVE
CVE
•added 2026/06/17 1:07 p.m.•104 views

CVE-2026-49268

The CVE-2026-49268 issue affects Apache Shiro’s DefaultLdapRealm where user input is concatenated into the LDAP DN template without escaping RFC 2253 characters. This LDAP DN injection can alter the bind DN, potentially bypassing authentication or impersonating other users. Technical details conf...

9.1CVSS5.4AI score0.00755EPSS
SaveExploits0References2Affected Software1
Debian CVE
Debian CVE
•added 2026/06/17 1:07 p.m.•23 views

CVE-2026-49268

A remote attacker can inject LDAP special characters into the Distinguished Name DN construction in DefaultLdapRealm class. User-supplied username input is directly concatenated into the LDAP DN template without any escaping of RFC 2253 special characters. This allows an attacker to manipulate th...

9.1CVSS5.5AI score0.00755EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/06/17 12:00 a.m.•41 views

PT-2026-50410

Name of the Vulnerable Software and Affected Versions Apache Shiro versions prior to 2.2.1 Apache Shiro versions prior to 3.0.0-alpha-2 Description A remote attacker can inject LDAP special characters into the Distinguished Name DN construction within the DefaultLdapRealm class. User-supplied...

9.1CVSS5.3AI score0.00755EPSS
SaveExploits0References9
Rows per page
Query Builder