65 matches found
CLSA-2026-1779670108 TuxCare security update for langchain-text-splitters (2 CVEs)
TuxCare rebuilt langchain-text-splitters to address 2 CVEs. Fixed in 0.3.11.post1+tuxcare...
PT-2026-74855
TuxCare rebuilt langchain-text-splitters to address 1 CVE. Fixed in 0.3.11.post1+tuxcare...
a2a-client-handler (0.1.0), aa-rag (>=0.1.0, <=0.4.3) +597 more potentially affected by CVE-2025-6985 via langchain-text-splitters (>=0.0.1, <=0.3.8)
langchain-text-splitters PYPI version =0.0.1, =0.1.0, =0.1.3, =0.1.0b0, =4.8.2, =0.1.0, =0.0.2, =0.1.31, =0.0.1, =0.1.0, =0.1.2 and more Source cves: CVE-2025-6985 Source advisory: OSV:PYSEC-2026-1520...
Security Bulletin: Maximo AI Service uses multiple third party dependencies which are vulnerable to multiple CVEs.
Summary Maximo AI Service uses pdfminersix-20251107-py3-none-any.whl, requests-2.32.5-py3-none-any.whl, langchaincore-0.3.81-py3-none-any.whl, pythondotenv-1.0.1-py3-none-any.whl, langchaintextsplitters-0.3.11-py3-none-any.whl, qs-6.15.1.tgz, idna-3.10-py3-none-any.whl, idna-3.14-py3-none-any.whl...
ROOT-APP-PYPI-CVE-2026-41481 CVE-2026-41481 in rootio-langchain-text-splitters - Patched by Root
Root has patched CVE-2026-41481 in the rootio-langchain-text-splitters package for Root:PyPI. Multiple fixed versions available...
PT-2026-45207
Root has patched GHSA-fv5p-p927-qmxr in the rootio-langchain-text-splitters package for Root:PyPI. Multiple fixed versions available...
CVE-2026-41481 vulnerabilities
Vulnerabilities for packages: open-webui...
CVE-2026-41481 vulnerabilities
Vulnerabilities for packages: open-webui, py3-langchain-text-splitters...
CVE-2026-41481
A flaw was found in LangChain and langchain-text-splitters. This vulnerability, a Server-Side Request Forgery SSRF bypass, allows a remote attacker to redirect a seemingly safe URL to internal network resources. By exploiting unvalidated redirects, an attacker could access sensitive data from...
actscene-ocr (>=0.1.3, <=0.1.5), biomni-bridge (>=0.3.1, <=0.3.3) +6 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.3.9)
langchain-text-splitters PYPI version 0.3.9 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - actscene-ocr =0.1.3, =0.3.1, =0.1.0, =1.0.25122300, =1.0.0, =0.1.0, =0.1.1 - structured-sql-agent 0.1.0 Source...
actbench (0.0.1a5), agentic-kit-eda (0.0.2) +15 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.3.7)
langchain-text-splitters PYPI version 0.3.7 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - actbench 0.0.1a5 - agentic-kit-eda 0.0.2 - agentic-kit-flow 0.0.1 - blastai =0.1.2, =0.1.41, =0.2.0, =0.3.0,...
aa-rag (>=0.1.0, <=0.4.1), aiagents4pharma (>=1.8.2, <=1.22.3) +10 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.3.5)
langchain-text-splitters PYPI version 0.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - aa-rag =0.1.0, =1.8.2, =1.0.0, =0.0.3, =0.0.2, =25.7.1.0, =0.3.0, =0.7.0, =0.1.1, =0.6.51, =0.0.30, =0.0.33 Sour...
act-workflow (>=4.8.2, <=4.8.399), agent-builder (0.0.1) +21 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.3.0)
langchain-text-splitters PYPI version 0.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - act-workflow =4.8.2, =0.0.1, =1.0.0, =0.1.0, =0.1.0, =0.1.3, =0.0.4, =0.0.3, =0.1.0, =0.1.0, =0.1.12 and more...
anoteai (0.11.0), assistant (>=1.0.0b1, <=1.2.1b1) +16 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.2.1)
langchain-text-splitters PYPI version 0.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - anoteai 0.11.0 - assistant =1.0.0b1, =0.1.33, =0.0.5, =1.0.0, =0.1.3, =1.1.0rc1, =0.0.1, =0.1.2, =0.0.1, =0.6.0a...
addepar-redflag (>=0.1.0, <=1.2.0), agentbruno (>=0.0.2, <=0.0.5) +181 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.0.2)
langchain-text-splitters PYPI version 0.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - addepar-redflag =0.1.0, =0.0.2, =0.1.0, =0.0.8.dev1, =0.0.1, =0.19.0, =0.1.0, =0.1.0, =0.8.29, =0.0.1, =0.0.1,...
ai-enterprise-agent (>=0.0.2, <=0.0.9), data-digitization (0.1.0) +20 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.0.1)
langchain-text-splitters PYPI version 0.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - ai-enterprise-agent =0.0.2, =0.1.14, =0.1.0, =0.0.2, =0.1.0, =0.1.0, =0.1.3, =0.0.15, =1.0.6, =0.1.0b0, =0.5.0b1...
abs-langchain-suite (>=0.1.0, <=0.3.1), acp-cli (>=0.0.1, <=0.0.804) +729 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.3.11)
langchain-text-splitters PYPI version 0.3.11 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - abs-langchain-suite =0.1.0, =0.0.1, =0.0.1a1, =0.1.0, =1.0.0rc1, =3.2.0, =0.1.0, =0.1.1, =0.1.1, =0.0.1a0,...
agential (>=0.0.4, <=0.2.1), ai-review-assistant (>=0.1.0, <=0.4.0) +225 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.2.4)
langchain-text-splitters PYPI version 0.2.4 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - agential =0.0.4, =0.1.0, =0.1.0, =0.0.1, =0.1.3, =0.2.0, =0.0.1, =0.1.4, =0.4.13, =0.9.1 and more Source cves:...
commit-crafter-ai (>=1.0.1, <=1.0.3), cori-ai (>=0.0.0, <=1.2.12) potentially affected by CVE-2026-41481 via langchain-text-splitters (0.3.3)
langchain-text-splitters PYPI version 0.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - commit-crafter-ai =1.0.1, =0.0.0, =1.2.12 Source cves: CVE-2026-41481 Source advisory: OSV:PYSEC-2026-77...
ano-code (>=0.1.6, <=0.1.11), khoj (>=1.41.1.dev34, <=2.0.0b16.dev0) +1 more potentially affected by CVE-2026-41481 via langchain-text-splitters (0.3.1)
langchain-text-splitters PYPI version 0.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-text-splitters and may be impacted: - ano-code =0.1.6, =1.41.1.dev34, =1.21.0, =1.21.1 Source cves: CVE-2026-41481 Source advisory: OSV:PYSEC-2026-77...