5150 matches found
CVE-2024-3316
The CVE-2024-3316 entry concerns SourceCodester Computer Laboratory Management System 1.0. Affected functionality is the file /admin/category/view_category.php where manipulating the id parameter causes SQL injection. The issue is exploitable remotely and the exploit has been publicly disclosed, ...
CVE-2024-30252 GitHub Security Lab (GHSL) Vulnerability Report, livemarks: `GHSL-2024-015`
Livemarks is a browser extension that provides RSS feed bookmark folders. Versions of Livemarks prior to 3.7 are vulnerable to cross-site request forgery. A malicious website may be able to coerce the extension to send an authenticated GET request to an arbitrary URL. An authenticated request is ...
CVE-2024-3251
A vulnerability was found in SourceCodester Computer Laboratory Management System 1.0. It has been rated as critical. Affected by this issue is some unknown functionality of the file /admin/?page=borrow/viewborrow. The manipulation of the argument id leads to sql injection. The attack may be...
django-badgify-lab (0.1.5), django-oscar (>=1.0.0, <=1.0.2) potentially affected by CVE-2024-28219 via pillow (2.4.0)
pillow PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-badgify-lab 0.1.5 - django-oscar =1.0.0, =1.0.2 Source cves: CVE-2024-28219 Source advisory: OSV:GHSA-44WM-F244-XHP3...
PT-2024-22449 · Csapp Lab · Csapp Lab
Name of the Vulnerable Software and Affected Versions: CSAPP Lab affected versions not specified Description: The issue allows a remote attacker to execute arbitrary code via the lab3 of csapp, lab3/buflab-update.pl component. This is a Buffer Overflow vulnerability in CSAPP Lab CSAPP Lab3 15-213...
rubin-jupyter-utils-lab (>=0.10.0, <=0.13.0), swannotificationsservice (0.1.0) potentially affected by CVE-2024-28233 via jupyterhub (1.5.1)
jupyterhub PYPI version 1.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterhub and may be impacted: - rubin-jupyter-utils-lab =0.10.0, =0.13.0 - swannotificationsservice 0.1.0 Source cves: CVE-2024-28233 Source advisory: OSV:GHSA-7R3H-4PH8-W3...
CVE-2024-2889
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WP Lab WP-Lister Lite for Amazon wp-lister-for-amazon.This issue affects WP-Lister Lite for Amazon: from n/a through = 2.6.11...
WordPress WP-Lister Lite for Amazon Plugin <= 2.6.11 is vulnerable to Cross Site Scripting (XSS)
Software WP-Lister Lite for Amazon Type Plugin Vulnerable versions = 2.6.11 Fixed in 2.6.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-2889 Patch priority Low CVSS severity Low 5.9 Developer WP Lab PSID d73aca6fb4f0 Credits Joshua Chan Required privilege...
Lab Handler XSS
The vulnerability of the Lab Handler component in the EVE-NG multi-user networking emulator exists due to the lack of measures taken to protect the website structure. Exploiting this vulnerability allows a malicious actor to carry out XSS attacks remotely...
WordPress WP-Lister Lite for Amazon Plugin <= 2.6.8 is vulnerable to Cross Site Scripting (XSS)
Software WP-Lister Lite for Amazon Type Plugin Vulnerable versions = 2.6.8 Fixed in 2.6.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-30199 Patch priority Medium CVSS severity Medium 7.1 Developer WP Lab PSID fc71b299dc25 Credits Yudistira Arya Required privile...
[slackware-security] mozilla-firefox
New mozilla-firefox packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/mozilla-firefox-115.9.1esr-i686-1slack15.0.txz: Upgraded. This update fixes a critical security issue: An attacker was able ...
OneBlog Lab Module Cross-Site Scripting Vulnerability
OneBlog is a Java blog. OneBlog v2.3.4 version of a cross-site scripting vulnerability , the vulnerability stems from the Lab module under the Category List parameter of the user-supplied data lack of effective filtering and escaping , an attacker can exploit the vulnerability by injecting a...
CVE-2024-29469
A stored cross-site scripting XSS vulnerability in OneBlog v2.3.4 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category List parameter under the Lab module...
CVE-2024-29469
A stored cross-site scripting XSS vulnerability in OneBlog v2.3.4 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category List parameter under the Lab module...
[slackware-security] mozilla-thunderbird
New mozilla-thunderbird packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/mozilla-thunderbird-115.9.0-i686-1slack15.0.txz: Upgraded. This release contains security fixes and improvements. For mor...
PT-2024-22915
Name of the Vulnerable Software and Affected Versions OneBlog version 2.3.4 Description A stored cross-site scripting XSS issue allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category List parameter under the Lab module. Recommendations For OneBl...
CVE-2024-29469: Improper Neutralization of Input During Web Page Generation
A stored cross-site scripting XSS vulnerability in OneBlog v2.3.4 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category List parameter under the Lab module...
CVE-2024-29469
A stored cross-site scripting XSS vulnerability in OneBlog v2.3.4 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category List parameter under the Lab module...
OneBlog security vulnerabilities
OneBlog is a Java blog. OneBlog v2.3.4 version of a cross-site scripting vulnerability , the vulnerability stems from the Lab module under the Category List parameter of the user-supplied data lack of effective filtering and escaping , an attacker can exploit the vulnerability by injecting a...
CVE-2024-29469
A stored cross-site scripting XSS vulnerability in OneBlog v2.3.4 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category List parameter under the Lab module...