Lucene search
+L

32 matches found

Cvelist
Cvelist
•added 2026/05/11 2:35 p.m.•60 views

CVE-2026-7817 pgAdmin 4: Local file inclusion and server-side request forgery in LLM API configuration endpoints

Local file inclusion LFI and server-side request forgery SSRF vulnerabilities in pgAdmin 4 LLM API configuration endpoints. User-supplied apikeyfile and apiurl preferences were passed to the LLM provider clients without validation. An authenticated user could read arbitrary server-side files by...

7.1CVSS0.00217EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/11 12:00 a.m.•9 views

CVE-2026-7817: Files or Directories Accessible to External Parties

Local file inclusion LFI and server-side request forgery SSRF vulnerabilities in pgAdmin 4 LLM API configuration endpoints. User-supplied apikeyfile and apiurl preferences were passed to the LLM provider clients without validation. An authenticated user could read arbitrary server-side files by...

7.1CVSS6.2AI score0.00217EPSS
SaveExploits0References3
CVE
CVE
•added 2025/12/15 7:43 p.m.•47 views

CVE-2025-14148

CVE-2025-14148 affects IBM UCD - IBM DevOps Deploy versions 8.1 through 8.1.2.3. An authenticated user with LLM integration configuration privileges can recover a previously saved LLM API Token, exposing credentials. Root cause identified as insufficiently protected credentials (CWE-522). CVSSv3....

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2025/12/15 7:43 p.m.•15 views

CVE-2025-14148 IBM DevOps Deploy is susceptible to a Insufficiently Protected Credentials vulnerability

IBM UCD - IBM DevOps Deploy 8.1 through 8.1.2.3 could allow an authenticated user with LLM integration configuration privileges to recover a previously saved LLM API Token...

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/12/15 12:00 a.m.•11 views

CVE-2025-14148: Insufficiently Protected Credentials

IBM UCD - IBM DevOps Deploy 8.1 through 8.1.2.3 could allow an authenticated user with LLM integration configuration privileges to recover a previously saved LLM API Token...

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/12/15 12:00 a.m.•29 views

PT-2025-51280

Name of the Vulnerable Software and Affected Versions IBM DevOps Deploy versions 8.1 through 8.1.2.3 Description An authenticated user with LLM integration configuration privileges may be able to recover a previously saved LLM API Token. Recommendations Update to a version later than 8.1.2.3...

6.5CVSS5.7AI score0.00301EPSS
SaveExploits0References3
IBM Security Bulletins
IBM Security Bulletins
•added 2025/12/12 8:42 p.m.•20 views

Security Bulletin: IBM DevOps Deploy is susceptible to a Insufficiently Protected Credentials vulnerability (CVE-2025-14148)

Summary IBM DevOps Deploy could allow an authenticated user with LLM integration configuration privileges to recover a previously saved LLM API Token. CVE-2025-14148 Vulnerability Details CVEID:CVE-2025-14148 DESCRIPTION: IBM DevOps Deploy could allow an authenticated user with LLM integration...

6.5CVSS5.8AI score0.00301EPSS
SaveExploits0Affected Software1
Cvelist
Cvelist
•added 2025/03/20 10:09 a.m.•28 views

CVE-2024-8249 Unauthenticated Denial of Service (DoS) in mintplex-labs/anything-llm

mintplex-labs/anything-llm version git 6dc3642 contains an unauthenticated Denial of Service DoS vulnerability in the API for the embeddable chat functionality. An attacker can exploit this vulnerability by sending a malformed JSON payload to the API endpoint, causing a server crash due to an...

7.5CVSS0.00693EPSS
SaveExploits1References2
CVE
CVE
•added 2024/11/26 6:37 p.m.•115 views

CVE-2024-53844

CVE-2024-53844 affects labsai/eddi (EDDI), a middleware for LLM API bots. The vulnerability is a path traversal in the backup export functionality, exploitable via the botFilename parameter in RestExportService.java. Input is not properly sanitized, allowing attackers to access arbitrary files in...

6.3CVSS6AI score0.00416EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2024/11/26 6:37 p.m.•17 views

CVE-2024-53844 Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') in labsai/eddi

E.D.D.I Enhanced Dialog Driven Interface is a middleware to connect and manage LLM API bots. A path traversal vulnerability exists in the backup export functionality of EDDI, as implemented in RestExportService.java. This vulnerability allows an attacker to access sensitive files on the server by...

6.3CVSS6AI score0.00416EPSS
SaveExploits0References2
Spring Security Advisories
Spring Security Advisories
•added 2024/08/27 12:00 a.m.•89 views

This Week in Spring - August 27th, 2024 - SpringOne 2024 edition

Hi, Spring fans, from the expo hall of SpringOne at VMware Explore 2024! There's a livestream of some of the key talks - register and watch for free now at SpringOne.io. Right now I'm hanging out at the expo hall manning a booth and doing demos to the hoardes of people streaming by, but I'll be...

6.3CVSS8.3AI score0.00123EPSS
SaveExploits0
The Hacker News
The Hacker News
•added 2024/03/13 10:14 a.m.•63 views

Researchers Highlight Google's Gemini AI Susceptibility to LLM Threats

Google's Gemini large language model LLM is susceptible to security threats that could cause it to divulge system prompts, generate harmful content, and carry out indirect injection attacks. The findings come from HiddenLayer, which said the issues impact consumers using Gemini Advanced with Goog...

7.2AI score
SaveExploits0
Rows per page
Query Builder