1045 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-67223
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - RabbitMQ is a messaging and streaming broker. The advisory establishes affected 3.13, 4.0, 4.1, 4.2, and 4.3 maintenance lines but contains conflicting...
Security Bulletin: Due to the use of Bouncy Castle for Java, IBM Sterling Control Center is vulnerable to Memory Allocation, Improper Validation, Inadequate Encryption Strength, Inefficient Algorithmic Complexity and LDAP Injection.
Summary Bouncy Castle for Java is used by IBM Sterling Control Center as part of dependency in bcprov-jdk18on-1.81.jar Vulnerability Details CVEID:CVE-2026-12185 DESCRIPTION: In Bouncy Castle for Java before 1.85, BKS/UBER keystore allocates from untrusted lengths before integrity check. This iss...
LDAP Distinguished Name (DN) injection vulnerability in Apache Shiro
A remote attacker can inject LDAP special characters into the Distinguished Name DN construction in DefaultLdapRealm class. User-supplied username input is directly concatenated into the LDAP DN template without any escaping of RFC 2253 special characters. This allows an attacker to manipulate th...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: bouncycastle (UTSA-2023-002171)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2023-002171 advisory. Bouncy Castle For Java before 1.74 is affected by an LDAP injection vulnerability. The vulnerability only affects applications that use an LDAP CertStore from Bouncy...
EulerOS Virtualization 2.11.0 : python-ldap (EulerOS-SA-2026-3548)
According to the versions of the python-ldap packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : python-ldap is a lightweight directory access protocol LDAP client API for Python. In versions prior to 3.4.5,...
EulerOS Virtualization 2.11.1 : python-ldap (EulerOS-SA-2026-3461)
According to the versions of the python-ldap packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : python-ldap is a lightweight directory access protocol LDAP client API for Python. In versions prior to 3.4.5,...
Linux Distros Unpatched Vulnerability : CVE-2026-46619
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Open Access Management OpenAM is an access management solution. Prior to 16.1.1, MSISDNValidation in the MSISDN authentication module concatenates the...
Linux Distros Unpatched Vulnerability : CVE-2026-41573
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Open Access Management OpenAM is an access management solution. Prior to 16.1.1, IdentityResourceV1.queryCollection passes the queryId parameter from...
CVE-2026-53658
Fabric CA is a Certificate Authority for Hyperledger Fabric. Prior to 1.5.21, when fabric-ca is configured with an LDAP backend, Client.GetUser in lib/server/ldap/client.go inserts the username from HTTP Basic authentication into the LDAP uid search UserFilter without escaping LDAP metacharacters...
CVE-2026-55770
A flaw was found in OpenBao. When the LDAP authentication backend is configured, an attacker can manipulate a username with special characters to alter the LDAP search query. This allows the attacker to select a different directory entry, potentially gaining unauthorized access to secrets,...
CVE-2026-53658 Fabric CA: LDAP Injection via Unescaped Username in GetUser Filter
Fabric CA is a Certificate Authority for Hyperledger Fabric. Prior to 1.5.21, when fabric-ca is configured with an LDAP backend, Client.GetUser in lib/server/ldap/client.go inserts the username from HTTP Basic authentication into the LDAP uid search UserFilter without escaping LDAP metacharacters...
EUVD-2026-78835
Fabric CA is a Certificate Authority for Hyperledger Fabric. Prior to 1.5.21, when fabric-ca is configured with an LDAP backend, Client.GetUser in lib/server/ldap/client.go inserts the username from HTTP Basic authentication into the LDAP uid search UserFilter without escaping LDAP metacharacters...
CVE-2026-53658 Fabric CA: LDAP Injection via Unescaped Username in GetUser Filter
Fabric CA is a Certificate Authority for Hyperledger Fabric. Prior to 1.5.21, when fabric-ca is configured with an LDAP backend, Client.GetUser in lib/server/ldap/client.go inserts the username from HTTP Basic authentication into the LDAP uid search UserFilter without escaping LDAP metacharacters...
CVE-2026-53658
CVE-2026-53658 affects Hyperledger Fabric CA prior to version 1.5.21 . When configured with an LDAP backend , the function Client.GetUser in lib/server/ldap/client.go inserts the username from HTTP Basic authentication into the LDAP uid search UserFilter without escaping LDAP metacharacters . An ...
CVE-2026-53658 Fabric CA: LDAP Injection via Unescaped Username in GetUser Filter
Fabric CA is a Certificate Authority for Hyperledger Fabric. Prior to 1.5.21, when fabric-ca is configured with an LDAP backend, Client.GetUser in lib/server/ldap/client.go inserts the username from HTTP Basic authentication into the LDAP uid search UserFilter without escaping LDAP metacharacters...
CVE-2026-55770
OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...
CVE-2026-55770 OpenBao: LDAPi ldaputil (wrong escape func)
OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...
CVE-2026-55770
OpenBao , an open source identity-based secrets management system, contains an LDAP injection flaw in sdk/helper/ldaputil/client.go (GetUserDN). Prior to 2.5.5 , the function used EscapeLDAPValue (an RFC 4514 distinguished-name escaper) where RFC 4515 LDAP search-filter escaping (ldap.EscapeFilte...
CVE-2026-55770 OpenBao: LDAPi ldaputil (wrong escape func)
OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...
EUVD-2026-78683
OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...