5150 matches found
CVE-2024-37261
The WP-Lister Lite for Amazon WordPress plugin is vulnerable to Reflected Cross-Site Scripting (XSS) in versions up to and including 2.6.16 . The root cause is insufficient input sanitization and output escaping, which allows unauthenticated attackers to inject arbitrary web scripts into pages. I...
CVE-2024-6802
A vulnerability, which was classified as critical, was found in SourceCodester Computer Laboratory Management System 1.0. Affected is an unknown function of the file /lms/classes/Master.php?f=saverecord. The manipulation of the argument id leads to sql injection. It is possible to launch the atta...
Computer Laboratory Management System SQL Injection Vulnerability
Computer Laboratory Management System is a computerized laboratory management system. A SQL injection vulnerability exists in Computer Laboratory Management System version 1.0 due to a lack of validation of externally entered SQL statements in the parameter id. An attacker can exploit this...
jaeger-lab-to-nwb (0.1.1), xircuits (1.3.0) potentially affected by CVE-2024-39700 via jupyterlab (3.3.2)
jupyterlab PYPI version 3.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - jaeger-lab-to-nwb 0.1.1 - xircuits 1.3.0 Source cves: CVE-2024-39700 Source advisory: OSV:PYSEC-2024-322...
[slackware-security] mozilla-firefox
New mozilla-firefox packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/mozilla-firefox-115.13.0esr-i686-1slack15.0.txz: Upgraded. This update contains security fixes and improvements. For more...
[slackware-security] httpd
New httpd packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/httpd-2.4.60-i586-2slack15.0.txz: Rebuilt. This update is to fix a regression and to note security issues that were not listed in the...
GHSA-79W7-VH3H-8G4J yt-dlp File system modification and RCE through improper file-extension sanitization
Summary yt-dlp does not limit the extensions of downloaded files, which could lead to arbitrary filenames being created in the download folder and path traversal on Windows. Since yt-dlp also reads config from the working directory and on Windows executables will be executed from the yt-dlp...
WordPress WP-Lister Lite for Amazon Plugin <= 2.6.16 is vulnerable to Cross Site Scripting (XSS)
Software WP-Lister Lite for Amazon Type Plugin Vulnerable versions = 2.6.16 Fixed in 2.6.17 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37261 Patch priority Medium CVSS severity Medium 7.1 Developer WP Lab PSID 6ad653dd30ed Credits Le Ngoc Anh Required privileg...
Malwarebytes Premium Security stops 100% of malware during AV Lab test
Malwarebytes Premium Security has maintained its long-running, perfect record in protecting users against online threats by blocking 100% of the malware samples deployed in the AV Lab Cybersecurity Foundation’s “Advanced In-The-Wild Malware Test.” For its performance in the May 2024 evaluation,...
Malicious code in Reothor.Lab.EvilPackage (NuGet)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in lab-npm-package (npm)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-2589 Malicious code in lab-npm-package (npm)
--- -= Per source details. Do not edit below this line.=-...
CVE-2024-34312
Virtual Programming Lab for Moodle up to v4.2.3 was discovered to contain a cross-site scripting XSS vulnerability via the component vplide.js...
CVE-2024-34312: Improper Neutralization of Input During Web Page Generation
Virtual Programming Lab for Moodle up to v4.2.3 was discovered to contain a cross-site scripting XSS vulnerability via the component vplide.js...
CVE-2024-34312
CVE-2024-34312 affects Virtual Programming Lab for Moodle up to v4.2.3, with a cross-site scripting (XSS) vulnerability in the vplide.js component. The issue arises from insufficient input handling/escaping in vplide.js, enabling arbitrary script execution in the victim’s browser. Documented impa...
CVE-2024-34312
Virtual Programming Lab for Moodle up to v4.2.3 was discovered to contain a cross-site scripting XSS vulnerability via the component vplide.js...
PT-2024-25784 · Moodle · Virtual Programming Lab
Name of the Vulnerable Software and Affected Versions: Virtual Programming Lab for Moodle versions up to 4.2.3 Description: The issue is related to a cross-site scripting XSS vulnerability. This vulnerability was found in the component vplide.js. Recommendations: For versions up to 4.2.3, update ...
CVE-2024-34312
Virtual Programming Lab for Moodle up to v4.2.3 was discovered to contain a cross-site scripting XSS vulnerability via the component vplide.js...
WordPress WP-Lister Lite for eBay Plugin <= 3.5.8 is vulnerable to Sensitive Data Exposure
Software WP-Lister Lite for eBay Type Plugin Vulnerable versions = 3.5.8 Fixed in 3.5.9 OWASP Top 10 A1: Broken Access Control Classification Sensitive Data Exposure CVE CVE-2024-24709 Patch priority Low CVSS severity Low 7.5 Developer WP Lab PSID 227921a369c8 Credits Aman Rawat Required privileg...
CVE-2024-31586
A Cross Site Scripting (XSS) vulnerability exists in Computer Laboratory Management System version 1.0 . The root cause is the improper neutralization of input during web page generation, specifically via the Borrower Name , Department , and Remarks parameters. A remote attacker can exploit this ...