56 matches found
[SECURITY] Fedora 45 Update: kleopatra-26.08.2-1.fc45
KDE certificate manager and unified crypto GUI...
CVE-2026-41527
A flaw was found in KDE Kleopatra on Windows. A local user could exploit an error in the KUniqueService mechanism, which is responsible for ensuring only one instance of the application runs. This vulnerability allows the local user to obtain the privileges of an existing Kleopatra user, leading ...
EUVD-2026-24513
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527
KDE Kleopatra (Windows) is affected by CVE-2026-41527, with the vulnerable component being the single-instance mechanism implemented by KUniqueService. The issue allows local users to escalate privileges to a Kleopatra user by exploiting a flaw that prevents proper enforcement of a single running...
CVE-2026-41527
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
PT-2026-34191
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
CVE-2026-41527: Always-Incorrect Control Flow Implementation
KDE Kleopatra before 26.08.0 on Windows allows local users to obtain the privileges of a Kleopatra user, because there is an error in the mechanism KUniqueService for ensuring that only one instance is running...
Kleopatra security vulnerabilities
Kleopatra is an open-source GnuPG graphical interface client available on the KDE GitHub Mirror. Versions of Kleopatra prior to 26.08.0 contained security vulnerabilities. These vulnerabilities stemmed from a mechanism that ensured only one instance was running, which could allow local users to...
Linux Distros Unpatched Vulnerability : CVE-2020-24972
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The Kleopatra component before 3.1.12 and before 20.07.80 for GnuPG allows remote attackers to execute arbitrary code because openpgp4fpr: URLs are supported...
SUSE CVE-2020-24972
The Kleopatra component before 3.1.12 and before 20.07.80 for GnuPG allows remote attackers to execute arbitrary code because openpgp4fpr: URLs are supported without safe handling of command-line options. The Qt platformpluginpath command-line option can be used to load an arbitrary DLL...
CVE-2020-24972
The Kleopatra component before 3.1.12 and before 20.07.80 for GnuPG allows remote attackers to execute arbitrary code because openpgp4fpr: URLs are supported without safe handling of command-line options. The Qt platformpluginpath command-line option can be used to load an arbitrary DLL...
Mageia: Security Advisory (MGASA-2020-0425)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Updated kleopatra packages fix a security vulnerability
The Kleopatra component before 20.07.80 for GnuPG allows remote attackers to execute arbitrary code because openpgp4fpr: URLs are supported without safe handling of command-line options. The Qt platformpluginpath command-line option can be used to load an arbitrary library. CVE-2020-24972...
MGASA-2020-0425 Updated kleopatra packages fix a security vulnerability
The Kleopatra component before 20.07.80 for GnuPG allows remote attackers to execute arbitrary code because openpgp4fpr: URLs are supported without safe handling of command-line options. The Qt platformpluginpath command-line option can be used to load an arbitrary library. CVE-2020-24972...