Lucene search
+L

14 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•25 views

EUVD-2024-31820

Malicious code in bioql PyPI...

5.3CVSS5.8AI score0.00408EPSS
SaveExploits0References2
CVE
CVE
•added 2025/09/05 1:44 p.m.•34 views

CVE-2025-58790

CVE-2025-58790 : WordPress Kiwi Plugin

6.5CVSS5.8AI score0.00209EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/09/05 1:44 p.m.•6 views

CVE-2025-58790 WordPress Kiwi Plugin <= 2.1.8 - Cross Site Scripting (XSS) Vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPKube Kiwi kiwi-social-share allows Stored XSS.This issue affects Kiwi: from n/a through = 2.1.8...

6.5CVSS5.8AI score0.00209EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/09/05 1:19 p.m.•16 views

WordPress Kiwi Plugin <= 2.1.8 - Cross Site Scripting (XSS) Vulnerability

Cross Site Scripting XSS Vulnerability discovered by theviper17 in WordPress Plugin Kiwi versions = 2.1.8...

6.5CVSS5.8AI score0.00209EPSS
SaveExploits0Affected Software1
CNNVD
CNNVD
•added 2025/09/05 12:00 a.m.•19 views

WordPress plugin Kiwi has a cross-site scripting vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site...

6.5CVSS5.5AI score0.00209EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 9:25 a.m.•16 views

CVE-2024-3228

The Social Sharing Plugin – Kiwi plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.1.7 via the 'kiwi-nw-pinterest' class. This makes it possible for unauthenticated attackers to view limited content from password protected posts...

5.3CVSS5.7AI score0.00408EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/07/09 12:30 p.m.•20 views

WordPress Kiwi plugin <= 2.1.7 - Information Disclosure vulnerability

Information Disclosure vulnerability discovered by Krzysztof Zając in WordPress Plugin Kiwi versions = 2.1.7...

5.3CVSS5.8AI score0.00408EPSS
SaveExploits0References1Affected Software1
osv_cve
osv_cve
•added 2024/07/09 9:15 a.m.•23 views

CVE-2024-3228

The Social Sharing Plugin – Kiwi plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.1.7 via the 'kiwi-nw-pinterest' class. This makes it possible for unauthenticated attackers to view limited content from password protected posts...

5.3CVSS5.7AI score0.00408EPSS
SaveExploits0References2
NVD
NVD
•added 2024/07/09 9:15 a.m.•64 views

CVE-2024-3228

The Social Sharing Plugin – Kiwi plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.1.7 via the 'kiwi-nw-pinterest' class. This makes it possible for unauthenticated attackers to view limited content from password protected posts...

5.3CVSS0.00408EPSS
SaveExploits0References2
CVE
CVE
•added 2024/07/09 8:33 a.m.•83 views

CVE-2024-3228

The CVE-2024-3228 entry concerns The Social Sharing Plugin – Kiwi for WordPress. Affected: all versions up to and including 2.1.7. Root cause: Information Exposure via the kiwi-nw-pinterest class, enabling unauthenticated attackers to view limited content from password-protected posts. Public ref...

5.3CVSS5.7AI score0.00408EPSS
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2024/07/09 12:00 a.m.•25 views

WordPress Kiwi Plugin <= 2.1.7 is vulnerable to Sensitive Data Exposure

Software Kiwi Type Plugin Vulnerable versions = 2.1.7 Fixed in 2.1.8 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-3228 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 4e7034ad8403 Credits Krzysztof Zając Required privilege...

5.3CVSS5.7AI score0.00408EPSS
SaveExploits0References3Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/07/09 12:00 a.m.•9 views

CVE-2024-3228: Exposure of Sensitive Information to an Unauthorized Actor

The Social Sharing Plugin – Kiwi plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.1.7 via the 'kiwi-nw-pinterest' class. This makes it possible for unauthenticated attackers to view limited content from password protected posts...

5.3CVSS5.7AI score0.00408EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/07/09 12:00 a.m.•17 views

WordPress plugin Kiwi security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...

5.3CVSS5.7AI score0.00408EPSS
SaveExploits0References3
Prion
Prion
•added 2019/09/26 2:15 a.m.•22 views

Cross site request forgery (csrf)

The kiwi-logo-carousel plugin before 1.7.2 for WordPress has CSRF with resultant XSS via the wp-admin/edit.php?posttype=kwlogos&page=kwlogossettings tab or tabflagsorder parameter...

4.3CVSS6.2AI score0.00867EPSS
SaveExploits1References3Affected Software1
Rows per page
Query Builder