8420 matches found
WordPress Moose Elementor Kit plugin <= 1.0.0 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Gab Patchstack Alliance in WordPress Plugin Moose Elementor Kit versions = 1.0.0...
WordPress Moose Elementor Kit Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Moose Elementor Kit Type Plugin Vulnerable versions = 1.0.0 Fixed in 1.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51856 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 7337aec84077 Credits Gab Required privilege Contributor...
ALSA-2024:8935 Moderate: edk2 security update
EDK Embedded Development Kit is a project to enable UEFI support for Virtual Machines. This package contains a sample 64-bit UEFI firmware for QEMU and KVM. Security Fixes: openssl: Possible denial of service in X.509 name checks CVE-2024-6119 For more details about the security issues, including...
CVE-2024-37255
Missing Authorization vulnerability in Wpmet Elements kit Elementor addons allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Elements kit Elementor addons: from n/a through 3.1.4...
CVE-2024-37255
Missing Authorization vulnerability in Roxnor ElementsKit Elementor addons Lite elementskit-lite.This issue affects ElementsKit Elementor addons Lite: from n/a through = 3.1.4...
New Phishing Kit Xiū gǒu Targets Users Across Five Countries With 2,000 Fake Sites
Cybersecurity researchers have disclosed a new phishing kit that has been put to use in campaigns targeting Australia, Japan, Spain, the U.K., and the U.S. since at least September 2024. Netcraft said more than 2,000 phishing websites have been identified the kit, known as Xiū gǒu, with the...
WordPress plugin Elements Kit, Elementor addons – security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
RLSA-2024:8117 Moderate: java-1.8.0-openjdk security update
The java-1.8.0-openjdk packages provide the OpenJDK 8 Java Runtime Environment and the OpenJDK 8 Java Software Development Kit. Security Fixes: giflib: Heap-Buffer Overflow during Image Saving in DumpScreen2RGB Function CVE-2023-48161 JDK: Array indexing integer overflow 8328544 CVE-2024-21210 JD...
apache-airflow-providers-snowflake (>=2.4.0rc1, <=2.5.1), rcd-dev-kit (>=0.0.11, <=1.1.0) potentially affected by CVE-2024-49750 via snowflake-connector-python (2.7.1)
snowflake-connector-python PYPI version 2.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - apache-airflow-providers-snowflake =2.4.0rc1, =0.0.11, =1.1.0 Source cves: CVE-2024-49750 Source advisory:...
database-factory (>=1.0.5, <=1.0.6), mage-ai (>=0.1.0, <=0.2.8) +1 more potentially affected by CVE-2024-49750 via snowflake-connector-python (2.7.9)
snowflake-connector-python PYPI version 2.7.9 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - database-factory =1.0.5, =0.1.0, =1.4.0, =2.0.4 Source cves: CVE-2024-49750 Source advisory:...
apache-airflow-providers-snowflake (>=2.4.0rc1, <=2.5.1), rcd-dev-kit (>=0.0.11, <=1.1.0) potentially affected by CVE-2024-49750 via snowflake-connector-python (2.7.1)
snowflake-connector-python PYPI version 2.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - apache-airflow-providers-snowflake =2.4.0rc1, =0.0.11, =1.1.0 Source cves: CVE-2024-49750 Source advisory:...
database-factory (>=1.0.5, <=1.0.6), mage-ai (>=0.1.0, <=0.2.8) +1 more potentially affected by CVE-2024-49750 via snowflake-connector-python (2.7.9)
snowflake-connector-python PYPI version 2.7.9 is affected by a known vulnerability. The following packages have a transitive dependency on snowflake-connector-python and may be impacted: - database-factory =1.0.5, =0.1.0, =1.4.0, =2.0.4 Source cves: CVE-2024-49750 Source advisory: OSV:PYSEC-2024-...
AWS Cloud Development Kit Vulnerability Exposes Users to Potential Account Takeover Risks
Cybersecurity researchers have disclosed a security flaw impacting Amazon Web Services AWS Cloud Development Kit CDK that could have resulted in an account takeover under specific circumstances. "The impact of this issue could, in certain scenarios, allow an attacker to gain administrative access...
@2digits/eslint-config (>=2.6.0, <=2.7.0), @2digits/eslint-plugin (>=2.2.9, <=2.3.0) +35 more potentially affected by CVE-2024-21539 via @eslint/plugin-kit (0.1.0)
@eslint/plugin-kit NPM version 0.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on @eslint/plugin-kit and may be impacted: - @2digits/eslint-config =2.6.0, =2.2.9, =0.0.133, =1.23.46, =2.0.1, =20240910.35.32, =13.2.8, =2024.3.44, =2024.3.45 -...
Regular Expression Denial of Service (ReDoS)
Overview @eslint/plugin-kit is an Utilities for building ESLint plugins. Affected versions of this package are vulnerable to Regular Expression Denial of Service ReDoS due to improper input sanitization. An attacker can increase the CPU usage and crash the program by exploiting this vulnerability...
NetworkManager-libreswan: Local privilege escalation via leftupdown
A flaw was found in the libreswan client plugin for NetworkManager NetkworkManager-libreswan, where it fails to properly sanitize the VPN configuration from the local unprivileged user. In this configuration, composed by a key-value format, the plugin fails to escape special characters, leading t...
sleuthkit:sleuthkit_fls_hfs_fuzzer: Heap-buffer-overflow in hfs_load_extended_attrs
Project: https://github.com/sleuthkit/sleuthkit.git Detailed Report: https://oss-fuzz.com/testcase?key=5572782731100160 Project: sleuthkit Fuzzing Engine: honggfuzz Fuzz Target: sleuthkitflshfsfuzzer Job Type: honggfuzzasansleuthkit Platform Id: linux Crash Type: Heap-buffer-overflow READ Crash...
CVE-2024-9541
The News Kit Elementor Addons plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.2.1 via the render function in includes/widgets/canvas-menu/canvas-menu.php. This makes it possible for authenticated attackers, with Contributor-level access...
CVE-2024-9541 News Kit Elementor Addons <= 1.2.1 - Authenticated (Contributor+) Sensitive Information Exposure via Canvas Menu Elementor Template
The News Kit Elementor Addons plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.2.1 via the render function in includes/widgets/canvas-menu/canvas-menu.php. This makes it possible for authenticated attackers, with Contributor-level access...
CVE-2024-9541: Exposure of Sensitive Information to an Unauthorized Actor
The News Kit Elementor Addons plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.2.1 via the render function in includes/widgets/canvas-menu/canvas-menu.php. This makes it possible for authenticated attackers, with Contributor-level access...