8417 matches found
@alexaegis/svelte-config (>=0.9.2, <=0.11.6), @builders-of-stuff/svelte-sui-wallet-adapter (>=0.7.5, <=1.1.3) +7 more potentially affected by CVE-2024-53261 via @sveltejs/kit (>=2.0.0, <=2.8.1)
@sveltejs/kit NPM version =2.0.0, =0.9.2, =0.7.5, =0.0.0-52469075, =10.0.1, =0.0.1-alpha.26, =0.0.10, =1.0.2, =1.0.3 Source cves: CVE-2024-53261 Source advisory: GHSA-RJJV-87MX-6X3H...
@alexaegis/svelte-config (>=0.9.2, <=0.11.6), @builders-of-stuff/svelte-sui-wallet-adapter (>=0.7.5, <=1.1.3) +7 more potentially affected by CVE-2024-53261 via @sveltejs/kit (>=2.0.0, <=2.8.1)
@sveltejs/kit NPM version =2.0.0, =0.9.2, =0.7.5, =0.0.0-52469075, =10.0.1, =0.0.1-alpha.26, =0.0.10, =1.0.2, =1.0.3 Source cves: CVE-2024-53261 Source advisory: OSV:GHSA-RJJV-87MX-6X3H...
@alexaegis/svelte-config (>=0.9.2, <=0.11.6), @builders-of-stuff/svelte-sui-wallet-adapter (>=0.7.5, <=1.1.3) +7 more potentially affected by CVE-2024-53262 via @sveltejs/kit (>=2.0.0, <=2.8.1)
@sveltejs/kit NPM version =2.0.0, =0.9.2, =0.7.5, =0.0.0-52469075, =10.0.1, =0.0.1-alpha.26, =0.0.10, =1.0.2, =1.0.3 Source cves: CVE-2024-53262 Source advisory: OSV:GHSA-MH2X-FCQH-FMQV...
@alexaegis/svelte-config (>=0.9.2, <=0.11.6), @builders-of-stuff/svelte-sui-wallet-adapter (>=0.7.5, <=1.1.3) +7 more potentially affected by CVE-2024-53262 via @sveltejs/kit (>=2.0.0, <=2.8.1)
@sveltejs/kit NPM version =2.0.0, =0.9.2, =0.7.5, =0.0.0-52469075, =10.0.1, =0.0.1-alpha.26, =0.0.10, =1.0.2, =1.0.3 Source cves: CVE-2024-53262 Source advisory: GHSA-MH2X-FCQH-FMQV...
WordPress Jeg Elementor Kit Plugin <= 2.6.9 is vulnerable to Cross Site Scripting (XSS)
Software Jeg Elementor Kit Type Plugin Vulnerable versions = 2.6.9 Fixed in 2.6.10 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-10308 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 7709d157b72c Credits zer0gh0st Required...
WordPress Jeg Elementor Kit Plugin <= 2.6.9 is vulnerable to Sensitive Data Exposure
Software Jeg Elementor Kit Type Plugin Vulnerable versions = 2.6.9 Fixed in 2.6.10 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-8899 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID a83345ae77b9 Credits Ankit Patel Required...
CVE-2024-53261: Improper Neutralization of Input During Web Page Generation
SvelteKit is a framework for rapidly developing robust, performant web applications using Svelte. "Unsanitized input from the request URL flows into end, where it is used to render an HTML page returned to the user. This may result in a Cross-Site Scripting attack XSS." The files...
CVE-2024-10873
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.4.2 via the loadtemplate function. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitra...
CVE-2024-10873
CVE-2024-10873 concerns the LA-Studio Element Kit for Elementor (WordPress) up to version 1.4.2, allowing authenticated users with Contributor+ rights to trigger a Local File Inclusion via _load_template. This enables arbitrary PHP code execution on the server and can bypass access controls or re...
CVE-2024-10873 LA-Studio Element Kit for Elementor <= 1.4.2 - Authenticated (Contributor+) Local File Inclusion
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.4.2 via the loadtemplate function. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitra...
CVE-2024-10873: Improper Control of Filename for Include/Require Statement in PHP Program
The LA-Studio Element Kit for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.4.2 via the loadtemplate function. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute arbitra...
WordPress plugin LA-Studio Element Kit for Elementor has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress LA-Studio Element Kit for Elementor plugin <= 1.4.2 - Authenticated (Contributor+) Local File Inclusion vulnerability
Authenticated Contributor+ Local File Inclusion vulnerability discovered by WordFence in WordPress Plugin LA-Studio Element Kit for Elementor versions = 1.4.2...
Microsoft, Meta, and DOJ Disrupt Global Cybercrime and Fraudulent Networks
Meta Platforms, Microsoft, and the U.S. Department of Justice DoJ have announced independent actions to tackle cybercrime and disrupt services that enable scams, fraud, and phishing attacks. To that end, Microsoft's Digital Crimes Unit DCU said it seized 240 fraudulent websites associated with an...
WordPress LA-Studio Element Kit for Elementor Plugin <= 1.4.2 is vulnerable to Local File Inclusion
Software LA-Studio Element Kit for Elementor Type Plugin Vulnerable versions = 1.4.2 Fixed in 1.4.3 OWASP Top 10 A1: Injection Classification Local File Inclusion CVE CVE-2024-10873 Patch priority Low CVSS severity Low 8.8 Developer Claim ownership PSID b849859ee751 Credits WordFence Required...
Panda Security Dome security vulnerabilities
Panda Security Dome is an antivirus product for ransomware and spyware from the Spanish company Panda Security. A security vulnerability exists in Panda Security Dome that stems from a lack of proper permission settings for folders created by the Hydra Sdk Windows service, which could allow a loc...
CVE-2024-11432
The SuevaFree Essential Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'counter' shortcode in all versions up to, and including, 1.1.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-11432 SuevaFree Essential Kit <= 1.1.3 - Authenticated (Contributor+) Stored Cross-Site Scripting
The SuevaFree Essential Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'counter' shortcode in all versions up to, and including, 1.1.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-11432 SuevaFree Essential Kit <= 1.1.3 - Authenticated (Contributor+) Stored Cross-Site Scripting
The SuevaFree Essential Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'counter' shortcode in all versions up to, and including, 1.1.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-11432: Improper Neutralization of Input During Web Page Generation
The SuevaFree Essential Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'counter' shortcode in all versions up to, and including, 1.1.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...