Lucene search
+L

165 matches found

Akamai Blog
Akamai Blog
•added 2024/02/15 7:00 a.m.•51 views

CVE-2023-50387 and CVE-2023-50868 — DNS Exploit KeyTrap Posed Major Internet Threat

...

7.2AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/02/15 12:00 a.m.•58 views

FreeBSD : DNSSEC validators -- denial-of-service/CPU exhaustion from KeyTrap and NSEC3 vulnerabilities (21a854cc-cac1-11ee-b7a7-353f1e043d9a)

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 21a854cc-cac1-11ee-b7a7-353f1e043d9a advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attacke...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References8
OpenVAS
OpenVAS
•added 2024/02/15 12:00 a.m.•53 views

Dnsmasq < 2.90 Multiple Vulnerabilities (KeyTrap)

Dnsmasq is prone to multiple vulenrabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:thekelleys:dnsmasq"; ifdescription...

7.5CVSS8.4AI score0.99988EPSS
SaveExploits2References5
OpenVAS
OpenVAS
•added 2024/02/15 12:00 a.m.•42 views

PowerDNS Recursor Multiple DoS Vulnerabilities (2024-01, KeyTrap)

PowerDNS Recursor is prone to multiple denial of service DoS vulnerabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...

7.5CVSS7.9AI score0.99988EPSS
SaveExploits1References2
OSV
OSV
•added 2024/02/14 4:15 p.m.•12 views

ALPINE-CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS6.8AI score0.99988EPSS
SaveExploits0References1
OSV
OSV
•added 2024/02/14 4:15 p.m.•14 views

AZL-35328 CVE-2023-50387 affecting package unbound for versions less than 1.19.1-1

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS6.7AI score0.99988EPSS
SaveExploits0References1
OSV
OSV
•added 2024/02/14 4:15 p.m.•3 views

DEBIAN-CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0References1
OSV
OSV
•added 2024/02/14 4:15 p.m.•14 views

AZL-34559 CVE-2023-50387 affecting package bind for versions less than 9.20.0-1

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS6.7AI score0.99988EPSS
SaveExploits0References1
OSV
OSV
•added 2024/02/14 4:15 p.m.•15 views

AZL-34440 CVE-2023-50387 affecting package unbound for versions less than 1.19.1-1

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0References1
Prion
Prion
•added 2024/02/14 4:15 p.m.•249 views

Design/Logic Flaw

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

5CVSS7.7AI score0.99988EPSS
SaveExploits0References29Affected Software9
SUSE CVE
SUSE CVE
•added 2024/02/14 3:57 a.m.•10 views

SUSE CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS6.5AI score0.99988EPSS
SaveExploits0References19
Cvelist
Cvelist
•added 2024/02/14 12:00 a.m.•140 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.8AI score0.99988EPSS
SaveExploits0References30
Vulnrichment
Vulnrichment
•added 2024/02/14 12:00 a.m.•17 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.8AI score0.99988EPSS
SaveExploits0References30
Tenable Nessus
Tenable Nessus
•added 2024/02/14 12:00 a.m.•51 views

Debian dsa-5620 : libunbound-dev - security update

The remote Debian 11 / 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-5620 advisory. -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA512 - ------------------------------------------------------------------------- Debian Security Advisory DSA-5620...

7.5CVSS7.1AI score0.99988EPSS
SaveExploits1References7
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•117 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS8AI score0.99988EPSS
SaveExploits0
CVE
CVE
•added 2024/02/14 12:00 a.m.•3413 views

CVE-2023-50387

CVE-2023-50387 (KeyTrap) affects DNSSEC processing in DNS resolvers. Multiple advisories note excessive CPU/DoS risk when validating DNSKEY/RRSIG in zones with many records. Affected products include Bind (bind9) and Unbound across Linux distributions (e.g., AL2, AlmaLinux) with patches/released ...

7.5CVSS7.7AI score0.99988EPSS
SaveExploits0References36Affected Software1
OpenVAS
OpenVAS
•added 2024/02/14 12:00 a.m.•48 views

ISC BIND Multiple DoS Vulnerabilities (CVE-2023-50387, CVE-2023-50868, KeyTrap) - Linux

ISC BIND is prone to multiple denial of service DoS vulnerabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:isc:bind"; i...

7.5CVSS7.9AI score0.99988EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/02/14 12:00 a.m.•54 views

ISC BIND Multiple DoS Vulnerabilities (CVE-2023-50387, CVE-2023-50868, KeyTrap) - Windows

ISC BIND is prone to multiple denial of service DoS vulnerabilities. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:isc:bind"; i...

7.5CVSS7.9AI score0.99988EPSS
SaveExploits1References3
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•125 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0
FreeBSD
FreeBSD
•added 2024/02/14 12:00 a.m.•69 views

powerdns-recursor -- Multiple Vulnerabilities

[email protected] reports: CVE-2023-50868: The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3"...

7.5CVSS7.4AI score0.99988EPSS
SaveExploits1References2
Rows per page
Query Builder