26 matches found
CVE-2024-1637: Missing Authorization
The 360 Javascript Viewer plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check and nonce exposure on several AJAX actions in all versions up to, and including, 1.7.12. This makes it possible for authenticated attackers, with subscriber access o...
PT-2024-18185 · WordPress · 360 Javascript Viewer
Name of the Vulnerable Software and Affected Versions: 360 Javascript Viewer plugin for WordPress versions prior to 1.7.13 Description: The issue allows authenticated attackers with subscriber access or higher to update plugin settings due to a missing capability check and nonce exposure on sever...
WordPress 360 Javascript Viewer Plugin <= 1.7.12 is vulnerable to Broken Access Control
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.7.12 Fixed in 1.7.13 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-1637 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID bcec8398ba12 Credits Lucio Sá Required...
WordPress 360 Javascript Viewer Plugin <= 1.7.11 is vulnerable to Broken Access Control
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.7.11 Fixed in 1.7.12 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-48779 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID 961ea4addc67 Credits Abdi Pranata Requir...
WordPress 360 Javascript Viewer Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 954a4a07facd Credits Rafie Muhammad Patchstack...
Mozilla Firefox/Firefox ESR/Thunderbird PDF.js Elevation of Privilege Vulnerability
Mozilla Firefox is a web browser released by Mozilla. An elevation of privilege vulnerability exists in Mozilla Firefox/Firefox ESR PDF.js, which can be exploited by remote attackers to execute arbitrary code via a same-origin policy bypass...