6974 matches found
CVE-2025-59528
CVE-2025-59528: Flowise CustomMCP Remote Code Execution PoC A Go proof of concept for CVE-2025-59528 targeting Flowise versions Example go run main.go http://target.com h3D9jD7Xzi0V2KSrld9ff4P3rm6cuNXg1uA-wFsUYc "touch /tmp/pwned"...
CVE-2023-43875-Subrion-CMS-Reflected-XSS---Installation
Subrion CMS Reflected XSS v4.2.1 Author: Sergio Description: Multiple Cross-Site Scripting XSS vulnerabilities in installation of Subrion CMS v.4.2.1 allows a local attacker to execute arbitrary web scripts via a crafted payload injected into the dbhost, dbname, dbuser, adminusername and...
Flowise-RCE-CVE-2025-59528
CVE-2025-59528 - Flowise AI Authenticated Remote Code Execution RCE Overview CVE ID: CVE-2025-59528 Affected Software: Flowise AI Vulnerable Versions: = 3.0.4 Fixed Version: 3.0.5 and later Severity: Critical Author: arensballiu Date: 2025 Description Flowise AI versions up to and including 3.0.4...
CVE-2025-56605
CVE-2025-56605 XSS Cross-Site Scripting Vulnerability CVE-2025-56605 — Reflected XSS in Event Management System 1.0 Description: A reflected Cross-Site Scripting XSS vulnerability exists in register.php of PuneethReddyHC/event-management 1.0. The mobile POST parameter is improperly validated and...
CVE-2020-10128
CVE-2020-10128 - SearchBlox product before V-9.2.1 is vulnerable to Stored-Cross Site Scripting Product Description: SearchBlox simplifies enterprise search for complex organizations. SearchBlox intuitive and intelligent tools offer out-of-the-box setup, secure encryption, and low total cost of...
CVE-2026-119680
A stored cross-site scripting XSS vulnerability exists in the chart feature of SharePoint Manager Plus SPMP due to improper sanitization and HTML encoding of user-controlled data. An attacker can inject malicious HTML or JavaScript into attributes used to generate charts, including users' full...
CVE-2018-25031
Swagger UI Cross-Site Scripting POC: CVE-2018-25031 using Selenium in Python This repository contains a Python script that demonstrates a proof of concept POC of a Cross-Site Scripting XSS vulnerability in Swagger UI, using the Selenium library. The goal of this POC is to identify websites that a...
CVE-2026-119680
A stored cross-site scripting (XSS) vulnerability exists in the chart feature of SharePoint Manager Plus (SPMP) . The root cause is the improper sanitization and HTML encoding of user-controlled data, allowing an attacker to inject malicious HTML or JavaScript into attributes like users' full nam...
CVE-2025-50866
CloudClassroom-PHP-Project 1.0 contains a reflected Cross-site Scripting XSS vulnerability in the email parameter of the postquerypublic endpoint. Improper sanitization allows an attacker to inject arbitrary JavaScript code that executes in the context of the user s browser, potentially leading t...
Injection-vulnerability-in-Paradox-Security-Systems-IPR512-CVE-2023-24709-PoC
Injection vulnerability in Paradox Security Systems IPR512 - CVE-2023-24709 PoC In Paradox Security System IPR512 Web console login form page, attacker can input JavaScript string, such as that will overwrite configurations in the file "login.xml" and cause the login form to crash and make it...
PT-2026-133596
A stored cross-site scripting XSS vulnerability exists in the chart feature of SharePoint Manager Plus SPMP due to improper sanitization and HTML encoding of user-controlled data. An attacker can inject malicious HTML or JavaScript into attributes used to generate charts, including users' full...
CVE-2026-119121
Crawl4AI from 0.9.0 before 0.9.5 contains a JavaScript injection vulnerability in the Docker API server that allows authenticated API clients to run arbitrary JavaScript in the crawl page via allowlisted cssselector and waitfor fields. Attackers can inject quotes into cssselector or supply js:...
CVE-2026-119121 Crawl4AI 0.9.0 before 0.9.5 JavaScript Injection via css_selector and wait_for
Crawl4AI from 0.9.0 before 0.9.5 contains a JavaScript injection vulnerability in the Docker API server that allows authenticated API clients to run arbitrary JavaScript in the crawl page via allowlisted cssselector and waitfor fields. Attackers can inject quotes into cssselector or supply js:...
CVE-2026-119121
Versions 0.9.0 before 0.9.5 of Crawl4AI are vulnerable to a JavaScript injection flaw within the Docker API server . The root cause allows authenticated API clients to execute arbitrary JavaScript on the crawl page by injecting quotes into the css_selector field or providing js: conditions in the...
CVE-2026-119121 Crawl4AI 0.9.0 before 0.9.5 JavaScript Injection via css_selector and wait_for
Crawl4AI from 0.9.0 before 0.9.5 contains a JavaScript injection vulnerability in the Docker API server that allows authenticated API clients to run arbitrary JavaScript in the crawl page via allowlisted cssselector and waitfor fields. Attackers can inject quotes into cssselector or supply js:...
CVE-2026-119121 Crawl4AI 0.9.0 before 0.9.5 JavaScript Injection via css_selector and wait_for
Crawl4AI from 0.9.0 before 0.9.5 contains a JavaScript injection vulnerability in the Docker API server that allows authenticated API clients to run arbitrary JavaScript in the crawl page via allowlisted cssselector and waitfor fields. Attackers can inject quotes into cssselector or supply js:...
EUVD-2026-113188
Crawl4AI from 0.9.0 before 0.9.5 contains a JavaScript injection vulnerability in the Docker API server that allows authenticated API clients to run arbitrary JavaScript in the crawl page via allowlisted cssselector and waitfor fields. Attackers can inject quotes into cssselector or supply js:...
CVE-2026-119121
Crawl4AI from 0.9.0 before 0.9.5 contains a JavaScript injection vulnerability in the Docker API server that allows authenticated API clients to run arbitrary JavaScript in the crawl page via allowlisted cssselector and waitfor fields. Attackers can inject quotes into cssselector or supply js:...
CVE-2026-105258
The Appointment Booking Plugin WordPress plugin before 5.7.6 does not escape several booking-form step content settings before rendering them on the public booking form, allowing high-privilege users such as administrators to inject JavaScript that executes in the browser of any visitor who loads...
CVE-2026-105258
The LatePoint (Appointment Booking Plugin) for WordPress is vulnerable to a Stored Cross-Site Scripting (XSS) flaw in versions prior to 5.7.6 . The root cause is a failure to escape several booking-form step content settings before they are rendered on the public booking form. This allows high-pr...