Lucene search
+L

82 matches found

Kitploit
Kitploit
•added 2026/09/29 11:48 a.m.•17 views

IPED

IPED 数字取证工具 IPED 是一款开源软件,可用于处理和分析数字证据,这些证据通常由执法部门在犯罪现场查获,或在企业内部调查中由私人检查员获取。 历史 IPED - 数字证据处理器与索引器(源自葡萄牙语)是一款用 Java 实现的工具,自 2012 年起由巴西联邦警察的数字取证专家最初并持续开发。尽管它一直开源,但其代码直到 2019 年才正式发布。 从一开始,该工具的目标就是高效的数据处理和稳定性。该工具的一些关键特性包括: 命令行数据处理,用于批量创建案件 跨平台支持,已在 Windows 和 Linux 系统上测试 便携式案件,无需安装,可从可移动驱动器运行 集成且直观的分析...

6AI score
SaveExploits0References4
EUVD
EUVD
•added 2026/08/07 7:36 p.m.•14 views

EUVD-2026-54639

HAPI FHIR is a complete implementation of the HL7 FHIR standard for healthcare interoperability in Java. Prior to 6.9.11, the JSON utility parser in org.hl7.fhir.utilities.json.parser.JsonParser enforces no maximum nesting depth for arrays or objects. As a result, a small but deeply nested,...

7.5CVSS5.3AI score0.00488EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/07/17 8:59 p.m.•14 views

CVE-2026-49485

HAPI FHIR is a complete implementation of the HL7 FHIR standard for healthcare interoperability in Java. Prior to 6.9.9 and 6.9.4.2, all implementations of FHIRPathEngine accept arbitrary FHIRPath expressions and evaluate them without input validation, and the FHIRPath functions matches,...

7.5CVSS5.5AI score0.00684EPSS
SaveExploits0References7Affected Software1
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•25 views

[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•26 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
attackerkb
attackerkb
•added 2026/05/28 4:37 p.m.•16 views

CVE-2026-45292

opentelemetry-java is the Java implementation of the OpenTelemetry API for recording telemetry, and SDK for managing telemetry recorded by the API. Prior to 1.62.0, a vulnerability affects the baggage propagation implementation in opentelemetry-api and opentelemetry-extension-trace-propagators...

5.3CVSS5.8AI score0.00849EPSS
SaveExploits0References5Affected Software3
RedHat Linux
RedHat Linux
•added 2026/05/18 12:24 p.m.•44 views

bouncycastle: BC-JAVA: GOSTCTR implementation unable to process more than 255 blocks correctly

A flaw was found in Legion of the Bouncy Castle Inc. BC-JAVA bcprov. The GOSTCTR implementation is unable to securely process more than 255 blocks of data due to keystream reuse. This issue allows an attacker to break the fundamental confidentiality of any data protected by the G3413CTRBlockCiphe...

9.3CVSS7.3AI score0.0032EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2026/05/05 3:47 a.m.•67 views

bouncycastle: BC-JAVA: GOSTCTR implementation unable to process more than 255 blocks correctly

A flaw was found in Legion of the Bouncy Castle Inc. BC-JAVA bcprov. The GOSTCTR implementation is unable to securely process more than 255 blocks of data due to keystream reuse. This issue allows an attacker to break the fundamental confidentiality of any data protected by the G3413CTRBlockCiphe...

9.3CVSS7.3AI score0.0032EPSS
SaveExploits0References5
Github Security Blog
Github Security Blog
•added 2026/04/17 6:31 p.m.•22 views

Bouncy Castle for Java GOST 28147 CTR mode reuses keystream after 255 blocks

The GOST 28147-2015 CTR mode implementation G3413CTRBlockCipher in the Legion of the Bouncy Castle BC-JAVA bcprov core module only increments the final byte of the counter, so the counter wraps after 255 blocks and the keystream is reused. Reusing CTR keystream allows an attacker who can observe...

9.3CVSS7.3AI score0.0032EPSS
SaveExploits0References35Affected Software14
RedHat Linux
RedHat Linux
•added 2026/02/05 2:53 p.m.•26 views

ongres-scram: Timing Attack Vulnerability in SCRAM Authentication

A timing attack vulnerability exists in the SCRAM Java implementation. The issue arises because Arrays.equals was used to compare secret values such as client proofs and server signatures. Since Arrays.equals performs a short-circuit comparison, the execution time varies depending on how many...

8.7CVSS5.9AI score0.00702EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2025/10/31 12:00 a.m.•7 views

Unity Linux 20.1070e Security Update: ongres-scram (UTSA-2025-988625)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-988625 advisory. SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms...

8.7CVSS5.7AI score0.00702EPSS
SaveExploits0References4
OSV
OSV
•added 2025/10/11 11:09 a.m.•13 views

OESA-2025-2391 ongres-scram security update

Scram is part of the family of Simple Authentication and Security Layer authentication mechanisms.It is described as part of RFC 5802 and RFC7677. This pachage is a Java implementation. Security Fixes: SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple...

6.8CVSS7AI score0.00702EPSS
SaveExploits0References2
OSV
OSV
•added 2025/10/11 11:09 a.m.•12 views

OESA-2025-2395 ongres-scram security update

Scram is part of the family of Simple Authentication and Security Layer authentication mechanisms.It is described as part of RFC 5802 and RFC7677. This pachage is a Java implementation. Security Fixes: SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple...

6.8CVSS7AI score0.00702EPSS
SaveExploits0References2
OSV
OSV
•added 2025/10/11 11:09 a.m.•12 views

OESA-2025-2392 ongres-scram security update

Scram is part of the family of Simple Authentication and Security Layer authentication mechanisms.It is described as part of RFC 5802 and RFC7677. This pachage is a Java implementation. Security Fixes: SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple...

6.8CVSS7AI score0.00702EPSS
SaveExploits0References2
OSV
OSV
•added 2025/10/11 11:09 a.m.•12 views

OESA-2025-2396 ongres-scram security update

Scram is part of the family of Simple Authentication and Security Layer authentication mechanisms.It is described as part of RFC 5802 and RFC7677. This pachage is a Java implementation. Security Fixes: SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple...

6.8CVSS7AI score0.00702EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•15 views

EUVD-2002-1279

Malware in sbrugna...

7.5CVSS6.4AI score0.15443EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•12 views

EUVD-2009-1714

Malware in sbrugna...

7.5CVSS6.2AI score0.05117EPSS
SaveExploits0References8
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2022-4332

Malicious code in bioql PyPI...

2.6CVSS8.7AI score0.02426EPSS
SaveExploits1References8
Tenable Nessus
Tenable Nessus
•added 2025/09/29 12:00 a.m.•3 views

Linux Distros Unpatched Vulnerability : CVE-2025-59432

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication...

8.7CVSS5.8AI score0.00702EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2025/09/23 11:23 p.m.•11 views

SUSE CVE-2025-59432

SCRAM Salted Challenge Response Authentication Mechanism is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. Prior to version 3.2, a timing attack vulnerability exists in the SCRAM Java implementation. The issue arises because Arrays.equals...

6.8CVSS7AI score0.00702EPSS
SaveExploits0References6
Rows per page
Query Builder