60075 matches found
CVE-2026-31987 Apache Airflow: JWT token appearing in logs
JWT Tokens used by tasks were exposed in logs. This could allow UI users to act as Dag Authors. Users are advised to upgrade to Airflow version that contains fix. Users are recommended to upgrade to version 3.2.0, which fixes this issue...
CVE-2026-31987
Apache Airflow is vulnerable to the exposure of JWT Tokens used by tasks within the application logs. This information leakage could potentially allow UI users to impersonate Dag Authors . To remediate this issue, users are recommended to upgrade to Airflow version 3.2.0 , which contains the fix....
Security update for kea
This update for kea fixes the following issues: Update to release 2.6.5: A large number of bracket pairs in a JSON payload directed to any endpoint would result in a stack overflow, due to recursive calls when parsing the JSON. This has been fixed. CVE-2026-3608 bsc1260380 A null dereference is n...
CVE-2025-66236
Before Airflow 3.2.0, it was unclear that secure Airflow deployments require the Deployment Manager to take appropriate actions and pay attention to security details and security model of Airflow. Some assumptions the Deployment Manager could make were not clear or explicit enough, even though...
@cedarjs/api-server (>=1.0.0-canary.12281, <=9.0.0-canary.1784), @cedarjs/cli (>=1.0.0-canary.12281, <=9.0.0-canary.1784) +23 more potentially affected by CVE-2026-33805 via @fastify/http-proxy (>=11.1.2, <=11.4.3)
@fastify/http-proxy NPM version =11.1.2, =1.0.0-canary.12281, =1.0.0-canary.12281, =1.0.0-canary.12281, =1.0.0-canary.12281, =1.0.0-canary.12281, =3.0.0-alpha-1, =0.1.0, =1.0.1, =0.0.1, =1.0.0, =1.0.1, =1.4.4, =1.0.50, =0.0.1, =0.1.65 and more Source cves: CVE-2026-33805 Source advisory:...
PT-2026-33314
Name of the Vulnerable Software and Affected Versions Apache Airflow versions prior to 3.2.0 Description JWT Tokens used by tasks were exposed in logs. This exposure could allow UI users to act as Dag Authors. Recommendations Upgrade to version 3.2.0...
PT-2026-51774
Name of the Vulnerable Software and Affected Versions Flowise versions prior to 3.1.0 Description The software uses a weak hardcoded default value 'Secre$t' for the TOKEN HASH SECRET environment variable in the packages/server/src/enterprise/utils/tempTokenUtils.ts file when the variable is not...
Apache Airflow security vulnerabilities
Apache Airflow is an open-source platform developed by the Apache Foundation in the United States. It allows for the creation, management, and monitoring of workflows. This platform features scalability and dynamic monitoring capabilities. There is a security vulnerability in Apache Airflow, wher...
SUSE SLES15 Security Update : mariadb (SUSE-SU-2026:1367-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:1367-1 advisory. Update to version 11.8.6. - https://mariadb.com/docs/release-notes/community-server/11.8/11.8.6 -...
PT-2026-35294
Summary An improper mass assignment JSON injection vulnerability in the account registration endpoint of Flowise Cloud allows unauthenticated attackers to inject server-managed fields and nested objects during account creation. This enables client-controlled manipulation of ownership metadata,...
JQ _strindices() Heap Buffer Overflow DoS
The vulnerability of the strindices function in the JQ programming language is related to the execution of an operation outside the buffer in memory. Exploiting this vulnerability could allow an attacker to cause a service failure...
CVE-2026-40176
Composer is a dependency manager for PHP. Versions 1.0 through 2.2.26 and 2.3 through 2.9.5 contain a command injection vulnerability in the Perforce::generateP4Command method, which constructs shell commands by interpolating user-supplied Perforce connection parameters port, user, client without...
CVE-2026-40176 Composer is vulnerable to Command Injection via Malicious Perforce Repository
Composer is a dependency manager for PHP. Versions 1.0 through 2.2.26 and 2.3 through 2.9.5 contain a command injection vulnerability in the Perforce::generateP4Command method, which constructs shell commands by interpolating user-supplied Perforce connection parameters port, user, client without...
GHSA-XP4F-G2CM-RHG7 PocketMine-MP has LogDoS by many junk properties in client data JWT in LoginPacket
Impact Attackers can fill the body of the clientData JWT in LoginPacket with lots of junk properties, causing the server to flood warning messages, as well as wasting CPU time. This happens because the JsonMapper instance used to process the JWT body is configured to warn on unexpected properties...
Logging of Excessive Data
Overview pocketmine/pocketmine-mp is a highly customisable, open source server software for Minecraft: Bedrock Edition written in PHP Affected versions of this package are vulnerable to Logging of Excessive Data through the processing of client data JWTs in LoginPacket. An attacker can cause...
CVE-2026-35569
ApostropheCMS is an open-source Node.js content management system. Versions 4.28.0 and prior contain a stored cross-site scripting vulnerability in SEO-related fields SEO Title and Meta Description, where user-controlled input is rendered without proper output encoding into HTML contexts includin...
Always-Incorrect Control Flow Implementation
Overview Affected versions of this package are vulnerable to Always-Incorrect Control Flow Implementation due to an inverted time comparison in the OIDC JWKS and token cache processes. An attacker can cause expired tokens to be reused or force repeated network requests to the OIDC provider by...
@amitojsingh366/keepkey-hardware-controller (0.0.10), @apsiocoin/protobuf-serialization (0.0.1-alpha1) +173 more potentially affected by CVE-2026-5758 via protocol-buffers-schema (>=3.1.0, <=3.6.0)
protocol-buffers-schema NPM version =3.1.0, =2.0.7, =2.1.2, =2.0.12, =2.0.11, =0.3.0, =0.0.12, =6.1.2, =0.18.4, =0.18.4, =1.16.11, =1.4.2, =0.18.6, =0.18.6, =3.0.1 and more Source cves: CVE-2026-5758 Source advisory: SNYK:JS-PROTOCOLBUFFERSSCHEMA-16420259...
CVE-2026-30624
Agent Zero 0.9.8 contains a remote code execution vulnerability in its External MCP Servers configuration feature. The application allows users to define MCP servers using a JSON configuration containing arbitrary command and args values. These values are executed by the application when the...
Security update for mariadb
This update for mariadb fixes the following issues: Update to version 11.8.6. https://mariadb.com/docs/release-notes/community-server/11.8/11.8.6 https://mariadb.com/docs/release-notes/community-server/changelogs/11.8/11.8.6 Security issues fixed: CVE-2026-32710: heap-based buffer overflow via...