Lucene search
+L

8293 matches found

osv_ubuntu
osv_ubuntu
•added 2018/05/17 2:29 p.m.•22 views

UBUNTU-CVE-2018-7159

The HTTP parser in all current versions of Node.js ignores spaces in the Content-Length header, allowing input such as Content-Length: 1 2 to be interpreted as having a value of 12. The HTTP specification does not allow for spaces in the Content-Length value and the Node.js HTTP parser has been...

5.3CVSS6.7AI score0.03542EPSS
SaveExploits0References2
nodejs
nodejs
•added 2018/05/15 11:43 p.m.•25 views

Malicious Package

Overview Version 8.4.3 of rc-calendar-jhorst contained malicious code. The code when executed in the browser would enumerate password, cvc, cardnumber fields from forms and send the extracted values to https://js-metrics.com/minjs.php?pl= Recommendation If version 8.4.3 of this module is found...

6.9AI score
SaveExploits0Affected Software1
nodejs
nodejs
•added 2018/05/15 11:22 p.m.•50 views

Malicious Package

Overview Version 1.0.910 of cordova-plugin-china-picker contained malicious code. The code when executed in the browser would enumerate password, cvc, cardnumber fields from forms and send the extracted values to https://js-metrics.com/minjs.php?pl= Recommendation If version 1.0.910 of this modul...

6.9AI score
SaveExploits0Affected Software1
Mend
Mend
•added 2018/05/14 11:00 p.m.•10 views

CVE-2018-10994

js/views/messageview.js in Open Whisper Signal aka Signal-Desktop before 1.10.1 allows XSS via a URL...

6.1CVSS0.01311EPSS
SaveExploits3References5
Positive Technologies
Positive Technologies
•added 2018/05/14 12:00 a.m.•6 views

PT-2018-10232

Name of the Vulnerable Software and Affected Versions Open Whisper Signal aka Signal-Desktop versions prior to 1.10.1 Description The issue allows for XSS via a URL in the js/views/message view.js file. Recommendations For versions prior to 1.10.1, update to version 1.10.1 or later to resolve the...

6.1CVSS0.01311EPSS
SaveExploits3References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/05/14 12:00 a.m.•10 views

CVE-2018-10994: Improper Neutralization of Input During Web Page Generation

js/views/messageview.js in Open Whisper Signal aka Signal-Desktop before 1.10.1 allows XSS via a URL...

6.1CVSS6.7AI score0.01311EPSS
SaveExploits3References2
osv_ubuntu
osv_ubuntu
•added 2018/05/11 12:00 a.m.•18 views

UBUNTU-CVE-2018-5175

A mechanism to bypass Content Security Policy CSP protections on sites that have a "script-src" policy of "'strict-dynamic'". If a target website contains an HTML injection flaw an attacker could inject a reference to a copy of the "require.js" library that is part of Firefox's Developer Tools, a...

6.1CVSS6.9AI score0.01425EPSS
SaveExploits0References4
Hacker One
Hacker One
•added 2018/05/08 3:09 a.m.•21 views

GitLab: Snippet JS template allows attacker to read a user's private snippets

These days snippets can be embedded in a site other than the GitLab instance. An embed link is only generated for public snippets, as can be seen in the app/views/shared/snippets/header.html.haml: haml - if publicsnippet? .embed-snippet .input-group .input-group-btn %button.btn.embed-toggle...

SaveExploits0
Hacker One
Hacker One
•added 2018/05/02 2:13 p.m.•23 views

Node.js third-party modules: Remote code executio in NPM package getcookies

NOTE! Thanks for submitting a report! Please replace all the square sections below with the pertinent details. Remember, the more detail you provide, the easier it is for us to triage and respond quickly, so be sure to take your time filling out the report! I would like to report remote code...

0.9AI score
SaveExploits0
osv_alpine
osv_alpine
•added 2018/04/19 2:29 p.m.•9 views

ALPINE-CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS0.04057EPSS
SaveExploits5References1
UbuntuCve
UbuntuCve
•added 2018/04/19 2:29 p.m.•41 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS7.2AI score0.04057EPSS
SaveExploits5References2
Mend
Mend
•added 2018/04/19 2:00 p.m.•7 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS0.04057EPSS
SaveExploits5References9
AlpineLinux
AlpineLinux
•added 2018/04/19 2:00 p.m.•70 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS9.1AI score0.04057EPSS
SaveExploits5
Cvelist
Cvelist
•added 2018/04/19 2:00 p.m.•49 views

CVE-2018-10188

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

9AI score0.04057EPSS
SaveExploits5References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/04/19 12:00 a.m.•6 views

CVE-2018-10188: Cross-Site Request Forgery (CSRF)

phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/dboperations.js, js/tbloperations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS8.2AI score0.04057EPSS
SaveExploits5References2
Positive Technologies
Positive Technologies
•added 2018/04/19 12:00 a.m.•7 views

PT-2018-9741

Name of the Vulnerable Software and Affected Versions: phpMyAdmin version 4.8.0 Description: The issue allows an attacker to execute arbitrary SQL statements due to a CSRF problem, related to files such as js/db operations.js, js/tbl operations.js, libraries/classes/Operations.php, and sql.php...

8.8CVSS0.04057EPSS
SaveExploits5References47
Packet Storm
Packet Storm
•added 2018/04/19 12:00 a.m.•83 views

Joomla JS Jobs 1.2.0 Cross Site Request Forgery

Exploit Title: Joomla! Component Js Jobs - Multiple Cross Site Request Forgery Vulnerabilities Google Dork: N/A Date: 17-04-2018 Exploit Author: Sureshbabu Narvaneni Author Blog : http://nullnews.in Vendor Homepage: https://www.joomsky.com Software Link:...

7.4AI score
SaveExploits0
osv_cve
osv_cve
•added 2018/04/18 7:29 p.m.•32 views

CVE-2018-1325

In Apache wicket-jquery-ui = 6.29.0, = 7.10.1, = 8.0.0-M9.1, JS code created in WYSIWYG editor will be executed on display...

6.1CVSS6.6AI score
SaveExploits0References1
Cvelist
Cvelist
•added 2018/04/18 7:00 p.m.•41 views

CVE-2018-1325

In Apache wicket-jquery-ui = 6.29.0, = 7.10.1, = 8.0.0-M9.1, JS code created in WYSIWYG editor will be executed on display...

6.3AI score0.00811EPSS
SaveExploits0References1
CVE
CVE
•added 2018/04/18 7:00 p.m.•91 views

CVE-2018-1325

CVE-2018-1325 affects the Wicket-JQuery-UI integration. In versions ≤ 6.29.0, ≤ 7.10.1, and ≤ 8.0.0-M9.1, JavaScript code created in the WYSIWYG editor can be executed on display, enabling cross-site scripting (XSS) as described in multiple sources. The connected documents corroborate an XSS risk...

6.1CVSS6.2AI score0.00811EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder