Lucene search
+L

3148 matches found

Snyk
Snyk
•added 2025/11/24 4:24 p.m.•5 views

Embedded Malicious Code

Overview Affected versions of this package are vulnerable to Embedded Malicious Code. This package contains malicious code associated with the Sha1-hulud supply chain attack, and its content was removed from the official package manager. The malware functions as a self-replicating worm capable of...

9.8CVSS6.8AI score
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/11/24 12:00 a.m.•3 views

PT-2025-62951

Impact OMERO.web uses the jquery-form library throughout to handle form submission and response processing. Due to some unpatched potential vulnerabilities in jquery-form, OMERO.web 5.29.2 and earlier may be susceptible to XSS attacks. Patches User should upgrade OMERO.web to 5.29.3 or higher...

5.3CVSS5.9AI score
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2025/11/20 12:00 a.m.•17 views

TencentOS Server 4: python-XStatic-jquery-ui (TSSA-2025:0080)

The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2025:0080 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...

6.1CVSS6.1AI score0.0269EPSS
SaveExploits1References2
BDU FSTEC
BDU FSTEC
•added 2025/11/19 12:00 a.m.•21 views

jQuery Migrate XSS

The vulnerability of the jQuery Migrate tool, a monitoring tool for IT infrastructure management, Nagios XI, exists due to the lack of security measures taken to protect the website structure. Exploiting this vulnerability allows an attacker to perform XSS attacks remotely...

6.4CVSS6.5AI score0.00376EPSS
SaveExploits0References4Affected Software1
RedhatCVE
RedhatCVE
•added 2025/11/04 11:07 p.m.•27 views

CVE-2016-15054

Nagios XI versions prior to 5.4.0 are vulnerable to cross-site scripting XSS via the jQuery Migrate library. Insufficient validation or escaping of user-supplied input may allow an attacker to inject and execute arbitrary script in the context of a victim's browser...

6.1CVSS6.2AI score0.00376EPSS
SaveExploits0References1
NVD
NVD
•added 2025/11/03 10:15 p.m.•24 views

CVE-2016-15054

Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority as it is a downstream effect of an already identified vulnerability, CVE-2012-6708...

0.00376EPSS
SaveExploits0
CVE
CVE
•added 2025/11/03 9:56 p.m.•38 views

CVE-2016-15054

CVE-2016-15054 is rejected/not used and does not represent an active vulnerability entry.

5.8AI score0.00376EPSS
SaveExploits0
Cvelist
Cvelist
•added 2025/11/03 9:56 p.m.•33 views

CVE-2016-15054

...

0.00376EPSS
SaveExploits0
Vulnrichment
Vulnrichment
•added 2025/11/03 9:56 p.m.•18 views

CVE-2016-15054

...

6.5AI score0.00376EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2025/11/03 12:00 a.m.•26 views

PT-2025-44798

Name of the Vulnerable Software and Affected Versions Nagios XI versions prior to 5.4.0 Description Nagios XI versions prior to 5.4.0 are susceptible to a cross-site scripting XSS issue due to insufficient validation or escaping of user-supplied input within the jQuery Migrate library. This could...

6.1CVSS6AI score0.00376EPSS
SaveExploits0References5
Snyk
Snyk
•added 2025/10/27 7:25 a.m.•26 views

Malicious Package

Overview jquery-ui-source is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS6.8AI score
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2025/10/27 7:25 a.m.•4 views

Malware in jquery-ui-source

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2025/10/26 7:54 p.m.•25 views

EUVD-2025-35950

Malicious code in jquery-ui-source npm...

6.6AI score
SaveExploits0
osv_mal
osv_mal
•added 2025/10/26 7:54 p.m.•26 views

MAL-2025-48608 Malicious code in jquery-ui-source (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a6feb40c9d7a44c987c085d658198139fcdd2fdf8b0000dab67f486d3271a036 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.8AI score
SaveExploits0References1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/10/26 7:54 p.m.•26 views

Malicious code in jquery-ui-source (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware a6feb40c9d7a44c987c085d658198139fcdd2fdf8b0000dab67f486d3271a036 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.8AI score
SaveExploits0References1
IBM Security Bulletins
IBM Security Bulletins
•added 2025/10/23 11:06 a.m.•29 views

Security Bulletin: A Prototype Pollution vulnerability in jquery.dataTables affects IBM Tivoli Network Manager IP Edition (ITNM) (CVE-2020-28458)

Summary A Prototype Pollution vulnerability in jquery.dataTables was addressed in ITNM version 4.2 Fix Pack 23 4.2.0.23 Vulnerability Details CVEID:CVE-2020-28458 DESCRIPTION: All versions of package datatables.net are vulnerable to Prototype Pollution due to an incomplete fix for...

7.5CVSS6.5AI score0.03715EPSS
SaveExploits2Affected Software1
RedhatCVE
RedhatCVE
•added 2025/10/16 8:33 a.m.•17 views

CVE-2025-10575

The WP jQuery Pager plugin for WordPress is vulnerable to SQL Injection via the 'ids' shortcode attribute parameter handled by the WPJqueryPaged::getgallerypageimgs function in all versions up to, and including, 1.4.0 due to insufficient escaping on the user supplied parameter and lack of...

6.5CVSS5.7AI score0.00277EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/10/16 12:32 a.m.•30 views

WordPress WP jQuery Pager plugin <= 1.4.0 - Authenticated (Contributor+) SQL Injection via Shortcode vulnerability

Authenticated Contributor+ SQL Injection via Shortcode vulnerability discovered by Peter Thaleikis in WordPress Plugin WP jQuery Pager versions = 1.4.0...

6.5CVSS5.8AI score0.00277EPSS
SaveExploits0References1Affected Software1
NVD
NVD
•added 2025/10/15 9:15 a.m.•16 views

CVE-2025-10575

The WP jQuery Pager plugin for WordPress is vulnerable to SQL Injection via the 'ids' shortcode attribute parameter handled by the WPJqueryPaged::getgallerypageimgs function in all versions up to, and including, 1.4.0 due to insufficient escaping on the user supplied parameter and lack of...

6.5CVSS0.00277EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2025/10/15 8:25 a.m.•31 views

CVE-2025-10575 WP jQuery Pager <= 1.4.0 - Authenticated (Contributor+) SQL Injection via Shortcode

The WP jQuery Pager plugin for WordPress is vulnerable to SQL Injection via the 'ids' shortcode attribute parameter handled by the WPJqueryPaged::getgallerypageimgs function in all versions up to, and including, 1.4.0 due to insufficient escaping on the user supplied parameter and lack of...

6.5CVSS0.00277EPSS
SaveExploits0References2
Rows per page
Query Builder