3148 matches found
PT-2026-73926
TuxCare rebuilt jquery to address 4 CVEs. Fixed in 1.12.4-tuxcare.1...
PT-2026-75450
TuxCare rebuilt jquery to address 2 CVEs. Fixed in 3.2.1-tuxcare.1...
PT-2026-73917
TuxCare rebuilt jquery-validation to address 4 CVEs. Fixed in 1.19.0-tuxcare.1...
BlueImp jQuery-File-Upload - Arbitrary File Upload Detection
BlueImp jQuery-File-Upload does not require validation to upload files to the server and does not exclude file types, which can lead to a remote code execution vulnerability. !/usr/bin/env python3 -- coding: utf-8 -- """BlueImp jQuery-File-Upload does not require validation to upload files to the...
WordPress Delightful Downloads Jquery File Tree 2.1.5 - Local File Inclusion Detection
WordPress Delightful Downloads Jquery File Tree versions 2.1.5 and older are susceptible to local file inclusion vulnerabilities via jqueryFileTree. !/usr/bin/env python3 -- coding: utf-8 -- """WordPress Delightful Downloads Jquery File Tree versions 2.""" from kittysploit import from...
Odoo Apps - Cross-Site Scripting via Prototype Pollution Detection
jquery-bbq 1.2.1 contains a prototype pollution caused by improperly controlled modification of object prototype attributes, letting malicious users inject properties into Object.prototype, exploit requires malicious user interaction. !/usr/bin/env python3 -- coding: utf-8 -- """jquery-bbq 1."""...
CKAN - DOM Cross-Site Scripting Detection
CKAN contains a cross-site scripting vulnerability in the document object model via the previous version of the jQuery Sparkle library. An attacker can execute arbitrary script and thus steal cookie-based authentication credentials and launch other attacks. !/usr/bin/env python3 -- coding: utf-8 ...
WordPress: Large-site Quick Edit reparses a Contributor display name into active HTML
A stored cross-site scripting vulnerability was discovered in the Posts list Quick Edit feature on WordPress sites with more than 10,000 users. When an administrator opened a crafted URL and clicked Quick Edit on a pending post authored by a contributor, the contributor's entity-encoded display...
CVE-2026-54458
A stored DOM Cross-Site Scripting vulnerability CWE-79 in the AVideo YPTSocket plugin lets any unauthenticated remote attacker execute arbitrary JavaScript in the authenticated origin of every administrator currently viewing a page that renders the YPTSocket online-users debug panel...
Malware in ldpbootstrap-jquery
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious Package
Overview ldpbootstrap-jquery is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...
AZL-92192 CVE-2026-59869 affecting package js-jquery 3.5.0-4
js-yaml is a JavaScript YAML parser and dumper. From 3.0.0 before 3.15.0 and from 4.0.0 before 4.3.0, js-yaml can spend quadratic CPU time parsing a document whose size grows only linearly when a chain of mappings uses merge keys where each mapping merges the previous one. This issue is fixed in...
XSS in jQuery as used in Drupal, Backdrop CMS, and other products
jQuery from 1.1.4 until 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extendtrue, , ... because of Object.prototype pollution. If an unsanitized source object contained an enumerable proto property, it could extend the native Object.prototype...
PYSEC-2026-628 XSS in jQuery as used in Drupal, Backdrop CMS, and other products
jQuery from 1.1.4 until 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extendtrue, , ... because of Object.prototype pollution. If an unsanitized source object contained an enumerable proto property, it could extend the native Object.prototype...
IBM WebSphere eXtreme Scale 8.6.1.0 < 8.6.1.6 (7278745)
The version of IBM WebSphere eXtreme Scale installed on the remote host is prior to 8.6.1.6 IBM. It is, therefore, affected by multiple vulnerabilities as referenced in the 7278745 advisory. - jQuery UI is a curated set of user interface interactions, effects, widgets, and themes built on top of...
CVE-2026-55793
Craft CMS is a content management system CMS. In versions 5.0.0-RC1 through 5.9.22, an author-level control panel user can store a malicious JavaScript payload in an entry title. When an admin, or any control panel user with saveEntries for the same Structure section, drags another entry under th...
Security Bulletin: Multiple vulnerabilities reported in jQuery library shipped in IBM WebSphere eXtreme Scale Monitoring Console
Summary Multiple vulnerabilities reported in jQuery library shipped in IBM WebSphere eXtreme Scale Monitoring Console CVE-2020-11023, CVE-2020-7656,CVE-2019-11358,CVE-2021-41182,CVE-2021-41183,CVE-2021-41184,CVE-2022-31160 Vulnerability Details CVEID:CVE-2020-11023 DESCRIPTION: In jQuery versions...
CVE-2026-55793: Improper Neutralization of Input During Web Page Generation
Craft CMS is a content management system CMS. In versions 5.0.0-RC1 through 5.9.22, an author-level control panel user can store a malicious JavaScript payload in an entry title. When an admin, or any control panel user with saveEntries for the same Structure section, drags another entry under th...
AZL-92075 CVE-2026-45822 affecting package js-jquery 3.5.0-4
decode-uri-component through 0.4.1 is vulnerable to denial of service. The decode function splits input on '%' producing N tokens and calls decodeComponents, exhibiting super-linear parsing time: 200 '%ab' tokens takes approximately 0.7s, 700 tokens approximately 6s, and 1400 tokens approximately...
CVE-2026-11783: Improper Neutralization of Input During Web Page Generation
The Dokan: AI Powered WooCommerce Multivendor Marketplace Solution – Build Your Own Amazon, eBay, Etsy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Product SKU in all versions up to, and including, 5.0.4 due to insufficient input sanitization and output escaping. This mak...