3148 matches found
com.jgeppert.struts2.bootstrap:struts2-bootstrap-plugin (>=6.0.0, <=6.2.0), com.jgeppert.struts2.bootstrap:struts2-bootstrap-showcase (>=6.0.0, <=6.1.0) +55 more potentially affected by CVE-2026-104712 via org.apache.struts:struts2-core (>=7.0.0, <=7.3.0)
org.apache.struts:struts2-core MAVEN version =7.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =1.0, =7.0.0, =7.0.0, =7.0.0, =7.3.0 and more Source cves: CVE-2026-104712 Source advisory: MEND:CVE-2026-104712...
com.jgeppert.struts2.bootstrap:struts2-bootstrap-plugin (>=6.0.0, <=6.2.0), com.jgeppert.struts2.bootstrap:struts2-bootstrap-showcase (>=6.0.0, <=6.1.0) +55 more potentially affected by CVE-2026-104711 via org.apache.struts:struts2-core (>=7.0.0, <=7.3.0)
org.apache.struts:struts2-core MAVEN version =7.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =6.0.0, =1.0, =7.0.0, =7.0.0, =7.0.0, =7.3.0 and more Source cves: CVE-2026-104711 Source advisory: MEND:CVE-2026-104711...
OPENSUSE-SU-2026:11997-1 python313-XStatic-jquery-ui-1.13.0.1-2.4 on GA media
These are all security issues fixed in the python313-XStatic-jquery-ui-1.13.0.1-2.4 package on the GA media of openSUSE Tumbleweed...
PT-2026-105706
These are all security issues fixed in the python313-XStatic-jquery-ui-1.13.0.1-2.4 package on the GA media of openSUSE Tumbleweed...
CVE-2026-96270 Ultimate Member <= 2.13.1 - Unauthenticated Stored Cross-Site Scripting via 'form_id' Parameter
The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'formid' parameter in all versions up to, and including, 2.13.1 due to insufficient input sanitization and...
CVE-2026-96270 Ultimate Member <= 2.13.1 - Unauthenticated Stored Cross-Site Scripting via 'form_id' Parameter
The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'formid' parameter in all versions up to, and including, 2.13.1 due to insufficient input sanitization and...
CVE-2026-96270
The Ultimate Member plugin for WordPress (versions up to and including 2.13.1 ) is vulnerable to Stored Cross-Site Scripting (XSS) via the 'form_id' parameter. The root cause is insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject arbitrary web scripts...
CVE-2026-96270 Ultimate Member <= 2.13.1 - Unauthenticated Stored Cross-Site Scripting via 'form_id' Parameter
The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'formid' parameter in all versions up to, and including, 2.13.1 due to insufficient input sanitization and...
PT-2026-104487
The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'form id' parameter in all versions up to, and including, 2.13.1 due to insufficient input sanitization and...
CVE-2026-96270: Improper Neutralization of Input During Web Page Generation
The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'formid' parameter in all versions up to, and including, 2.13.1 due to insufficient input sanitization and...
CVE-2020-11022
Así que así Así que, amigos, CVE-2020-11022 es una vulnerabilidad en jQuery por debajo de la versión 3.5.0 o superior. La vulnerabilidad CVE-2020-11022 en sí misma desencadena un XSS aprovechando la manipulación del DOM como .html, .append, y otras para ejecutar código XSS malicioso. 1. Verificar...
CLEANSTART-2024-DL38300 In jQuery versions greater than or equal to 1
CVE-2020-11023 affects multiple packages. In jQuery versions greater than or equal to 1. See references for individual vulnerability details...
CLEANSTART-2024-SR87769 In jQuery starting with 1
CVE-2020-11022 affects multiple packages. In jQuery starting with 1. See references for individual vulnerability details...
CLEANSTART-2024-FV11333 Cross-site scripting (XSS) vulnerability in jquery
Security vulnerability affects the drupal7 package. Cross-site scripting XSS vulnerability in jquery...
CLEANSTART-2024-EC59064 Cross-site scripting (XSS) vulnerability in jQuery UI before 1
Security vulnerability affects the drupal7 package. Cross-site scripting XSS vulnerability in jQuery UI before 1...
CLEANSTART-2024-ND69835 jQuery-UI is the official jQuery user interface library
Security vulnerability affects the drupal7 package. jQuery-UI is the official jQuery user interface library...
CLEANSTART-2024-NF15761 jQuery-UI is the official jQuery user interface library
Security vulnerability affects the drupal7 package. jQuery-UI is the official jQuery user interface library...
CVE-2026-85235: Improper Neutralization of Input During Web Page Generation
The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Rich-Text Textarea Field in all versions up to, and including, 1.57.2 due to insufficient input sanitization and output escaping. This makes it possible fo...
Rocky Linux 8 [CIQ] Security Update: gcc-toolset-13-gcc / gcc-toolset-13-gcc-c++ / etc (crlsa-2025_1306)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20251306 advisory. jquery: Untrusted code execution via tag in HTML passed to DOM manipulation methods CVE-2020-11023 Tenable has extracted the preceding description block directly fr...
CentOS Linux 8 [TuxCare] Security Update: gcc-c++ / gcc-offload-nvptx / gcc-plugin-devel / libgfortran / etc (CENTOS-STREAM8:CLSA-2025:1744875112)
The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2025:1744875112 advisory. - In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing elements from untrusted sources - even afte...