3150 matches found
CVE-2023-5432 Jquery news ticker <= 3.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
The Jquery news ticker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'jquery-news-ticker' shortcode in versions up to, and including, 3.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
Jquery news ticker < 3.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
Description The Jquery news ticker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'jquery-news-ticker' shortcode in versions up to, and including, 3.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2023-5432: Improper Neutralization of Input During Web Page Generation
The Jquery news ticker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'jquery-news-ticker' shortcode in versions up to, and including, 3.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
WordPress Jquery news ticker Plugin <= 3.1 is vulnerable to Cross Site Scripting (XSS)
Software Jquery news ticker Type Plugin Vulnerable versions = 3.1 Fixed in 3.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5432 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4f07a499a4a8 Credits István Márton Required...
PT-2023-32101 · WordPress · Jquery News Ticker
Name of the Vulnerable Software and Affected Versions: Jquery news ticker plugin for WordPress versions up to, and including, 3.1 Description: The issue is related to Stored Cross-Site Scripting via the 'jquery-news-ticker' shortcode due to insufficient input sanitization and output escaping on...
WordPress Plugin Jquery news ticker security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...
Security Bulletin: Multiple vulnerabilities in JQuery Java Script Library Affects IBM Watson Machine Learning Accelerator on Cloud Pak for Data
Summary Vulnerablities in jquery affects IBM Watson Machine Learning Accelerator on Cloud Pak for Data. These are addressed. Vulnerability Details CVEID:CVE-2019-11358 DESCRIPTION: jQuery, as used in Drupal core, is vulnerable to cross-site scripting, caused by improper validation of user-supplie...
Security Bulletin: Multiple vulnerabilities in jQuery affect IBM Tivoli Netcool Impact
Summary jQuery is shipped with IBM Tivoli Netcool Impact as part of its user interface. Information about security vulnerabilities affecting jQuery has been published in a security bulletin. Vulnerability Details CVEID:CVE-2021-41182 DESCRIPTION: jQuery jQuery-UI is vulnerable to cross-site...
Tenable Nessus Network Monitor < 6.3.1 Multiple Vulnerabilities (TNS-2023-43)
Tenable Nessus Network Monitor is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
Nessus Network Monitor < 6.3.1 Multiple Vulnerabilities (TNS-2023-43)
According to its self-reported version, the Nessus Network Monitor running on the remote host is prior to 6.3.1. It is, therefore, affected by multiple vulnerabilities as referenced in the TNS-2023-43 advisory. - Nessus Network Monitor leverages third-party software to help provide underlying...
[R1] Nessus Network Monitor 6.3.1 Fixes Multiple Vulnerabilities
R1 Nessus Network Monitor 6.3.1 Fixes Multiple Vulnerabilities Jason Schavel Wed, 11/29/2023 - 16:00 Nessus Network Monitor leverages third-party software to help provide underlying functionality. Several of the third-party components HandlebarsJS, OpenSSL, and jquery-file-upload were found to...
jQuery UI .position() Code Execution
The vulnerability of the .position method in the jQuery UI library is related to the lack of protective measures taken for the structure of web pages when processing values of the of parameter. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
jQuery XSS
The vulnerability of the jQuery library is related to the lack of measures taken to protect the structure of web pages. Exploiting this vulnerability could allow a malicious actor to execute cross-site scripting using the element...
jQuery XSS
The vulnerability of the jQuery library is related to the lack of measures taken to protect the structure of web pages. Exploiting this vulnerability allows a malicious actor to perform cross-site scripting using AJAX requests...
jQuery XSS
The vulnerability of the jQuery library is related to the lack of measures taken to protect the structure of web pages. Exploiting this vulnerability allows a malicious actor to perform cross-site scripting using AJAX requests...
jQuery XSS
The vulnerability of the jQuery library is related to the lack of measures taken to protect the structure of web pages. Exploiting this vulnerability could allow a malicious actor to perform a cross-site scripting attack using the load method...
Fedora 39 : roundcubemail (2023-217194e950)
The remote Fedora 39 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2023-217194e950 advisory. Release 1.6.3 - Fix bug where installto.sh/update.sh scripts were removing some essential options from the config file 9051 - Update jQuery-UI to version...
Rocky Linux 8 : idm:DL1 and idm:client (RLSA-2021:1846)
The remote Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2021:1846 advisory. - In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing elements from untrusted sources - even after sanitizing it - to one...
Rocky Linux 8 : idm:DL1 and idm:client (RLSA-2020:4670)
The remote Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2020:4670 advisory. - jQuery before 3.0.0 is vulnerable to Cross-site Scripting XSS attacks when a cross-domain Ajax request is performed without the dataType option, causi...
Rocky Linux 8 : pcs (RLSA-2021:4142)
The remote Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2021:4142 advisory. - jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extendtrue, , ... because of Object.prototype pollution. I...