31013 matches found
CVE-2025-11280
The CVE-2025-11280 vulnerability affects Frappe LMS 2.35.0, in the Assignment Picture Handler component’s /files/ area. It enables a remote, high-complexity manipulation of a direct request, with exploitability rated as difficult and the exploit published. Upgrade the affected component as remedi...
CVE-2023-53594
CVE-2023-53594 is a Linux kernel driver-core resource leak in device_add(): if kobject_add() fails, dev->kobj.parent is set to NULL, causing a leak in resource cleanup and potentially insmod failure for mac80211_hwsim. The initial description and EulerOS/SUSE advisories confirm the vulnerabili...
RLSA-2025:7242 Moderate: gstreamer1-plugins-good security update
GStreamer is a streaming media framework based on graphs of filters which operate on media data. The gstreamer1-plugins-good packages contain a collection of well-supported plug-ins of good quality and under the LGPL license. Security Fixes: gstreamer1-plugins-good: OOB-read in...
RLSA-2025:10136 Important: python3.9 security update
Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fixes:...
RLSA-2025:11748 Important: firefox security update
Mozilla Firefox is an open-source web browser, designed for standards compliance, performance, and portability. Security Fixes: firefox: thunderbird: Large branch table could lead to truncated instruction CVE-2025-8028 firefox: thunderbird: Memory safety bugs CVE-2025-8035 firefox: thunderbird:...
tigervnc security update
An update is available for tigervnc. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Virtual Network Computing VNC is a remote display system which allows users ...
OPENSUSE-SU-2025:15599-1 haproxy-3.2.6+git0.81568b2d1-1.1 on GA media
These are all security issues fixed in the haproxy-3.2.6+git0.81568b2d1-1.1 package on the GA media of openSUSE Tumbleweed...
CVE-2025-59944 Cursor IDE: Sensitive File Overwrite Bypass is Possible
Cursor is a code editor built for programming with AI. Versions 1.6.23 and below contain case-sensitive checks in the way Cursor IDE protects its sensitive files e.g., /.cursor/mcp.json, which allows attackers to modify the content of these files through prompt injection and achieve remote code...
EUVD-2025-19866
Malicious code in bioql PyPI...
EUVD-2025-19027
Malicious code in bioql PyPI...
EUVD-2025-19014
Malicious code in bioql PyPI...
EUVD-2023-47290
Malicious code in bioql PyPI...
EUVD-2025-18449
Malicious code in bioql PyPI...
EUVD-2024-54687
Malicious code in bioql PyPI...
EUVD-2025-17360
Malicious code in bioql PyPI...
EUVD-2025-17687
Malicious code in bioql PyPI...
EUVD-2025-17081
Malicious code in bioql PyPI...
EUVD-2023-55496
Malicious code in bioql PyPI...