826 matches found
CVE-2021-41271: Exposure of Sensitive Information to an Unauthorized Actor
Discourse is a platform for community discussion. In affected versions a maliciously crafted request could cause an error response to be cached by intermediate proxies. This could cause a loss of confidentiality for some content. This issue is patched in the latest stable, beta and tests-passed...
OESA-2021-1399 mutt security update
Mutt is a small but very powerful text-based mail client for Unix operating systems. Security Fixes: Mutt before 1.14.3 proceeds with a connection even if, in response to a GnuTLS certificate prompt, the user rejects an expired intermediate certificate.CVE-2020-14154...
PT-2021-26233
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.14.9 Description: The issue is related to an update of the intermediate power state for SI in the Linux Kernel. The actual impact and attack plausibility have not yet been proven. Recommendations: For Linux...
PT-2021-30228
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.14.9 Description The issue is related to an update of the intermediate power state for SI in the Linux Kernel. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kern...
PT-2021-30142
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.70 Description The issue is related to an update of the intermediate power state for SI in the Linux Kernel. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux...
PT-2021-26147
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.70 Description The issue is related to an update of the intermediate power state for SI in the Linux Kernel. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux...
in livehelperchat/livehelperchat
Description Sensitive data on the application can be exposed after the user logout Proof of Concept 1 Login to the application demo.livehelperchat.com/siteadmin/ 2 Go to page like My Account , or Any other page 3 Click logout 4 Click browser back button Impact When a user logs out without closing...
EulerOS 2.0 SP2 : freerdp (EulerOS-SA-2021-2370)
According to the versions of the freerdp packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - In FreeRDP greater than 1.1 and before 2.0.0, there is an out-of-bounds read in updatereadiconinfo. It allows reading a attacker-defined amount...
Google TensorFlow code issues and vulnerabilities
Google TensorFlow is an end-to-end open source machine learning platform. A security vulnerability exists in Google TensorFlow versions prior to 2.6.0. The vulnerability stems from the MLIR optimization of the L2NormalizeReduceAxis operator. An attacker can exploit the vulnerability to cause a...
Juniper Networks Junos OS Evolved code-related vulnerabilities
Juniper Networks Junos OS Evolved is an upgraded version of Juniper Networks' Junos OS. Junos OS Evolved suffers from a code issue vulnerability that stems from a device configured with the ISIS Flexibility Algorithm for segmented routing and sensor-based statistics, where a single flap in an ISI...
OPENSUSE-SU-2021:1762-1 Security update for curl
This update for curl fixes the following issues: - CVE-2021-22898: Fixed curl TELNET stack contents disclosure bsc1186114. - Allow partial chain verification jscSLE-17956 Have intermediate certificates in the trust store be treated as trust-anchors, in the same way as self-signed root CA...
UBUNTU-CVE-2021-36087
The CIL compiler in SELinux 3.2 has a heap-based buffer over-read in ebitmapmatchany called indirectly from cilcheckneverallow. This occurs because there is sometimes a lack of checks for invalid statements in an optional block...
SELinux Resource Management Error Vulnerability
SELinux is a Linux subsystem from the National Security Agency that uses a secure architecture that allows administrators to better control who has access to the system. A security vulnerability exists in SELinux version 3.2, which stems from a use-after-free in the SELinux CIL compiler in the...
rpm Postback Link Vulnerability
rpm is a powerful command-line driven package management tool used to install, uninstall, verify, query, and update packages on Linux systems. A security vulnerability exists in rpm that stems from not performing unsafe symbolic link checks on intermediate directories. An attacker exploiting this...
UVI-2021-1000806 wireguard: allowedips: free empty intermediate nodes when removing single node
wireguard: allowedips: free empty intermediate nodes when removing single node This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.12.10 by commi...
GSD-2021-1000806 wireguard: allowedips: free empty intermediate nodes when removing single node
wireguard: allowedips: free empty intermediate nodes when removing single node This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.12.10 by commi...
UVI-2021-1000771 wireguard: allowedips: free empty intermediate nodes when removing single node
wireguard: allowedips: free empty intermediate nodes when removing single node This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.10.43 by commi...
GSD-2021-1000771 wireguard: allowedips: free empty intermediate nodes when removing single node
wireguard: allowedips: free empty intermediate nodes when removing single node This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.10.43 by commi...
PT-2021-25277
Name of the Vulnerable Software and Affected Versions: Wireguard versions prior to Linux Kernel version v5.12.10 Description: The issue concerns the handling of allowed IPs in Wireguard, specifically the failure to free empty intermediate nodes when removing a single node. This problem was...
PT-2021-29271
Name of the Vulnerable Software and Affected Versions Wireguard versions prior to Linux Kernel version v5.12.10 Description The issue concerns the handling of allowed IPs in Wireguard, specifically the failure to free empty intermediate nodes when removing a single node. This could potentially le...