79061 matches found
CVE-2026-9632: Stack-based Buffer Overflow
A flaw has been found in UTT HiPER 1250GW up to 3.2.7-210907-180535. Affected by this issue is the function strcpy of the file /goform/formGroupConfig of the component Web Management Interface. Executing a manipulation of the argument Profile can lead to stack-based buffer overflow. It is possibl...
CVE-2026-9631: Stack-based Buffer Overflow
A vulnerability was detected in UTT HiPER 1250GW up to 3.2.7-210907-180535. Affected by this vulnerability is the function strcpy of the file /goform/formConfigFastDirectionW of the component Web Management Interface. Performing a manipulation of the argument Profile results in stack-based buffer...
PT-2026-66131
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 151.0.7922.72 Description An inappropriate implementation in the DigitalCredentials component allows a remote attacker to perform UI spoofing by using a crafted HTML page. Recommendations Update Google Chrome to...
CVE-2026-5509: Improper Input Validation
An authenticated command injection vulnerability exists in the Archer BE450 v1 and BE7200 v1 router that allows an administrator to execute arbitrary system commands through the web management interface. After successfully authenticating to the admin interface, an attacker can leverage the...
KLA91074 Multiple vulnerabilities in Google Chrome
Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code. Below is a complete list of vulnerabilities: 1. Denial of service vulnerability in GPU can be exploited remotely to cause denial of service. ...
SUSE SLED15 / SLES15 Security Update : vim (SUSE-SU-2026:2029-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:2029-1 advisory. This update for vim fixes the following issue: Security fixes: - CVE-2026-39881: command injection in NetBeans interfac...
PT-2026-54289
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 150.0.7871.47 Description An inappropriate implementation in SVG allows a remote attacker to perform UI spoofing via a crafted HTML page. Recommendations Update Google Chrome to version 150.0.7871.47 or later...
CVE-2026-9627: Buffer Copy without Checking Size of Input
A security flaw has been discovered in UTT HiPER 1200GW up to 2.5.3-170306. This impacts the function strcpy of the file /goform/setSysAdm of the component Web Management Interface. The manipulation of the argument sysAdmUser/sysAdmPass results in buffer overflow. The attack can be launched...
TOTOLINK A8000RU operating system command injection vulnerability (CNVD-2026-32380)
TOTOLINK A8000RU is a wireless router produced by TOTOLINK, a Chinese company. The TOTOLINK A8000RU has a vulnerability related to operating system command injection. This vulnerability stems from an improper validation of the firewallType parameter in the setFirewallType function of the Web...
PT-2026-44094
Function calls to WOSCommonUtil.dll!WOSSysInfoGetDeviceInterface in various DLLs i.e., WOSProfileMgrModule.dll, WOSWebDavModule.dll can return a NULL pointer i.e., when no user is logged into the Triofox Server Agent Management Console. The returned NULL pointer is not checked before being...
UTT HiPER 1200GW security vulnerabilities
UTT HiPER 1200GW is a wireless gateway device developed by UTT Corporation. Versions of UTT HiPER 1200GW prior to 2.5.3-170306 contained security vulnerabilities. These vulnerabilities were caused by unknown functions in the Web Management Interface component/goform/formPptpClientConfig file, whi...
PT-2026-43686
Name of the Vulnerable Software and Affected Versions IBM Cognos Analytics versions 11.2.0, 11.2.4, 12.0, and 12.1.0 IBM Cognos Transformer versions 11.2.4, 12.0, and 12.1.0 Description Cross-site scripting XSS allows a remote attacker to inject arbitrary JavaScript code into the web user...
CVE-2026-46044
In the Linux kernel, the following vulnerability has been resolved: ipmi:ssif: Clean up kthread on errors If an error occurs after the ssif kthread is created, but before the main IPMI code starts the ssif interface, the ssif kthread will not be stopped. So make sure the kthread is stopped on an...
Linux Kernel Security Vulnerabilities
The Linux kernel is the core of the open-source operating system Linux, developed by the Linux Foundation in the United States. There is a security vulnerability in the Linux kernel, which stems from the fact that the spi imx controller is not properly referenced when unbinding, potentially leadi...
TOTOLINK A8000RU operating system command injection vulnerability
TOTOLINK A8000RU is a wireless router produced by China Jiying Electronics. The TOTOLINK A8000RU has a vulnerability related to operating system command injection. This vulnerability stems from an improper validation of the enable parameter in the setStaticDhcpRules function of the Web management...
PT-2026-43911
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified openSUSE Tumbleweed versions prior to kernel-devel-7.0.11-1.1 Description An issue exists in the ipmi:ssif component where a kernel thread kthread is not properly stopped if an error occurs after it...
PT-2026-44065
Name of the Vulnerable Software and Affected Versions Archer BE450 v1 Archer BE7200 v1 Description An authenticated command injection allows an administrator to execute arbitrary system commands through the web management interface. By using the browser developer console, a crafted input can be...
TP-Link Archer BE7200 and TP-Link Archer BE450 have security vulnerabilities
Both the TP-Link Archer BE7200 and the TP-Link Archer BE450 are Wi-Fi 7 dual-band routers produced by the Chinese company TP-Link. There are security vulnerabilities in the TP-Link Archer BE450 v1 version and the TP-Link Archer BE7200 v1 version. These vulnerabilities stem from command injection,...
Linux Kernel Security Vulnerabilities
The Linux kernel is the core of the open-source operating system Linux, developed by the Linux Foundation in the United States. There is a security vulnerability in the Linux kernel, which stems from the uninitialized pllrate variable in the ALSA ctxfi driver. This vulnerability may lead to an...
Dalfox access control error vulnerability
Dalfox is an automated cross-site scripting scanning tool developed by HAHWUL. Versions of Dalfox prior to 2.13.0 contained a access control vulnerability. This vulnerability stemmed from the default binding of the REST API server to 0.0.0.0:6664, without the need for an API key. Additionally, th...