Lucene search
+L

78334 matches found

attackerkb
attackerkb
•added 2026/07/08 1:49 p.m.•16 views

CVE-2026-58657

Grav before 2.0.0 affected through 2.0.0-rc.9 and the 2.0 branch contains a stored CSS injection vulnerability in the Markdown image resize media action. Prior media hardening rejects direct ?style= payloads and unsafe attribute fallbacks, but the resize action in Excerpts::processMediaActions...

4.8CVSS5.8AI score0.00267EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/07/08 1:49 p.m.•26 views

EUVD-2026-42264

n8n before 2.25.7 and 2.26.x before 2.26.2 contains an authorization bypass in the Public API execution retry endpoint, which authorizes access using the workflow:read scope instead of workflow:execute. An authenticated user with read-only access to a shared workflow can use the Public API to ret...

6.4CVSS6AI score0.00295EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/07/08 1:49 p.m.•17 views

CVE-2026-56778 n8n - Authorization Bypass in Public API Execution Retry Endpoint

n8n before 2.25.7 and 2.26.x before 2.26.2 contains an authorization bypass in the Public API execution retry endpoint, which authorizes access using the workflow:read scope instead of workflow:execute. An authenticated user with read-only access to a shared workflow can use the Public API to ret...

6.4CVSS6AI score0.00295EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/07/08 1:49 p.m.•57 views

CVE-2026-56778 n8n - Authorization Bypass in Public API Execution Retry Endpoint

n8n before 2.25.7 and 2.26.x before 2.26.2 contains an authorization bypass in the Public API execution retry endpoint, which authorizes access using the workflow:read scope instead of workflow:execute. An authenticated user with read-only access to a shared workflow can use the Public API to ret...

6.4CVSS0.00295EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/07/08 1:49 p.m.•14 views

CVE-2026-56778

n8n before 2.25.7 and 2.26.x before 2.26.2 contains an authorization bypass in the Public API execution retry endpoint, which authorizes access using the workflow:read scope instead of workflow:execute. An authenticated user with read-only access to a shared workflow can use the Public API to ret...

6.4CVSS6AI score0.00295EPSS
SaveExploits0References3
attackerkb
attackerkb
•added 2026/07/08 1:48 p.m.•14 views

CVE-2026-56246

Capgo before 12.128.2 contains a broken access control vulnerability in the organization management API where a scoped API key limitedtoorgs inherits its owner-user's permissions, allowing destructive cross-organization actions. When a user is an admin in two organizations and creates a write-mod...

8.1CVSS5.9AI score0.00401EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/07/08 11:38 a.m.•35 views

EUVD-2026-42221

Unauthenticated callers can supply a malicious H2 JDBC URL through the testConnection API, which executes arbitrary Java code on the server via H2's INIT parameter. Vulnerability in Apache Gravitino. This issue affects Apache Gravitino: before 1.2.1. Users are recommended to upgrade to version...

9.1CVSS6.1AI score0.01512EPSS
SaveExploits1References1
NVD
NVD
•added 2026/07/08 9:16 a.m.•29 views

CVE-2026-57250

When the application opens a PDF and JavaScript resets the form fields, the script re-enters the interface. The underlying native object is damaged, but the application does not perform validation. The function call on the damaged object leads to the application crashing...

7.8CVSS0.0017EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/08 7:36 a.m.•18 views

CVE-2026-57250

When the application opens a PDF and JavaScript resets the form fields, the script re-enters the interface. The underlying native object is damaged, but the application does not perform validation. The function call on the damaged object leads to the application crashing...

7.8CVSS5.9AI score0.0017EPSS
SaveExploits0References2Affected Software2
EUVD
EUVD
•added 2026/07/08 7:36 a.m.•26 views

EUVD-2026-42193

When the application opens a PDF and JavaScript resets the form fields, the script re-enters the interface. The underlying native object is damaged, but the application does not perform validation. The function call on the damaged object leads to the application crashing...

7.8CVSS5.9AI score0.0017EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/07/08 7:30 a.m.•21 views

CVE-2026-54786

A flaw was found in Wasmtime, a runtime for WebAssembly. Its native implementation of WASIp1, a system interface for WebAssembly, contains a resource leak in the fdrenumber function. A malicious guest program can repeatedly call this function, causing the host system to exhaust its file descripto...

5CVSS5.5AI score0.00367EPSS
SaveExploits0References4
F5 Networks
F5 Networks
•added 2026/07/08 6:35 a.m.•33 views

K000162136: Node.js vulnerabilities CVE-2026-48615 and CVE-2026-48935

Security Advisory Description CVE-2026-48615 A flaw in Node.js proxy tunnel error handling could expose proxy credentials in ERRPROXYTUNNEL error messages. When proxy credentials are embedded in the proxy URL, they may be exposed through error handling paths and captured by logs, diagnostics, or...

7.5CVSS6AI score0.00403EPSS
SaveExploits0
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•24 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
EUVD
EUVD
•added 2026/07/08 12:37 a.m.•29 views

EUVD-2026-42126

mem0's openmemory/api component contains an unauthenticated access vulnerability that allows unauthenticated attackers to read, write, and delete arbitrary user memories by accessing API routers registered without authentication middleware. Attackers can supply arbitrary userid parameters or...

9.8CVSS6AI score0.00804EPSS
SaveExploits0References5
Debian CVE
Debian CVE
•added 2026/07/08 12:14 a.m.•36 views

CVE-2026-60000

sshd in OpenSSH before 10.4 allows remote attackers to cause a denial of service resource consumption from excessive authentication attempts because MaxAuthTries was mishandled for GSSAPIAuthentication...

7.5CVSS7.7AI score0.00618EPSS
SaveExploits0
CNVD
CNVD
•added 2026/07/08 12:00 a.m.•34 views

TP-Link Archer C5 has a cross-site scripting vulnerability (CNVD-2026-28254)

The TP-Link Archer C5 is a dual-band wireless router produced by the Chinese company TP-Link. The TP-Link Archer C5 has a cross-site scripting vulnerability. This vulnerability stems from insufficient server-side validation in the web management interface and improper control of user input...

7CVSS5.7AI score0.00279EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•64 views

PT-2026-56664

Name of the Vulnerable Software and Affected Versions Drupal UI Patterns SDC in Drupal UI versions 2.0.0 through 2.0.17 Description An issue exists where the module does not sufficiently sanitize markup passed to components in certain scenarios, leading to Stored Cross-site Scripting XSS...

5.4CVSS5.7AI score0.00231EPSS
SaveExploits0References9
GitLab Advisory Database
GitLab Advisory Database
•added 2026/07/08 12:00 a.m.•32 views

Joro: Unauthenticated Cross-Origin Plugin Upload Leads to RCE

Joro's default proxy mode in versions = 1.1.0 exposes a local API on 127.0.0.1:9090 that performs no authentication and applies a wildcard CORS policy. Because plugin uploads use the CORS-safelisted multipart/form-data content type, cross-origin JavaScript on any page the operator visits can reac...

9.6CVSS8.9AI score0.0033EPSS
SaveExploits0References3Affected Software1
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•47 views

PT-2026-56624

The IP phone might use malicious input stored in configuration parameters and render it as content for the WebUI’s webpage...

5.9CVSS5.9AI score0.00396EPSS
SaveExploits0References2
Hewlett-Packard
Hewlett-Packard
•added 2026/07/08 12:00 a.m.•36 views

Poly Voice – Potential Unauthorized Modification of WebUI using XSS Attack

The IP phone might use malicious input stored in configuration parameters and render it as content for the WebUI’s webpage. HP has released updates to mitigate the potential vulnerabilities. HP has identified affected products with minimum versions that mitigate the potential vulnerabilities. See...

5.9CVSS6AI score0.00396EPSS
SaveExploits0Affected Software3
Rows per page
Query Builder