92035 matches found
PT-2026-120800
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 7.0 through 18.11.12 GitLab CE/EE versions 19.0 through 19.0.9 GitLab CE/EE versions 19.1 through 19.1.8 GitLab CE/EE versions 19.2 through 19.2.8 GitLab CE/EE versions 19.3 through 19.3.5 GitLab CE/EE versions 19.4 throu...
PT-2026-120531
Integer underflow and out-of-bounds read in the HTTP/2 server DATA frame parser in Apache bRPC allows an unauthenticated remote attacker to cause denial of service by sending a malformed DATA frame with the PADDED flag set and a zero-length payload. Root Cause: The HTTP/2 DATA frame handler...
Linux Distros Unpatched Vulnerability : CVE-2026-88833
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in BusyBox's udhcpc DHCP client. When processing raw DHCP packets, the client replaces the validated packet length with an attacker-controlled...
PT-2026-120171
Name of the Vulnerable Software and Affected Versions FreeRDP versions prior to 3.32.1 Description A heap-based buffer overflow exists in the server-side rdpsnd channel. This occurs due to an integer wraparound in the rdpsnd server select format function during DVI ADPCM block-alignment arithmeti...
CentOS Linux 8.4 [TuxCare] Security Update: corosync / corosync-vqsim / corosynclib / corosynclib-devel / etc Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1792591710)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1792591710 advisory. - Corosync through 3.1.9, if encryption is disabled or the attacker knows the encryption key, has a stack- based buffer overflow in...
Fedora 43 : perl-Net-IDN-Encode (2026-4aec7019eb)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-4aec7019eb advisory. Net::IDN::Punycode versions before 2.590 for Perl allow an out-of-bounds read via integer overflow of the delta accumulator in encodepunycode. This...
PT-2026-135965
Уязвимость модуля ksmbd реализации сервера SMB ядра операционной системы Linux связана с целочисленным переполнением. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код...
SUSE SLES15: apache2-mod_php8 / php8 / php8-bcmath / php8-bz2 / php8-calendar / etc (SUSE-SU-2026:4602-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4602-1 advisory. - CVE-2025-1218: php: php: Denial of Service via out-of-bounds read in mysqlnd wire protocol parser bsc1282981. - CVE-2025-14181:...
php:7.4 security update
libzip 1.6.1-1 - update to 1.6.1 - enable lzma support 1.5.2-1 - update to 1.5.2 - add all explicit cmake options to ensure openssl is used even in local build with other lilbraries available 1.5.1-1 - update to 1.5.1 - drop dependency on zlib-devel and bzip2-devel no more referenced in libzip.pc...
PT-2026-120244
Vyper 0.3.4 through 0.5.0b1 computes the remaining blueprint size in create from blueprint by uint256 subtraction without first checking that code offset is below the blueprint's code size, so a huge offset wraps to a small positive value. An attacker controlling code offset can make a factory...
Security update for aliyun-cli (important)
openSUSE security update: security update for aliyun-cli ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:22140-1 Rating: important References: bsc1283596 bsc1284203 Cross-References: CVE-2026-63209 CVSS scores: CVE-2026-63209 SUSE : 7.5...
Apache bRPC buffer error vulnerability
A security vulnerability exists in Apache bRPC versions prior to 1.18.0. This vulnerability stems from integer underflow and out-of-bounds reads during the parsing of HTTP/2 DATA frames, potentially allowing unauthenticated remote attackers to send malformed DATA frames and induce a...
RockyLinux 8 : libxml2 (RLSA-2026:71641)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:71641 advisory. libxml2: libxml2: Arbitrary code execution via heap-based buffer overflow CVE-2026-86138 libxml2: libxml2: Data integrity issues due to integer overflow...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: pcre2 (UTSA-2026-142351)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142351 advisory. PCRE2 before 10.48, on 32-bit platforms, has a pcre2compile32 integer overflow and resultant out-of- bounds write. Tenable has extracted the preceding description...
Linux Distros Unpatched Vulnerability : CVE-2026-114045
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - FreeRDP before 3.32.1 contains a heap-based buffer overflow in the server-side rdpsnd channel because an integer wraparound in rdpsndserverselectformat DVIADPCM...
Fedora 44 : perl-Net-IDN-Encode (2026-3100f3c686)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-3100f3c686 advisory. Net::IDN::Punycode versions before 2.590 for Perl allow an out-of-bounds read via integer overflow of the delta accumulator in encodepunycode. This...
PT-2026-120510
A malicious SVG can trigger an integer overflow which in turn triggers a null-pointer dereference in VectorImage QML Type...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: emacs (UTSA-2026-142368)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142368 advisory. GNU Emacs before 31.0.91 contains an integer overflow in the PBM/PPM/PGM image loader that allows an attacker to leak heap memory contents by supplying a crafted ima...
PT-2026-134805
Upgrade to tzdata-2026e - Manitoba moves to permanent -05 on 2026-10-31. - Canada’s Northwest Territories moved to permanent -06 on 2026-08-21. - Obsolescent settings like TZ="EST5EDT" now conform better to POSIX. - Fix security, performance and porting bugs in zic and localtime. - Alberta moved...
GitLab 7.0 < 18.11.13 / 19.0 < 19.0.10 / 19.1 < 19.1.9 / 19.2 < 19.2.9 / 19.3 < 19.3.6 / 19.4 < 19.4.3 / 19.5 < 19.5.1 (CVE-2026-110264)
The version of GitLab installed on the remote host is affected by a vulnerability, as follows: - An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before 19.1.9, 19.2 before 19.2.9, 19.3 before 19.3.6, 19.4 before 19.4.3, and...