12105 matches found
PT-2023-6466 · Samsung · Galaxy Store
Name of the Vulnerable Software and Affected Versions: Galaxy Store versions prior to 4.5.49.8 Description: The issue is related to improper access control in the Galaxy Store application, which is associated with incorrect default permissions. This allows a local attacker to install applications...
WordPress plugin Advanced Import has a vulnerability related to cross-site request fraud.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
Fedora: Security Advisory for fastnetmon (FEDORA-2022-5d37367673)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
CVE-2022-42718
Incorrect default permissions in the installation folder for NI LabVIEW Command Line Interface CLI may allow an authenticated user to potentially enable escalation of privilege via local access...
Important: Red Hat Security Advisory: kpatch-patch security update
An update for kpatch-patch is now available for Red Hat Enterprise Linux 8.4 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is availabl...
PT-2025-37571
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A memory leak was identified in the vkms init function within the kernel's drm/vkms module. This leak occurs when the vkms create function fails, but the memory allocated for config with...
PT-2022-25638
Name of the Vulnerable Software and Affected Versions Apache Airflow Spark Provider versions prior to 4.0.0 Apache Airflow versions prior to 2.3.0 Description The issue is related to an Improper Neutralization of Special Elements used in an OS Command 'OS Command Injection' vulnerability in Apach...
@aeppic/install-build-server (>=1.2.0, <=1.9.8), @aeppic/install-repository-server (>=1.2.2, <=2.0.2) +145 more potentially affected by CVE-2022-41919 via fastify (>=3.0.0, <=3.29.3)
fastify NPM version =3.0.0, =1.2.0, =1.2.2, =0.0.46, =0.0.5, =1.0.0, =2.0.0, =1.1.1, =1.0.0, =1.0.0, =1.0.0, =4.23.1, =2.7.0, =1.0.0, =1.3.0 - @bronosorg/graph-indexer-service 1.0.0 and more Source cves: CVE-2022-41919 Source advisory: GHSA-3FJJ-P79J-C9HH...
MAL-2022-3854 Malicious code in install-utils (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 51f53b367d37dba07b58ec3eca02e4d10b8cc63289e1b83775033b77b6b40798 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Fedora: Security Advisory for js-jquery-ui (FEDORA-2022-7291b78111)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
StopBadBots < 7.24 - Subscriber+ Arbitrary Plugin Installation
The plugin does not have proper authorisation and CSRF in an AJAX action, allowing any authenticated users, such as subscriber to call it and install and activate arbitrary plugins from wordpress.org Run the below command in the developer console of the web browser while being on the blog as a...
Apple Security Update: tvOS 16.1.1
Apple recommends to install security update tvOS 16.1.1 on devices Apple TV 4K 3rd generation...
ansible-freeipa bug fix and enhancement update
An update is available for ansible-freeipa. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The ansible-freeipa package provides Ansible roles and playbooks to...
Description of the security update for SharePoint Server Subscription Edition Language Pack: November 8, 2022 (KB5002291)
None None...
CVE-2022-39370
GLPI stands for Gestionnaire Libre de Parc Informatique. GLPI is a Free Asset and IT Management Software package that provides ITIL Service Desk features, licenses tracking and software auditing. Connected users may gain access to debug panel through the GLPI update script. This issue has been...
ansible-freeipa bug fix and enhancement update
An update is available for ansible-freeipa. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The ansible-freeipa package provides Ansible roles and playbooks to...
DEBIAN-CVE-2022-3310
Insufficient policy enforcement in custom tabs in Google Chrome on Android prior to 106.0.5249.62 allowed an attacker who convinced the user to install an application to bypass same origin policy via a crafted application. Chromium security severity: Medium...
Fedora: Security Advisory for xen (FEDORA-2022-5b594b82ac)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
Security Bulletin: CP4D Match 360 is vulnerable to HTTP header injection within IBM WebSphere Application Server Liberty (CVE-2022-34165)
Summary CP4D Match 360 is vulnerable to HTTP header injection within IBM WebSphere Application Server Liberty. IBM WebSphere Application Server Liberty 17.0.0.3 through 22.0.0.9 are vulnerable to HTTP header injection, caused by improper validation. This could allow an attacker to conduct various...
WordPress plugin ThemeFusion Avada has a cross-site request forgeing vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...