Lucene search
+L

279 matches found

Tenable Nessus
Tenable Nessus
•added 2021/01/29 12:00 a.m.•109 views

CentOS 8 : pki-deps:10.6 (CESA-2019:1529)

The remote CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CESA-2019:1529 advisory. - tomcat: Open redirect in default servlet CVE-2018-11784 - tomcat: Insecure defaults in CORS filter enable 'supportsCredentials' for all origins...

9.8CVSS6.9AI score0.9768EPSS
SaveExploits4References5
osv_ghsa
osv_ghsa
•added 2021/01/20 9:30 p.m.•81 views

GHSA-49WP-QQ6X-G2RF Cross-site Request Forgery in fastify-csrf

The package fastify-csrf before 3.0.0 has a set of issues that affect its ability to do CSRF protection. 1. The generated cookie used insecure defaults, and did not have the httpOnly flag on: cookieOpts: path: '/', sameSite: true 2. The CSRF token was available in the GET query parameter...

8.8CVSS8.6AI score0.00992EPSS
SaveExploits0References6
Github Security Blog
Github Security Blog
•added 2021/01/20 9:30 p.m.•50 views

Cross-site Request Forgery in fastify-csrf

The package fastify-csrf before 3.0.0 has a set of issues that affect its ability to do CSRF protection. 1. The generated cookie used insecure defaults, and did not have the httpOnly flag on: cookieOpts: path: '/', sameSite: true 2. The CSRF token was available in the GET query parameter...

8.8CVSS8.4AI score0.00992EPSS
SaveExploits0References6Affected Software1
Github Security Blog
Github Security Blog
•added 2021/01/20 9:22 p.m.•92 views

CORS misconfiguration in socket.io

The package socket.io before 2.4.0 are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default...

5.3CVSS5.1AI score0.00739EPSS
SaveExploits1References7Affected Software1
osv_cve
osv_cve
•added 2021/01/19 3:15 p.m.•16 views

CVE-2020-28481

The package socket.io before 2.4.0 are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default...

4.3CVSS6.7AI score0.00739EPSS
SaveExploits1References4
osv_azl
osv_azl
•added 2021/01/19 3:15 p.m.•28 views

AZL-44430 CVE-2020-28481 affecting package js-jquery 3.5.0-4

The package socket.io before 2.4.0 are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default...

4.3CVSS5.6AI score0.00739EPSS
SaveExploits1References1
NVD
NVD
•added 2021/01/19 3:15 p.m.•36 views

CVE-2020-28481

The package socket.io before 2.4.0 are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default...

5.3CVSS5.2AI score0.00739EPSS
SaveExploits1References4
Prion
Prion
•added 2021/01/19 3:15 p.m.•29 views

Default credentials

The package socket.io before 2.4.0 are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default...

4CVSS4.6AI score0.00739EPSS
SaveExploits1References4Affected Software1
Cvelist
Cvelist
•added 2021/01/19 2:50 p.m.•41 views

CVE-2020-28482 Cross-site Request Forgery (CSRF)

This affects the package fastify-csrf before 3.0.0. 1. The generated cookie used insecure defaults, and did not have the httpOnly flag on: cookieOpts: path: '/', sameSite: true 2. The CSRF token was available in the GET query parameter...

5.9CVSS8.8AI score0.00992EPSS
SaveExploits0References2
Mend
Mend
•added 2021/01/19 2:45 p.m.•12 views

CVE-2020-28481

The package socket.io before 2.4.0 are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default...

6.9CVSS0.00739EPSS
SaveExploits1References3
CVE
CVE
•added 2021/01/19 2:45 p.m.•96 views

CVE-2020-28481

CVE-2020-28481 affects the socket.io package prior to 2.4.0, where an insecure default configuration enables CORS misconfiguration with all domains whitelisted by default. This misconfiguration can lead to cross-origin information disclosure according to multiple sources. The issue is fixed by up...

5.3CVSS4.6AI score0.00739EPSS
SaveExploits1References4Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/01/19 12:00 a.m.•5 views

CVE-2020-28481: Origin Validation Error

The package socket.io before 2.4.0 are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default...

5.3CVSS5.8AI score0.00739EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2021/01/19 12:00 a.m.•5 views

PT-2021-11544

Name of the Vulnerable Software and Affected Versions: socket.io versions prior to 2.4.0 Description: The issue is related to Insecure Defaults due to CORS Misconfiguration, where all domains are whitelisted by default. Recommendations: For versions prior to 2.4.0, update to version 2.4.0 or late...

5.3CVSS5.8AI score0.00739EPSS
SaveExploits1References11
CNNVD
CNNVD
•added 2021/01/19 12:00 a.m.•27 views

Socketio Socket.io Access Control Error Vulnerability

Socketio Socket.io is a Javascript-based server-side application from the Socketio community that supports event-based bidirectional communication. A security vulnerability exists in socket.io before 2.4.0, which stems from a CORS misconfiguration and is prone to insecure default values...

5.3CVSS5.8AI score0.00739EPSS
SaveExploits1References4
osv_cve
osv_cve
•added 2021/01/04 10:15 p.m.•18 views

CVE-2020-29491

Dell Wyse ThinOS 8.6 and prior versions contain an insecure default configuration vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to gain access to the sensitive information on the local network, leading to the potential compromise of impacted thin...

8.6CVSS5.8AI score0.01819EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2021/01/04 10:15 p.m.•22 views

CVE-2020-29492

Dell Wyse ThinOS 8.6 and prior versions contain an insecure default configuration vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to access the writable file and manipulate the configuration of any target specific station...

10CVSS7.6AI score0.01709EPSS
SaveExploits0References1
Snyk
Snyk
•added 2020/10/30 2:01 p.m.•11 views

Insecure Defaults

Overview socket.io is a node.js realtime framework server. Affected versions of this package are vulnerable to Insecure Defaults due to CORS Misconfiguration. All domains are whitelisted by default. Remediation Upgrade socket.io to version 2.4.0 or higher. References - GitHub Issue - HackerOne...

5.3CVSS6.8AI score0.00739EPSS
SaveExploits1References2
RedHat Linux
RedHat Linux
•added 2020/09/29 7:54 p.m.•17 views

NetworkManager: user configuration not honoured leaving the connection unauthenticated via insecure defaults

A flaw was found in nmcli, where the command-line interface to the NetworkManager did not accept the 802-1x.ca-path and 802-1x.phase2-ca-path settings when creating a new profile. When a user connects to a network using this profile, the authentication does not happen and an insecure connection...

4.3CVSS7.3AI score0.00991EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2020/09/17 4:15 p.m.•17 views

CVE-2020-0394

In onCreate of BluetoothPairingDialog.java, there is a possible tapjacking vector due to an insecure default value. This could lead to local escalation of privilege and untrusted devices accessing contact lists with no additional execution privileges needed. User interaction is needed for...

7.8CVSS7.2AI score0.0027EPSS
SaveExploits0References1
osv_ghsa
osv_ghsa
•added 2020/09/01 3:26 p.m.•49 views

GHSA-P788-RJ37-357W Insecure Defaults Leads to Potential MITM in ezseed-transmission

Affected versions of ezseed-transmission download and run a script over an HTTP connection. An attacker in a privileged network position could launch a Man-in-the-Middle attack and intercept the script, replacing it with malicious code, completely compromising the system running...

4.2CVSS5.9AI score0.00352EPSS
SaveExploits0References3
Rows per page
Query Builder