212674 matches found
PT-2026-80915
Name of the Vulnerable Software and Affected Versions Apache Camel versions 2.17.0 through 4.14.8 Apache Camel versions 4.15.0 through 4.18.3 Apache Camel versions 4.19.0 through 4.21.x Description Improper input validation in the camel-mail component's MimeMultipart data format allows a sender t...
PT-2026-80950
Name of the Vulnerable Software and Affected Versions DrayTek VigorSwitch affected versions not specified Description A command injection issue exists in the commandTable function. The flaw stems from incomplete filtering of dangerous characters, including backticks, newline characters, and singl...
PT-2026-80959
Name of the Vulnerable Software and Affected Versions DrayTek VigorSwitch affected versions not specified Description A command injection issue exists in the getDetail function. The flaw stems from insufficient filtering of the username and password fields before they are used in command executio...
Linux Distros Unpatched Vulnerability : CVE-2026-58081
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Several encoding modules, including HZ, UTF-7, VIQR, and ZW, did not properly check the size of the caller-supplied output buffer before writing converted...
PT-2026-81028
Name of the Vulnerable Software and Affected Versions Netty versions prior to 4.1.137.Final Netty versions prior to 4.2.17.Final Description Netty is an asynchronous, event-driven network application framework. The MqttEncoder does not validate client identifiers, will topics, usernames, and...
GitPython Arbitrary Command Execution
The vulnerability of the option-name validation component in the Python library for interacting with Git repositories, GitPython, is related to incorrect elimination of special elements in the output data. Exploiting this vulnerability could allow a malicious actor to execute arbitrary commands...
Firefox Buffer Overflow DoS
The vulnerability in the Firefox web browser relates to the copying of buffers without checking the input data. Exploiting this vulnerability can allow a remote attacker to cause a service failure...
Linux kernel ring buffer DoS
The vulnerability in the kernel/trace/ringbuffer.c component of the Linux operating system is related to improper validation of input data size. Exploitation of this vulnerability may allow an attacker to cause a denial of service...
Linux DRM AMD Display Kernel DoS
The vulnerability of components such as DRM, AMD, and display kernels in the Linux operating system is related to insufficient checking of the type of input data provided. Exploiting this vulnerability can allow an attacker to cause service failures...
Linux SCSI QLA ISR DoS
The vulnerability of the scsi/qla2xxx/qlaisr.c component of the Linux operating system lies in the copying of buffers without checking the input data. Exploiting this vulnerability can allow an attacker to cause a service failure...
Konami's Metal Gear Online 3 contains a heap-based buffer overflow
Overview Konami's Metal Gear Online 3 video game contains a heap-based buffer overflow that can be triggered by an input‑validation vulnerability that allows match hosts to remotely execute arbitrary code on lobby members' machines through specially crafted data. Description Metal Gear Online 3 i...
PT-2026-80895
RansomLook contains a stored cross-site scripting XSS vulnerability in the cryptocurrency wallet detail view. Cryptocurrency addresses and blockchain names originating from external sources, including the public crowd-sourced ransomwhe.re feed, were stored without sufficient validation and later...
PT-2026-80927
Improper Input Validation, Improper Neutralization of Special Elements in Output Used by a Downstream Component 'Injection' vulnerability in Apache Camel Knative component The Knative consumer in camel-knative maps inbound CloudEvent attributes onto Camel message headers. In binary content mode t...
PT-2026-80963
Name of the Vulnerable Software and Affected Versions DrayTek VigorSwitch affected versions not specified Description A command injection issue exists in the setDevProto function. The flaw stems from insufficient filtering of the username and password variables before they are used in command...
PT-2026-80958
Multiple DrayTek VigorSwitch models contain a command injection vulnerability in the getVid function. The vulnerability is caused by insufficient filtering of the username and password fields before command execution. A remote attacker can trigger this vulnerability via crafted input to execute...
PT-2026-81165
Name of the Vulnerable Software and Affected Versions Events Manager – Calendar, Bookings, Tickets, and more! versions prior to 7.4.0.2 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Reflected Cross-Site Scripting XSS. This occurs when t...
CVE-2026-71300: Improper Input Validation
Improper input validation vulnerability in Apache Camel Atmosphere Websocket component. This issue affects Apache Camel: from 4.0.0 before 4.14.9, from 4.15.0 before 4.18.4, from 4.19.0 before 4.22.0. The camel-atmosphere-websocket producer selects which connected WebSocket peers a message is...
Security update for the Linux Kernel (Live Patch 52 for SUSE Linux Enterprise 15 SP4)
This update for the SUSE Linux Enterprise Kernel 5.14.21-150400.24.209 fixes various security issues: The following security issues were fixed: CVE-2023-53995: net: ipv4: fix one memleak in inetdelifa bsc1269284. CVE-2025-40204,CVE-2026-53224,CVE-2026-53246: sctp: validate cached peer INIT chunk...
EUVD-2026-64658
justhtml before 1.16.0 contains multiple HTML sanitization bypass issues that can allow active/dangerous content e.g., script or style to survive sanitization, potentially leading to cross-site scripting. The issues primarily affect advanced usage rather than the default JustHTML..., sanitize=Tru...
CVE-2026-7808 justhtml before 1.16.0 Multiple Security Issues via Sanitization
justhtml before 1.16.0 contains multiple HTML sanitization bypass issues that can allow active/dangerous content e.g., script or style to survive sanitization, potentially leading to cross-site scripting. The issues primarily affect advanced usage rather than the default JustHTML..., sanitize=Tru...