212061 matches found
PT-2026-81165
Name of the Vulnerable Software and Affected Versions Events Manager – Calendar, Bookings, Tickets, and more! versions prior to 7.4.0.2 Description Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Reflected Cross-Site Scripting XSS. This occurs when t...
CVE-2026-72711: Improper Input Validation
The Lean 4 kernel does not check that the body of an opaque declaration is closed. environment::addopaque omits the checknometavarnofvar call that the definition and theorem paths perform, so a value containing a free variable that is absent from the local context is not rejected outright. A...
PT-2026-80963
Name of the Vulnerable Software and Affected Versions DrayTek VigorSwitch affected versions not specified Description A command injection issue exists in the setDevProto function. The flaw stems from insufficient filtering of the username and password variables before they are used in command...
CVE-2026-78329: Improper Input Validation
Improper input validation vulnerability in Apache Camel Undertow component. This issue affects Apache Camel: from 4.11.0 before 4.14.9, from 4.15.0 before 4.18.4, from 4.19.0 before 4.22.0. UndertowEndpoint defaulted its headerFilterStrategy field to the base HttpHeaderFilterStrategy and pushed...
PT-2026-80927
Improper Input Validation, Improper Neutralization of Special Elements in Output Used by a Downstream Component 'Injection' vulnerability in Apache Camel Knative component The Knative consumer in camel-knative maps inbound CloudEvent attributes onto Camel message headers. In binary content mode t...
PT-2026-80930
Name of the Vulnerable Software and Affected Versions Apache Camel versions 4.11.0 through 4.14.8 Apache Camel versions 4.15.0 through 4.18.3 Apache Camel versions 4.19.0 through 4.21.9 Description Improper input validation in the Apache Camel Undertow component occurs because the UndertowEndpoin...
Microsoft Windows Localized Filenames Improper Input Validation NTLM Response Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose NTLM responses on affected installations of Microsoft Windows. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the handling of...
PT-2026-80895
RansomLook contains a stored cross-site scripting XSS vulnerability in the cryptocurrency wallet detail view. Cryptocurrency addresses and blockchain names originating from external sources, including the public crowd-sourced ransomwhe.re feed, were stored without sufficient validation and later...
PT-2026-80950
Name of the Vulnerable Software and Affected Versions DrayTek VigorSwitch affected versions not specified Description A command injection issue exists in the commandTable function. The flaw stems from incomplete filtering of dangerous characters, including backticks, newline characters, and singl...
PT-2026-80915
Name of the Vulnerable Software and Affected Versions Apache Camel versions 2.17.0 through 4.14.8 Apache Camel versions 4.15.0 through 4.18.3 Apache Camel versions 4.19.0 through 4.21.x Description Improper input validation in the camel-mail component's MimeMultipart data format allows a sender t...
PT-2026-80959
Name of the Vulnerable Software and Affected Versions DrayTek VigorSwitch affected versions not specified Description A command injection issue exists in the getDetail function. The flaw stems from insufficient filtering of the username and password fields before they are used in command executio...
PT-2026-80928
Name of the Vulnerable Software and Affected Versions Apache Camel versions 4.0.0 through 4.14.8 Apache Camel versions 4.15.0 through 4.18.3 Apache Camel versions 4.19.0 through 4.21.9 Description Improper input validation in the Apache Camel Atmosphere Websocket component allows for header...
PT-2026-85160
Mongoose is an embedded web server and network library. Prior to 7.22, a remote attacker can place a lone carriage return or line feed in multipart input processed by mg http next multipart in src/http.c. The loops comparing sb and sb + 1, and sh2 and sh2 + 1, use an incorrect AND condition and...
CVE-2026-75975: Improper Input Validation
fast-uri is a URI parser for Node.js. Its custom parser for bracketed IPv6 literals does not validate the complete IPv6 grammar, so invalid trailing text in an authority can be silently discarded and a malformed attacker-controlled host is turned into a different valid IPv6 destination. For...
CVE-2026-59568: Improper Input Validation
Multiple vulnerabilities on affected versions of Zscaler Client Connector allow remote code execution, giving an unauthenticated, unprivileged user the ability to execute arbitrary code in the ZCC context...
12 Step Meeting List < 3.19.17 - Unauthenticated Stored Cross-Site Scripting
Description The 12 Step Meeting List plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 3.19.16. This is due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web...
Cisco IOS XE Software Web Based Management Interface Denial of Service (cisco-sa-webui-dos-qdc7qx3)
According to its self-reported version, Cisco IOS XE Software is affected by a vulnerability. - A denial of service DoS vulnerability exists in the web-based management interface of Cisco IOS XE Software due to insufficient input validation. An authenticated, remote attacker can exploit this issu...
Konami's Metal Gear Online 3 contains a heap-based buffer overflow
Overview Konami's Metal Gear Online 3 video game contains a heap-based buffer overflow that can be triggered by an input‑validation vulnerability that allows match hosts to remotely execute arbitrary code on lobby members' machines through specially crafted data. Description Metal Gear Online 3 i...
Security update for the Linux Kernel (Live Patch 52 for SUSE Linux Enterprise 15 SP4)
This update for the SUSE Linux Enterprise Kernel 5.14.21-150400.24.209 fixes various security issues: The following security issues were fixed: CVE-2023-53995: net: ipv4: fix one memleak in inetdelifa bsc1269284. CVE-2025-40204,CVE-2026-53224,CVE-2026-53246: sctp: validate cached peer INIT chunk...
CVE-2026-7808 justhtml before 1.16.0 Multiple Security Issues via Sanitization
justhtml before 1.16.0 contains multiple HTML sanitization bypass issues that can allow active/dangerous content e.g., script or style to survive sanitization, potentially leading to cross-site scripting. The issues primarily affect advanced usage rather than the default JustHTML..., sanitize=Tru...